Sony DVP-CX995V owner's thread - Page 75 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #2221 of 2230 Old 09-07-2016, 10:47 AM
Newbie
 
cssb's Avatar
 
Join Date: Sep 2016
Location: South Central Minnesota
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Exclamation

Quote:
Originally Posted by PooperScooper View Post
I would guess that somebody would have to open up the unit and instrument the IR receiver circuit somehow to see if it's working - if that's even possible. If it were me, I'd replace the batteries in the remote with fresh ones to rule out any "is it plugged in?" type of issues. You may have to look into getting the unit serviced somewhere. Sucks.
In both of my posts, I mentioned that I know the remote batteries are fine & that the remote is transmitting because it runs my Sony TV.
Even though that tells me without a doubt that the batteries are fine & the remote is transmitting, I did try new ones & It didn't make any difference.

I'm 90% sure there's no one in this area that does electronics repair/troubleshooting, but I'll look into it.
I was hoping yourself or another member of the forum, could recommend a replacement/aftermarket remote.

Yes, it does suck

Thanks for the replies.
cssb is offline  
Sponsored Links
Advertisement
 
post #2222 of 2230 Old 09-14-2016, 09:56 AM
Newbie
 
cssb's Avatar
 
Join Date: Sep 2016
Location: South Central Minnesota
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by cssb View Post
In both of my posts, I mentioned that I know the remote batteries are fine & that the remote is transmitting because it runs my Sony TV.
Even though that tells me without a doubt that the batteries are fine & the remote is transmitting, I did try new ones & It didn't make any difference.

I'm 90% sure there's no one in this area that does electronics repair/troubleshooting, but I'll look into it.
I was hoping yourself or another member of the forum, could recommend a replacement/aftermarket remote.

Yes, it does suck

Thanks for the replies.
My previous reply (the one above) didn't make any sense.
I have established that the remote control is working fine, the problem is with the disc changer receiver unit.
That means I'll have to find someone to work on it. So I guess my only request for the forum, would be from someone else who went through this, to share the info, how much it cost, etc.

Thanks
cssb is offline  
post #2223 of 2230 Old 09-20-2016, 08:28 AM
Member
 
cmotomn's Avatar
 
Join Date: Feb 2010
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 15
Have you tried changing the Command Mode - DVD 1, 2, 3 on the remote and unit itself to see if you get the same results on all three settings? Plus just make sure both remote and unit are set to the same code. (see page 16)
https://docs.sony.com/release//DVPCX995V.pdf
cmotomn is offline  
 
post #2224 of 2230 Old 09-20-2016, 02:46 PM
Newbie
 
cssb's Avatar
 
Join Date: Sep 2016
Location: South Central Minnesota
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
About one hour ago, I decided to try it one more time, & it worked!

Obviously I'm very happy, but that's so damn weird. The last thing I tried was unplugging the unit for approximately one minute. I did that about a week ago. I was very leery of doing this, because someone said that If I did so, I could possibly lose all the data/info I'd entered for the DVDs, music CDs, etc.
It didn't work.

I tried it at least 3 or 4 different times on 3-4 different days after that, (just trying to turn it on with the remote control) & it never worked, even if I held the remote directly in front of the receiver window.
The last time I tried (before today) was about 3 days ago.
Between then & today, I made ZERO changes.

But it seems to be working fine now, & just as importantly, all the data is still there!
I just tried again, I'm about 15 feet away in my kitchen, and it's working flawlessly.
Weird

Thanks to all of those who replied
cssb is offline  
post #2225 of 2230 Old 10-07-2016, 07:11 AM
Senior Member
 
beboram's Avatar
 
Join Date: Nov 2001
Location: MD
Posts: 317
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Please Wait reading discs mode forever..Fix?

The DVP-CX 995V was working flawlessly until it was shipped. Now the door open and closes twice and then goes into Reading Discs Please Wait mode for ever. When this happens the carousel also does not turn but does make a whirring noise. There are no discs in the unit. Anyone have had this problem? What's the fix?

Thanks in advance.
beboram is offline  
post #2226 of 2230 Old 03-16-2017, 06:38 AM
Member
 
Guru_Karma's Avatar
 
Join Date: Jul 2004
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
it's been awhile since I've had mine but I do know I had a problem. When I opened it up the black band had broke on the pulley that moves the carousel, the motor would spin which is what I would hear with the whirring noise. I actually found a normal rubber band about the same size and used that instead for many months until I found the proper replacement.
Guru_Karma is offline  
post #2227 of 2230 Old 04-12-2017, 08:29 PM
Advanced Member
 
samijubal's Avatar
 
Join Date: Jan 2007
Posts: 856
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 95
I just got one of these. When in the menus the player is slow to respond to commands from the remote and if I do too many commands too fast it will freeze and shut down. DVDs play fine.

Anyone had menu problems?
samijubal is offline  
post #2228 of 2230 Old 04-26-2017, 07:42 AM
Member
 
cmotomn's Avatar
 
Join Date: Feb 2010
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 15
The circa 2005 menus on this unit are very slow and outdated, but I've never experienced freezing or lockups. It's typically best to do almost everything (Audio Track, Skip Disc, Wide Mode, etc.) through the direct remote function buttons and avoid the menu whenever possible. I only use the onscreen menu to input a specific disc number, but you can also use the Disc Skip +/- buttons if you just need to move a few slots.
cmotomn is offline  
post #2229 of 2230 Old 04-26-2017, 10:55 AM
Member
 
Gordon Reid's Avatar
 
Join Date: Jun 2004
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
I have now worn out 2 995Vs. I have one used one that I bought that is now doing the job and a second that is in the repair shop. Yes. I keep one is reserve

I have found that the HDMI does not work well on my Sony XBR 65X850D. People's faces come out a shade of green. This is after loading the firmware update.

I am back to using component cable and a digital audio cable and it works fine.

Sure wish Sony would come out with an updated carousel player.

Still very happy with the machine.
Gordon Reid is offline  
post #2230 of 2230 Old 06-19-2017, 10:49 AM
Senior Member
 
02fx4dude's Avatar
 
Join Date: May 2007
Location: SE Wisconsin
Posts: 366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I was finally able to get mine back in business over the weekend.

I purchased in 2009, it decided to stop working in 2013 with disc read errors. Last month got around to pulling the cover thinking it was the laser, after watching a few discs load I realized it wasn't spinning the disc. Found a replacement motor on ebay with the same numbers, swapped it yesterday and it works great. Hope it lasts many more years.
ccrider2 likes this.
02fx4dude is offline  
Sponsored Links
Advertisement
 
Reply DVD Players (Standard Def)

Tags
Sony Dvp Cx777es 400 Disc Dvd Cd Changer , Sony Dvp Ns710h B 1080p Upscaling Dvd Player Black , Sony , Sony Brand , Sony Corp , Sony Corporation , Sony Electronics

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off