Roku automatically starting a movie when using Harmony remote - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 09-19-2010, 07:36 AM - Thread Starter
Member
 
Dave3000's Avatar
 
Join Date: Jan 2010
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yesterday I bought a Harmony 700 remote. One problem I'm having with it is that my Roku will automatically start a movie that is in one of the categories of Netflix in my Roku when I run an Activity to watch stuff on my Roku. If I don't use the Harmony remote and just use the stock remotes for each device then the Roku doesn't automatically start a movie from Netflix streaming.

It appears that my Harmony remote is doing additional stuff to my Roku behind the scenes because the light on my Roku turns back on, meaning going out of standby, when I use my Harmony remote and start the activity.

I don't want it to do anything to my Roku when I start the activity because the Roku is always on. Is there a way to fix this problem when using my Harmony remote?
Dave3000 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-19-2010, 08:33 AM
AVS Special Member
 
subavision212's Avatar
 
Join Date: Sep 2007
Posts: 1,440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 25
I'd check here too:
http://forums.roku.com/
Their always seems to be at least one person with whatever problem I run into (thankfully, my 3 units are working perfectly.)

subavision212 is offline  
post #3 of 5 Old 09-19-2010, 01:32 PM - Thread Starter
Member
 
Dave3000's Avatar
 
Join Date: Jan 2010
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I fixed the problem.
Dave3000 is offline  
post #4 of 5 Old 10-21-2012, 12:11 PM
Newbie
 
lukeml's Avatar
 
Join Date: Mar 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This thread is super old, but how did you fix the problem?
lukeml is offline  
post #5 of 5 Old 10-21-2012, 04:47 PM
Advanced Member
 
Dropkick Murphy's Avatar
 
Join Date: Dec 2008
Posts: 579
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 57
you go in the activity settings and check "Do not send Play command"

Dropkick Murphy is offline  
Reply Video Download Services & Hardware

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off