Episode List display - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 02-05-2012, 06:27 PM - Thread Starter
AVS Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Schaumburg, IL
Posts: 2,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 35
I noticed that my Sony TV and BD players, which have a basic Netflix interface (nothing like a PS3), have a problem with episodic shows. Normally, the boxes for each episode have a number. It's white if unviewed, gray if viewed. Since a few days ago, they are all gray, making it hard to tell what I have watched. On the website itself, it does show the bars telling me which episodes I have seen.

It's not just me, as I've seen a post in another forum by a user with a similar issue.

Anyone notice this with their Sony devices, or any other brand?

Need help with your Motorola DVR? Check the Wikibook: How to use a Motorola DVR
andyross63 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-05-2012, 10:39 PM
AVS Special Member
 
Westly-C's Avatar
 
Join Date: Jun 2004
Location: Techno World
Posts: 3,068
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Liked: 72
Some sort of database glitching that's been going on randomly, for a while. My Insignia BR Player's Netflix app last week 'forgot' episodes that had been watched, and sometimes, when selecting the More Episodes tab, points to the last episode in a season (when my last viewing was at an earlier point).

Dazed and confused over high tech.

Sigh...Concrap. The Internet Overlord Cometh
They're not com-tastic!
Westly-C is offline  
post #3 of 5 Old 02-06-2012, 04:24 PM - Thread Starter
AVS Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Schaumburg, IL
Posts: 2,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 35
Last year, there was a glitch for a few weeks where it would forget what season you were on and always open up the last one. Real fun.

Need help with your Motorola DVR? Check the Wikibook: How to use a Motorola DVR
andyross63 is offline  
post #4 of 5 Old 02-06-2012, 04:49 PM
AVS Special Member
 
moviegeek's Avatar
 
Join Date: Apr 2007
Location: CA, USA
Posts: 1,715
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Yeah the episodes are gray on my Sony S570 and SMP-N100, probably a Sony issue.
moviegeek is offline  
post #5 of 5 Old 02-22-2012, 05:27 PM - Thread Starter
AVS Special Member
 
andyross63's Avatar
 
Join Date: Mar 2004
Location: Schaumburg, IL
Posts: 2,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 35
Just a note that it seems as if the episode issue with Sony's is fixed. Unviewed episodes now display in white.

Need help with your Motorola DVR? Check the Wikibook: How to use a Motorola DVR
andyross63 is offline  
Reply Video Download Services & Hardware

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off