AVS Forum | Home Theater Discussions And Reviews

AVS Forum | Home Theater Discussions And Reviews (http://www.avsforum.com/forum/)
-   Video Download Services & Hardware (http://www.avsforum.com/forum/184-video-download-services-hardware/)
-   -   Netflix/Sony KDL-52EZ701 Unsupported Signal. Please check the device output. (http://www.avsforum.com/forum/184-video-download-services-hardware/1415711-netflix-sony-kdl-52ez701-unsupported-signal-please-check-device-output.html)

Dogcliff 06-14-2012 01:49 PM

When I attempt to stream 'Downtown Abbey', Netflix goes all the way through it's load cycle, then the screen blanks with the following error message 'Unsupported Signal. Please check the device output.'. The audio plays normally, and is pausable. This has happened with one other show a year ago, but I forgot which one. Besides this one program, everything else streams fine.

Huh? Anybody else seen this, or have a fix? Try it yourself for me?

DC

andyross63 06-14-2012 03:28 PM

Is it any episode, or only a particular one?

Dogcliff 06-14-2012 05:45 PM

First two episodes are all I've checked...same for both.

DC

JChin 06-14-2012 07:05 PM

Hi Dogcliff, just play this "Masterpiece Classic Downton Abbey" Ep1 with no issue.

Dogcliff 06-14-2012 09:26 PM

Thanks for the assist...So, what, then?

JChin 06-15-2012 05:24 AM

^^^ If your component player for NetFlix allow it, try deleting NetFlix app and reinstalling.

Or see if this page from dotcomol can help.

andyross63 06-15-2012 03:40 PM

I tried on my KV-46EX700. It did play OK. It's SD Widescreen.

Dogcliff 06-15-2012 06:09 PM

Quote:
Originally Posted by JChin View Post

^^^ If your component player for NetFlix allow it, try deleting NetFlix app and reinstalling.
Or see if this page from dotcomol can help.

No help...Can't uninstall the service, didn't find anything at dotcomol...

...sigh...

andyross63 06-16-2012 05:48 AM

I checked the Sony site, and there is no 52EZ701. Did you mean 52EX701? If so, it's basically the same as my 46EX700. I think the 701 was a variation sold at Costco or was the one that came with the wireless USB stick.

Make certain you have the latest firmware. The latest update was 4/13/12 and is version 4.110.

Dogcliff 06-16-2012 01:32 PM

No fix, but a workaround...I was actually streaming through my Sony blueray player BDP N460 through HDMI. When I connected LAN to the TV, I was able to view the program. Yeah!

Dogcliff 06-16-2012 01:41 PM

Judder/stutter/strobing...In the process of troubleshooting this problem, I streamed Mad Men(Netflix) through both the TV and BD player. Where I had suffered through four almost unwatchable seasons through the BD player with severe judder, when I streamed to the TV directly, I had great, smooth action. No panning stutter/strobing. Could all of the problems with this issue be a device issue? Just sayin'

dc

andyross63 06-17-2012 05:55 AM

Does your N460 have the latest firmware, too? If it updates like my S370 & S380, you can trigger it from one of the menus.
http://esupport.sony.com/US/p/model-home.pl?mdl=BDPN460&template_id=1&region_id=1&tab=download#/downloadTab


All times are GMT -7. The time now is 02:38 AM.

Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.