Netflix sound will not play through Soundbar. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-07-2013, 04:36 AM - Thread Starter
Newbie
 
srevil23's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
TV is = Panasonic Viera TX-L42E5B LCD HD 1080p Smart TV
Soundbar = Orbitsound T12v3 iPod Dock/Home Cinema Sound Bar

Set my new soundbar up over the weekend and eveything worked fine straight away. TV through SKY HD, streaming video from Media Server, and playing XBOX 360.

When it came to playing something via Netflix (smart TV app) through the soundbar, the sound does not work. All I can hear is a very distorted noise. This does not happen through the regular TV speakers.

I have this connected via an optical cable.

I have seen a few posts re this, but have not come across any solutions.

Does anybody have any ideas or have solved this issue?
srevil23 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-09-2013, 12:32 PM
AVS Club Gold
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 20,897
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 315 Post(s)
Liked: 609
Is it the 5.1 audio? If so it's probably DD+, and if your system can't decode DD+ you won't get any audio. You need to switch the audio track to stereo if that is the case.

39TB unRAID1--53TB unRAID2--36TB unRAID3
LED DLP
XBL/PSN: WormholeXtreme

aaronwt is offline  
Reply Video Download Services & Hardware

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off