Lovefilm Streaming Jitter. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-04-2013, 12:19 PM - Thread Starter
Newbie
 
digitaltoast's Avatar
 
Join Date: Jun 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The symptoms, Silverlight technology and versions and things I've tried are almost identical to all of what's been said in the thread titled Netflix Streaming Jitter.
I thought as it was clearly a Silverlight streaming issue I might tag onto the end of that thread but I've been told I must start a new one as it's a different provider.

So, here it is! The last thing I posted in that other thread was:
Quote:
This issue is doing my head in - hours wasted so far. I'm using Lovefilm Instant which also uses Silverlight.

The quick first question is this: I've read lots of threads where people say "right click" or "press CTRL+SHIFT+S" to access stream manager to change the settings. IT DOESN'T WORK!

It seems that people have some success using "stream manager" in Silverlight 5.0 and below, but since 5.1 I can't find anyone whose managed to access the advanced menu - just hundreds of people asking the same question as me.

I've tried it with hardware acceleration on and off, I've tried it full screen and windowed, I've tried it at native resolution as well as 600x800. Every single time, the jerkyness happens at almost exactly the same points in a pan, but it's not a regular stutter like 24fps pulldown. It might be fine for 1.5 seconds then judder for 10 frames, it might stutter for a frame twice in one second.

My PC, laptop and girlfriend's Macbook can ALL play other full HD content smoothly and without issue, the PC doesn't even struggle with Youtube 4k videos, and I don't have this trouble with any other non-Silverlight provider. Flash, mp4 etc - it all plays perfectly smoothly.

Seems pointless emailing Lovefilm because the many others that have say all the things they've tried, including clearing cookies and cache and updating and trying different browsers. Then after 4 weeks they just get a standard answer like "please clear your cookies" or some other nonsense.

SO many people are having this same problem, yet Lovefilm, Netflix, and also the MSPs in the Microsoft forum, just keep pretending it's not an issue.

To which someone replied
Quote:
"The CTRL+SHIFT+ALT+S trick I believe, works for Netflix only, not Lovefilm."

So.... I've tried everything I've found so far. Any other things to try?
digitaltoast is offline  
Reply Video Download Services & Hardware

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off