Help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 03-17-2013, 04:40 AM - Thread Starter
Newbie
 
otrimm's Avatar
 
Join Date: Mar 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello i own a sony bravia kdl-40xbr4 had it for 3 years now. Just recently i started getting 2 white fuzzy lines going across my tv and as time goes by it gets stronger. Eventually the whole tv turns green in color which your still able to see the characters on the tv but very hard to watch. I left it unpluged for 10 min or so and once turn on again it was gone. After 5 minutes of viewing it started doing samething all over again. Tried different hdmi cables, RCA cable and different inputs but all the same. Also tried it with a different receiver thinking it was my comcast box but no luck. Does anyone know what this can be? Can it be the tcon board or possible the lcd panel? Please any help will be great.
otrimm is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-17-2013, 12:48 PM
Member
 
SonyListens's Avatar
 
Join Date: Apr 2008
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
Quote:
Originally Posted by otrimm View Post

Hello i own a sony bravia kdl-40xbr4 had it for 3 years now. Just recently i started getting 2 white fuzzy lines going across my tv and as time goes by it gets stronger. Eventually the whole tv turns green in color which your still able to see the characters on the tv but very hard to watch. I left it unpluged for 10 min or so and once turn on again it was gone. After 5 minutes of viewing it started doing samething all over again. Tried different hdmi cables, RCA cable and different inputs but all the same. Also tried it with a different receiver thinking it was my comcast box but no luck. Does anyone know what this can be? Can it be the tcon board or possible the lcd panel? Please any help will be great.

Good afternoon otrimm!

I'm very sorry to hear that about your Television. I would recommend visiting this link to our esupport site: http://www.kb.sony.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=C390835&sliceId=2&docTypeID=DT_KNOWLEDGEARTICLES_1_1&dialogID=240185472&stateId=0 0 240189012. If this doesn't fix the problem then service may be required. Please let us know if you have further questions/concerns. We will try our best to get back to you with a response shortly. Thank you!

-Amanda Maffei

Sony Support USA
SonyListens is offline  
post #3 of 3 Old 03-18-2013, 08:56 AM
AVS Special Member
 
Floydage's Avatar
 
Join Date: May 2009
Location: Fort Worth, TX
Posts: 1,504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 41
Also, you're way off on forum category on AVS, this one is for DTV converter boxes (which sort of implies most of these posters have/had CRT TVs). Try backing up in the forum categories and searching for a more relevant category or even do an AVS keyword search for your TV model.

Floydage is offline  
Reply Coupon Eligible Converter Box (CECB)



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off