Monsters, Inc. (Blu-ray) Official AVSForum Review - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 60 Old 11-13-2009, 07:13 AM
AVS Special Member
 
robertc88's Avatar
 
Join Date: Jun 2004
Location: Central NJ
Posts: 3,639
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It has been awhile watching this movie but this was just downright excellent on BD! Thoroughly enjoyed it and try to get to it asap if you like this movie!
robertc88 is offline  
Sponsored Links
Advertisement
 
post #32 of 60 Old 12-27-2009, 09:03 AM
Member
 
waltah's Avatar
 
Join Date: Feb 2009
Location: CNY
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
my favorite pixar BD to show off the TV with and an awesome movie on top of that

Panny TC-55GT50, PS3, DirecTV HD, Onkyo TX-SR607, Klipsch RW-12D, (F) Monitor 60 series II's, (C) CS2 Series II, (S) CV VE-5M's, (R) CV VE-5M's
waltah is offline  
post #33 of 60 Old 07-16-2010, 12:54 PM
AVS Special Member
 
yamahaSHO's Avatar
 
Join Date: Dec 2006
Location: NE
Posts: 1,723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just picked this up for my daughter and I wish I would have just purchased the cheaper DVD. The picture looks just like an upconverted DVD. Nobody else experience this?

-Jason

The "Z" Family Theater - Almost "complete".
-Not your average sub build
-Klipsch Sonosub Build

SONY quality and customer service FTMFL
yamahaSHO is offline  
post #34 of 60 Old 07-16-2010, 02:25 PM
AVS Special Member
 
Dave Vaughn's Avatar
 
Join Date: Mar 2002
Location: Vacaville, CA
Posts: 4,309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 69
Quote:
Originally Posted by yamahaSHO View Post

I just picked this up for my daughter and I wish I would have just purchased the cheaper DVD. The picture looks just like an upconverted DVD. Nobody else experience this?

Are you serious? Are you sure you put in the Blu-ray copy and not the DVD that was included in the case? This is a stunning transfer. Check out the scenes noted here: http://www.ultimateavmag.com/ultimat.../monsters_inc/

David Vaughn

Blu-ray Reviewer / Technical Writer

Sound & Vision Magazine (Print & Online)

Dave Vaughn is offline  
post #35 of 60 Old 07-16-2010, 03:43 PM - Thread Starter
Blu-ray Reviewer
 
Ralph Potts's Avatar
 
Join Date: Mar 2002
Location: Middletown NY
Posts: 8,927
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 392
Quote:
Originally Posted by yamahaSHO View Post

I just picked this up for my daughter and I wish I would have just purchased the cheaper DVD. The picture looks just like an upconverted DVD. Nobody else experience this?

Greetings,

I'm with Dave, I think you mixed them up. Double check and try again.

Regards,

Ralph C. Potts
Blu-ray Reviews
AVS Forum
My Home Theater
My DVD/HD DVD/Blu-ray Collection
Ralph Potts is offline  
post #36 of 60 Old 07-16-2010, 03:52 PM
AVS Special Member
 
Waboman's Avatar
 
Join Date: Sep 2005
Location: Terraforming Planet Wabo
Posts: 6,578
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Liked: 251
yamahaSHO, I agree with what both Dave and Ralph said. This is what I call a "double F" transfer (freakin' phenomenal) You just want to give Sully a big ol' hug and sink into his thick fur... ok, maybe that's a subject for another forum. Seriously, the transfer on Monsters Inc is first rate all the way.

Growing Older But Not Up
Waboman is online now  
post #37 of 60 Old 07-17-2010, 12:57 AM
AVS Special Member
 
yamahaSHO's Avatar
 
Join Date: Dec 2006
Location: NE
Posts: 1,723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yeah, I put in the wrong disk. I didn't bother with deleting this post as it didn't even show that it had gone through. It looks very good now. It comes with too many disks. I never watch anything but the movie, so the extra stuff is of no good for me.

-Jason

The "Z" Family Theater - Almost "complete".
-Not your average sub build
-Klipsch Sonosub Build

SONY quality and customer service FTMFL
yamahaSHO is offline  
post #38 of 60 Old 07-17-2010, 02:49 AM - Thread Starter
Blu-ray Reviewer
 
Ralph Potts's Avatar
 
Join Date: Mar 2002
Location: Middletown NY
Posts: 8,927
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 392
Quote:
Originally Posted by yamahaSHO View Post

Yeah, I put in the wrong disk. I didn't bother with deleting this post as it didn't even show that it had gone through. It looks very good now. It comes with too many disks. I never watch anything but the movie, so the extra stuff is of no good for me.

Greetings,

No worries yamahaSHO. It has happend to the best of us..


Regards,

Ralph C. Potts
Blu-ray Reviews
AVS Forum
My Home Theater
My DVD/HD DVD/Blu-ray Collection
Ralph Potts is offline  
post #39 of 60 Old 07-17-2010, 07:43 AM
AVS Addicted Member
 
Franin's Avatar
 
Join Date: Aug 2007
Location: Western Australia
Posts: 17,013
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 169
Quote:
Originally Posted by Waboman View Post

yamahaSHO, I agree with what both Dave and Ralph said. This is what I call a "double F" transfer (freakin' phenomenal) You just want to give Sully a big ol' hug and sink into his thick fur... ok, maybe that's a subject for another forum. Seriously, the transfer on Monsters Inc is first rate all the way.

I agree wabo

_________________________

Frank

Franin is offline  
post #40 of 60 Old 07-17-2010, 08:05 AM
AVS Special Member
 
Dave Vaughn's Avatar
 
Join Date: Mar 2002
Location: Vacaville, CA
Posts: 4,309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 69
Quote:
Originally Posted by yamahaSHO View Post

Yeah, I put in the wrong disk. I didn't bother with deleting this post as it didn't even show that it had gone through. It looks very good now. It comes with too many disks. I never watch anything but the movie, so the extra stuff is of no good for me.

No worries Jason...I've done the same thing before.

If you came back and said you were sure it was the Blu-ray, then I was going to suggest a visit to the eye doctor .

Have a great weekend!

David Vaughn

Blu-ray Reviewer / Technical Writer

Sound & Vision Magazine (Print & Online)

Dave Vaughn is offline  
post #41 of 60 Old 07-20-2010, 07:57 PM
Newbie
 
rhchicago's Avatar
 
Join Date: Jul 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Nobody does it like Pixar! I've never been disappointed by them. Has anybody seen the new Toy Story 3 movie in 3D? I think I'm going to see it tomorrow.
rhchicago is offline  
post #42 of 60 Old 07-21-2010, 02:01 AM
AVS Addicted Member
 
Franin's Avatar
 
Join Date: Aug 2007
Location: Western Australia
Posts: 17,013
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Liked: 169
Quote:
Originally Posted by rhchicago View Post

Nobody does it like Pixar! I've never been disappointed by them. Has anybody seen the new Toy Story 3 movie in 3D? I think I'm going to see it tomorrow.

Film itself is fantastic.

_________________________

Frank

Franin is offline  
post #43 of 60 Old 07-21-2010, 07:13 AM
AVS Special Member
 
Dave Vaughn's Avatar
 
Join Date: Mar 2002
Location: Vacaville, CA
Posts: 4,309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 69
Quote:
Originally Posted by rhchicago View Post

Nobody does it like Pixar! I've never been disappointed by them. Has anybody seen the new Toy Story 3 movie in 3D? I think I'm going to see it tomorrow.

Saw it in 2D and it's the Best Picture I've seen this year...it better get an Oscar nod!

David Vaughn

Blu-ray Reviewer / Technical Writer

Sound & Vision Magazine (Print & Online)

Dave Vaughn is offline  
post #44 of 60 Old 08-14-2010, 09:03 PM
Member
 
justphil's Avatar
 
Join Date: Feb 2010
Location: Mt. Shasta, Calif
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just picked this up today. I haven't seen it since it came out in the theater. I thought the picture quality was amazing and the audio very mind blowing. The bursts of electricity when she would laugh made me about come out of my seat. Same with the destroying of the sock =) This movie is a real joy.
justphil is offline  
post #45 of 60 Old 08-22-2010, 02:22 PM
Senior Member
 
powertoold's Avatar
 
Join Date: Dec 2006
Posts: 275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Has anyone encountered any problems playing Monsters Inc on their PS3?

I can play everything else fine, but for Monsters, the menu doesn't load. I can see the loading screen, then it goes blank and the menu never loads. The beginning of the BD plays fine, and there aren't any scratches on the disc. I haven't encountered any problems with other BDs.

I thought it may be a software problem, so hopefully someone is experiencing the same problem. I've also tried to turn off the internet connection and reset all my PS3 settings...
powertoold is offline  
post #46 of 60 Old 08-23-2010, 12:20 PM
Newbie
 
lordbowler876's Avatar
 
Join Date: Aug 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by powertoold View Post

Has anyone encountered any problems playing Monsters Inc on their PS3?

I'm having the same problem with my Sony S350. I can get through all the commercials, etc. but it never loads the main menu. I had my brother try the disc on his player and he was able to use it without any issues. Not sure what the problem is, but I've had no issues with ANY other disc, including many other Pixar blu-rays.
lordbowler876 is offline  
post #47 of 60 Old 08-30-2010, 04:54 PM
AVS Special Member
 
GoCaboNow's Avatar
 
Join Date: Mar 2008
Posts: 3,871
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 204
Quote:
Originally Posted by powertoold View Post

Has anyone encountered any problems playing Monsters Inc on their PS3?

I can play everything else fine, but for Monsters, the menu doesn't load. I can see the loading screen, then it goes blank and the menu never loads. The beginning of the BD plays fine, and there aren't any scratches on the disc. I haven't encountered any problems with other BDs.

I thought it may be a software problem, so hopefully someone is experiencing the same problem. I've also tried to turn off the internet connection and reset all my PS3 settings...

No problem with the ps3. The only problem I have is my four year old was a bit burnt out on the dvd version we had so we have only watched it once in the almost year we have had it. Love the picture and sound on this.

Location: Beaverton, Oregon
My Dedicated Home Theater Room
GoCaboNow is offline  
post #48 of 60 Old 09-07-2010, 11:06 AM
AVS Special Member
 
croseiv's Avatar
 
Join Date: Aug 2007
Posts: 2,654
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by lordbowler876 View Post

I'm having the same problem with my Sony S350. I can get through all the commercials, etc. but it never loads the main menu. I had my brother try the disc on his player and he was able to use it without any issues. Not sure what the problem is, but I've had no issues with ANY other disc, including many other Pixar blu-rays.

No issues at all with my BDP-S550.
croseiv is offline  
post #49 of 60 Old 09-08-2010, 09:13 PM
Senior Member
 
powertoold's Avatar
 
Join Date: Dec 2006
Posts: 275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I really can't figure it out... I've tried everything, and nothing works. It's very odd. I tried to delete all the BD data files, etc. Tried turning on and off internet connection.

Nope, nothing. All other BDs work fine... lol
powertoold is offline  
post #50 of 60 Old 09-09-2010, 07:21 AM
AVS Special Member
 
Dave Vaughn's Avatar
 
Join Date: Mar 2002
Location: Vacaville, CA
Posts: 4,309
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 69
Quote:
Originally Posted by powertoold View Post

I really can't figure it out... I've tried everything, and nothing works. It's very odd. I tried to delete all the BD data files, etc. Tried turning on and off internet connection.

Nope, nothing. All other BDs work fine... lol

You could have a bad disc. Can you take it to the store and try it in a different player?

David Vaughn

Blu-ray Reviewer / Technical Writer

Sound & Vision Magazine (Print & Online)

Dave Vaughn is offline  
post #51 of 60 Old 09-10-2010, 07:50 AM
Senior Member
 
powertoold's Avatar
 
Join Date: Dec 2006
Posts: 275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Dave Vaughn View Post

You could have a bad disc. Can you take it to the store and try it in a different player?

The funny thing is that it worked before (5+ occasions) on my friend's PS3. I let my sister borrow it, and when she returned it, it no longer worked, but the disc wasn't damaged / scratched in any way. I'm fairly certain it's a software / settings issue.

Monsters Inc Disc 2 plays fine, etc.
powertoold is offline  
post #52 of 60 Old 09-10-2010, 11:03 AM - Thread Starter
Blu-ray Reviewer
 
Ralph Potts's Avatar
 
Join Date: Mar 2002
Location: Middletown NY
Posts: 8,927
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 392
Quote:
Originally Posted by powertoold View Post

The funny thing is that it worked before (5+ occasions) on my friend's PS3. I let my sister borrow it, and when she returned it, it no longer worked, but the disc wasn't damaged / scratched in any way. I'm fairly certain it's a software / settings issue.

Monsters Inc Disc 2 plays fine, etc.

Greetings,

Did it ever play in YOUR PS3? I agree that in order to rule out a problem with the disc itself you need to try it in another player. I don't believe it to be a settings issue in the Playstation.

Regards,

Ralph C. Potts
Blu-ray Reviews
AVS Forum
My Home Theater
My DVD/HD DVD/Blu-ray Collection
Ralph Potts is offline  
post #53 of 60 Old 09-11-2010, 04:04 PM
Member
 
Joigga's Avatar
 
Join Date: Sep 2010
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Amazing Movie!<3
Joigga is offline  
post #54 of 60 Old 09-30-2010, 09:50 PM
Newbie
 
lordbowler876's Avatar
 
Join Date: Aug 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just updated my BDP-S350 to the latest (ver. 21 - posted 9-29-2010) firmware. As this is the first update Sony has provided for the player in a year (Ver. 20 was posted 10-22-2009), I was hopeful that it would correct the problem. It did not. I get as far as the load animation, the screen goes black, and...nothing. Just that black screen forever.
lordbowler876 is offline  
post #55 of 60 Old 10-03-2010, 07:03 AM
AVS Special Member
 
croseiv's Avatar
 
Join Date: Aug 2007
Posts: 2,654
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by lordbowler876 View Post

I just updated my BDP-S350 to the latest (ver. 21 - posted 9-29-2010) firmware. As this is the first update Sony has provided for the player in a year (Ver. 20 was posted 10-22-2009), I was hopeful that it would correct the problem. It did not. I get as far as the load animation, the screen goes black, and...nothing. Just that black screen forever.

It's interesting. I have not had a single issue with my BDP-S550 (no firmware updates). it has played every BD I've tried without a hitch. I remember when Avatar came out and everyone was having issues. It plays this one with no issues.
croseiv is offline  
post #56 of 60 Old 10-05-2010, 09:54 PM
Newbie
 
lordbowler876's Avatar
 
Join Date: Aug 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
And this is the only title that's given me trouble. In fact, it's the only issue of ANY kind I've had with the player. If I hadn't gotten confirmation that the disc was perfectly playable on another player, I'd just chalk it up to that. But the fact that I KNOW it works and it's the only problem I've ever had with the player just confounds me.
lordbowler876 is offline  
post #57 of 60 Old 10-18-2010, 09:44 PM
Senior Member
 
SteveRS's Avatar
 
Join Date: Jul 2002
Location: Las Vegas
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by lordbowler876 View Post

I just updated my BDP-S350 to the latest (ver. 21 - posted 9-29-2010) firmware. As this is the first update Sony has provided for the player in a year (Ver. 20 was posted 10-22-2009), I was hopeful that it would correct the problem. It did not. I get as far as the load animation, the screen goes black, and...nothing. Just that black screen forever.

I had a similar problem with Pixar's Toy Story 1 & 2.
I disabled BDLive in the S-350 menu and they loaded right up.
SteveRS is offline  
post #58 of 60 Old 10-19-2010, 02:27 AM
Senior Member
 
snsguy's Avatar
 
Join Date: Apr 2008
Location: Nashville, TN
Posts: 392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've noticed more and more lately that if I have my Blu-ray player connected to the net, that blu's won't play or they will until a certain point and then just freeze. This has all been due to BD-Live. I've unplugged it from the net completely and it's worked everytime. Even those blu's that did work with it connected, would always load really slow. It seems like the BD-Live function is becoming more of a hassle than anything else.

Try keeping it unplugged from BD-Live and the net and see if that helps with the problem. Also try clearing out your persistent storage. Maybe the info it kept from BD-Live is also messing with playback functionality.

SNSGUY
snsguy is offline  
post #59 of 60 Old 10-21-2010, 08:03 PM
Newbie
 
lordbowler876's Avatar
 
Join Date: Aug 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you for all the suggestions.
I've never had the chance to connect the player to the internet, so there's nothing to adjust as far as BD-Live settings. I did erase any and all data stored on the player/ext. memory. Unfortunately, it didn't help. I've kind of resigned myself to the fact that "Monsters, Inc." in high definition is just not going to be an option with this player.
lordbowler876 is offline  
post #60 of 60 Old 03-06-2013, 01:22 AM
Newbie
 
Richard Dunmow's Avatar
 
Join Date: Mar 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have just purchased Monsters Inc 3D and it refuses to play on my PS3. I have other 3D moves that play fine. I just get a message after the initial language selection that says I don't have a 3D TV or player, which I know is not true.

I have a PS3 hooked up to a Samsung 8000 series TV so it should work.

Has anyone got this working on a PS3? Do I need to change any settings?

Thanks
Richard Dunmow is offline  
Reply Official AVS Blu-ray Disc Reviews

Tags
Blu Ray Movies , Monsters Inc Blu Ray
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off