Sony VW1000 4k, 13' Scope, and Ten 21 Inch Subs - Page 15 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #421 of 438 Old 07-12-2012, 07:41 PM - Thread Starter
AVS Special Member
 
audiovideoholic's Avatar
 
Join Date: Mar 2008
Location: Murray KY
Posts: 2,662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 96
^^^ yeap thats how its been going for me, just random stuff like that. Atleast my doors were right as I had 5 with custom jambs for the double walls. But, I also had a personal salesman at the lumber yard that ordered everything for me and delivered it all too. So, if they were wrong I wouldnt have known because he would have sent them back. I did have to wait like 3 weeks on them when I was supposed to have them in like 10 days though. I didnt think 3 weeks was so bad since I had other stuff going on at the time. I wasnt just waiting on doors.

Now my vanity on the other hand, that took a good 7-8 weeks for some weird reason.

Bad thing about my AVR going out right now is that I have my replacement projector from sony going up tomorrow. I'll have around 12 days to decide if its better than the one I have now, which it should be but then as soon as I get ready to start watching movies with the new one I'll be sending the AVR back!

Speaking of pools. Today our pool shark threw a track and was just sitting in the pool so thought there for a few minutes that another had struck! It was a simple fix thank goodness! We've thought about swithcing over to salt. I like it much better and after the initial switching costs its cheaper and easier.

I've had a foam problem and a leaking hose on the kegerator since the day I set it up. I asked some people on the keg forum if it could be a bad coupler too since beer was forming around the mouth of the kegs and everyone said no, bad couplers are never the problem.

Well, I replaced the hose clamp today and sure enough I recieved a bad coupler with the kegerator kit. I didnt skimp on the unit either. I bought what was supposed to be a great unit in stainless. Just adding to the list of the twilight zone here in southwest KY!
audiovideoholic is offline  
Sponsored Links
Advertisement
 
post #422 of 438 Old 07-16-2012, 02:16 AM - Thread Starter
AVS Special Member
 
audiovideoholic's Avatar
 
Join Date: Mar 2008
Location: Murray KY
Posts: 2,662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 96
Well, got the replacement pj mounted the other night.

I must say that it handles motion quite a bit better than the first one. There are still some scenes that give a little trouble but its very good compared to the other one. The convergence is also quite a bit better. Its off aprox 4 and 2 on both red and blue compared to aprox 16 and 12 on blue and dont remember the red. I took some pics but they were on my old phone that I traded back in for the iphone. Tried the galaxy note but since I've had an iphone for so long I dont see how any other platform will suffice; although, I really liked the note and some of its features but the OS isnt nearly as user friendly. Back to the new pj. I will check for the random problems that are known such as banding and the one and only reported dust blob. The first pj also lost its memory focus when switching from one set aspect over a period of time so need to monitor that as well.

Another weird thing though. The problem with the 3D external emitter was still present. I tested the CAT cable with a cpu and router when I first hooked up the emitter and it wasnt working. I got an internet connection so ruled out a bad cable.

I have an IR CAT cable that is ran to the media closet so figured I would try to hook up the emitter to it just for kicks. I had to take the grafik eye out of the wall way the cable could reach to the other room just enough to see the screen with the emitter in front of me. And guess what, it freaking works. So the cable that tested good now is the problem that I've been trying to figure out with the emitter. But, atleast there is an explanation and can accept that, just weird.

My wife still hasnt messed with the picture of the screen shot but will ask her to way I can upload it. As far as the build goes, I'm done until winter since fabric accoustic frames are all that is left along with a track system for some of the fabric. I'll also need to return the bad FTW and AVR but will try to do those when will be away from the theater for part of the down time I'll have to go through.

Everyone that has been able to get more than just a demo has walked away saying they have never experienced anything like that before! Needless to say its getting a lot of use by me for all types of viewing!
audiovideoholic is offline  
post #423 of 438 Old 09-18-2012, 07:48 AM
AVS Special Member
 
dholmes54's Avatar
 
Join Date: Aug 2002
Location: Edmonton, Kentucky
Posts: 1,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 19
Hey! whats going on with your HT? Any new pics?
dholmes54 is offline  
post #424 of 438 Old 09-18-2012, 10:00 PM - Thread Starter
AVS Special Member
 
audiovideoholic's Avatar
 
Join Date: Mar 2008
Location: Murray KY
Posts: 2,662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 96
Quote:
Originally Posted by dholmes54 View Post

Hey! whats going on with your HT? Any new pics?

Just enjoying it until the weather cools off. Will start the fabric panels when its not so hot outside and can work in the garage without sweating all over my work. I had my wife take some screen shots with a tripod but am now stuck on how to merge them into one picture. I downloaded a free photo program but will let her figure it out.

I still have to return the AVR and one of the FTW 21s. My luck is still running so terribly bad that I have quit adding all the stuff to the ongoing list, but might as well let yall get a kick out of the latest few things.

Iphone 4s quit working 3 days after upgrading from 3gs

second 4s quit working 3 weeks after got the replacement from apple

I ordered a center channel Klipsch RC 64 II for the bar and it arrived beat to crap, returned it and then they recieved my replacement which was also beat to crap, and today actually got the 3rd replacement that AVS double boxed and the outer box doesnt look too good but keeping fingers crossed. WOW what a run on!

My troubles with the Sony 1000 and 3D still continue, and I'm now thinking its the HDMI cable. I'll give the rundown and maybe someone can come to a conclusion.
At first with my first 1000 3D worked pretty good with the pj emitter reflecting the signal back to the seating off the screen but any head movement would cause the glasses to flicker. So, I hooked up the sony emitter that I mounted to the screen and it didnt work at all. It was constant flicker. I then checked the CAT6 wire that was ran from the pj to the screen with a laptop and router. I got a signal so assumed the cable was good. When the replacement 1000 arrived I had the same problems as above both with the seperate emitter and the pj emitter so I ordered a 25' CAT 6 cable and all was good, that is until last night when I watched Avengers 3D. The entire movie was constant flicker every couple of minutes. Now I am thinking that the 25' HDMI cable is causing the issue too. I ordered a redmere cable a while ago to test out the problems I was having with the flicker from the pj emitter so will throw it back into the chain and see. I have no flicker on 2D at all!

Electricians are replacing the four LED step lights with higher wattage step lights since they are below the GE's load requirement. That will finish their work.

I am currently locked out of xbox live becaue I have no idea what email address I used during launch for my account. That is on the list of things to figure out lol. Should be able to call xboxlive.

Water heater in the laundry room at my apartments busted and some tenants thought is was ok for water to be standing in the floor and I didnt find out for a few days. Flooded an apartment next to the laundry room.

Somehow I let a schizophrenic move into an apartment and am living in his world now along with my tenants. Not fun! And, I really feel bad for the tenants but I have to wait until he actually does soemething to evict him. He calls me about "everything", eg. the girl next door has three girls in her apartment just thought I'd let you know. There are people moving into 3B. Can I clean the laundry room? Three different calls about specificsof the lease which had he asked when was signing it I would have known he had issues. I bet he has called me 5 times a week on average, and before 8:00AM. He has done some things that are just head scratching to say the least. I put a note on the washer, unplugged it, unhooked the drain line because had to have water heater fixed and he ignored the note and hooked it back up and washed his clothes. Put note on it on Fri. night and was there Mon. morning to meet plumber when saw what he had done. There is far more like this but will stop here.

A garage door opener that was in my wifes car is missing. Bad thing is only family was around when this happened. Not hard to reset to new remotes but com on man!


I can say on a positive note that this past Monday night football game (Denver and Atlanta) was the best picture I have ever witnessed by far!!! I will be happy after the treatments are done way can have the room calibrated. I want to buy a decent audio calibration system but dont know if I'll pull the trigger or not. If I did I could atleast dial it in a little now before the fabric goes up.
audiovideoholic is offline  
post #425 of 438 Old 09-18-2012, 10:33 PM
AVS Special Member
 
Jasman's Avatar
 
Join Date: Nov 2003
Posts: 1,021
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I'd have to say, that is some SH*TTY luck. You may not be into the alternative sciences much, but maybe it's worth looking into having a someone bless the house. We all scoff at such things, but the repeated happenings, and those that don't make much sense, warrants some investigation.

What I find most odd is the repeated mishaps of seemingly good electronics. Do you have 'clean' electric service? Even knowing about the hum issue, could the issue of failing electronics be cause by the general electric service or noise on the line? I'm just pulling at strings in thin air, but if it were me, I would have someone test the general service to the addition and whole house.

http://en.wikipedia.org/wiki/Noise_%28electronics%29
Jasman is offline  
post #426 of 438 Old 09-19-2012, 07:49 AM
AVS Special Member
 
dholmes54's Avatar
 
Join Date: Aug 2002
Location: Edmonton, Kentucky
Posts: 1,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 19
Sorry about your luck,I hope you have good health!!!! All that electrical problems is strange,I wired my ht which was easy or I couldnt have done it & Ive had no problems (not a electrian)! If your ground for your service is good your troubles dont make sense,Ive had trouble yrs ago with breakers tripping & flickering lights & it was bad grounding. goodluck hope things get better!!
dholmes54 is offline  
post #427 of 438 Old 09-19-2012, 11:49 AM - Thread Starter
AVS Special Member
 
audiovideoholic's Avatar
 
Join Date: Mar 2008
Location: Murray KY
Posts: 2,662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 96
Quote:
Originally Posted by Jasman View Post

I'd have to say, that is some SH*TTY luck. You may not be into the alternative sciences much, but maybe it's worth looking into having a someone bless the house. We all scoff at such things, but the repeated happenings, and those that don't make much sense, warrants some investigation.
What I find most odd is the repeated mishaps of seemingly good electronics. Do you have 'clean' electric service? Even knowing about the hum issue, could the issue of failing electronics be cause by the general electric service or noise on the line? I'm just pulling at strings in thin air, but if it were me, I would have someone test the general service to the addition and whole house.
http://en.wikipedia.org/wiki/Noise_%28electronics%29

As far as having someone bless the house I wouldnt hesitate to let anyone of any belief try it!!!! I somehow think something/someone is cursed after all the issues. I've been into electronics since I was very young and have never had any where near this many failures with all the years combined, and its not just electronics either. I am past the point of dwelling on it and just hope that if there is a curse it will not affect anyones health!Its not the electrical for sure unless three different electricians have all missed the same thing, and considering how many electronics are in the house only a couple have had failures. And, the house has a whole home surge protector so that is ruled out as well. The amp arrived with a problem, the chair arrived with the problem, speaker arrived with problem, AVR is mystery, hum is a mystery and most likely my mess of wires that arent managed (out of 4 AVRs the theater is the only place I am having hum issues, I really need to just unhook everything and trace it since I eliminated it once then it came back which makes me think its how the cables are not managed, Mike here at AVS also suggests that is the problem since it did go away when I tried to trace it the first time and later came back).

What should I have an electrician look for with the service? I am not against having another person come out here. The house has a 400 amp service and the addition's panel is within 10' of the original panel (two 200 amp panels). Two different companies said the ground was good but I am ignorant to how they test that.
audiovideoholic is offline  
post #428 of 438 Old 09-19-2012, 11:52 AM - Thread Starter
AVS Special Member
 
audiovideoholic's Avatar
 
Join Date: Mar 2008
Location: Murray KY
Posts: 2,662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 96
Quote:
Originally Posted by dholmes54 View Post

Sorry about your luck,I hope you have good health!!!! All that electrical problems is strange,I wired my ht which was easy or I couldnt have done it & Ive had no problems (not a electrian)! If your ground for your service is good your troubles dont make sense,Ive had trouble yrs ago with breakers tripping & flickering lights & it was bad grounding. goodluck hope things get better!!

Yeah I dont have any problems with flickers or tripping breakers at all. The step lights dont dim but that is the electricians fault for not using the correct wattage lights, or mine for not double checking what he was doing as this was his first time installing a GE system let alone two with multiple wall panels.
audiovideoholic is offline  
post #429 of 438 Old 09-20-2012, 08:10 PM - Thread Starter
AVS Special Member
 
audiovideoholic's Avatar
 
Join Date: Mar 2008
Location: Murray KY
Posts: 2,662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 96
Electricians will be coming to switch out the step lights here in next few working days and was curious if anyone had any advice on what I should have them check?

My only confirmed problem for sure that they cant figure out is one outlet that is on its own circuit causes the projector to hum. I ran a heavy duty extension cord from another circuit that has my AVR and Oppo on it to the pj location in the attic with no hum. Last time they were here they ran a line to the outlet from the same circuit that I was using the extension cord and the hum was still there. They have changed the outlet to make sure it wasnt bad. So, it hums on its own circuit, on the same circuit as the extension cord, but not with the extension cord which was tested to see if the ground was working.

I also have a higher pitch hum that is most likely cable management but thought if there was anything else they could test while here I would inform them before they come on what I want tested.

As of right now they are to check the main ground and make sure it is under 25 ohms. They dont know what else to do about the outlet in the attic, and have basically said they cant do anything else. They asked me if I had any wires running with theirs so kinda tried to put in on me. I only have wires crossing in all locations except for one place where a single speaker wire is ran about 15 inches apart but parallel for 2 foot total which I have unhooked to see if that was causing it. There are a couple of places where speaker wires cross within a couple of feet but none are anywhere near touching.

I read somewhere on the net about testing for line noise but never really got a sense of what it is since it mostly comes from equipment.
audiovideoholic is offline  
post #430 of 438 Old 09-21-2012, 09:20 PM - Thread Starter
AVS Special Member
 
audiovideoholic's Avatar
 
Join Date: Mar 2008
Location: Murray KY
Posts: 2,662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 96
Life as I live it!!!

3rd attempt at getting me a center Klipsch is a failure. AVS did do a good job at double boxing the speaker but they shipped the wrong color this time!
audiovideoholic is offline  
post #431 of 438 Old 10-17-2012, 01:10 AM - Thread Starter
AVS Special Member
 
audiovideoholic's Avatar
 
Join Date: Mar 2008
Location: Murray KY
Posts: 2,662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 96
Bringing up from the dead as I still havent started putting the fabric up.

I did manage to get a good Klipsch center speaker thanks to AVS for their double boxing and continued efforts to make it RIGHT. Still need to find a stand that will support its weight though. That is challenging to say the least!

Now on to why I am posting. I have bought Prometheus at Opryland hotel while my wife was passed out on our anniverasy get away, itunes, and finally on BD with 3D yesterday. This movie has really grabbed me and pulled me in like no other movie in quite some time.

I went out to the theater after the Cardinals and Monday night football were over (had to DVR them and watch back to back) to watch the 3D version. Since it has had me so consumed I decided that I was going to sit in the front row with the scope format which I had never attempted before on 3D. So, I sat down with the separate emitter plugged up and before the first scene was done my glasses had already flickered a hand full of times. I wasnt about to deal with that throughout the entire movie so decided to try using the pj's emitter since I was sitting so close to the screen. This was a very good idea! I only had flickers if kept my head turned away from the screen for more than a second or two at a time. This movie was the cleanest shot film I have ever watched by FAR! It was like I was looking through a window the entire time. Even though there werent ANY pop out momments at all this was by far the highest quality 3D movie I have watched on the Sony 1k!

This has lead me to some trouble shooting facts that make me believe that the separate emitter has been faulty the whole time. If the hdmi cable were the problem I still would have gotten flicker. Every one else that is using CAT 5/6 cables for the separate emitter are having problem free 3D experiences. I've ran three separate CAT 6 cables that still showed flicker although at one point I thought it was gone when it ended up coming back more frequently than ever. AVS is sending a test emitter to see if I did indeed get a faulty device. Hopefully that will solve my 3D problems. If it doesnt I dont know what else to do other than try the RF glasses which are supposed to work better anyway. It just sucks since I've already bought the separate emitter and have the glasses. If I wasnt so ignorant to the RF glasses when I bought the separate IR emitter when ordered the projector I probably wouldnt be in this situation.

Now on to my take on Prometheus.

First the editing sucked complete butt really early!!!! Not even 15 minutes into the movie David (android) tells his boss (Vickers) that they have been in flight for 2 years, 4 months, 18 days, 36 hours, 15 minutes. This is really big to me since Ridley Scott put the writters, artists, and crew through so so much about getting every single detail correct while changing the script over and over. If you watched the extras then you would completely understand why such a mistake about an android making a mistake could make you mad. How could so so many people on the set miss the fact that he is saying 36 hours while saying this sentence is beyond me!

The next really bad part of the movie is all on Ridley himself since he was constantly changing the script. The whole ordeal of FiField and Millburn getting lost is complete nonsense! FiField was the navigator after he released his dogs into the dome structure and he led the team by looking at his wrist for waypoints. Not only that but he was portrayed as a bad a$$ from his first appearance in the mess hall, which was a major but short character building scence. Then all of a sudden he is the wuss which even Millburn is surprised about. That scene should have just been left as it was written or really changed from the beginning since none of it made sense. That was the wrose part of the entire movie which didnt ruin it by any means but was a major let down.There is no way on a space expedition that the main navigator is going to get lost after he just released those way cool mapping (dogs).

A lot of people made a big deal about the team taking off their helments but if you think about it the scene made perfect sense. The BELIEVER was the one to take off the helment first even though the ship was radioing not to.

FiField and Millburn's contact with the snake like creature was a little odd since we never saw what probably came out of Millburn. FiField did turn into some kind of mixture of a creature which was kinda cool but we dont know why he changed. It could have been the black stuff or the snake like creatures liquid.

Then the med pod scene was great although RS changed that from the script as well. David gave Halloway the black goo after he said he would be willing to do anything for more answers (which was prompted from David talking with Weyland in his dream). That made sense but could have been better. Shaw's original med pod scene lasted way longer but there was no way to put her staying in there for that long of a time with a 2 hour movie. The scene was really great as long as one could use their mind. Sure she went in there and had the organism removed rather quickly and had multiple pain killers of different varieties during such time but all in all that scene was great even though it was made short. The future of medicene and its advancement will need to be imagined for it to make sense.

The rest of the movie was put together really well and led up to what is going to come next. Even how the original alien emerged from the engineer was nice. The exact sequence of contact/sexual contact all had to add up in order to create the Xenomorph. All the other creations from contact with the black goo created something different.

All the work put into the movie really paid off and showed while watching the film, there were no traces of grain or artifacts even though recording had to of been in many hostile environments. The prometheus ship, ground vehicles, and even the wardrobes where well thought out and not skimped on since they all looked real unlike most of the cheesey costumes in Avengers. Even some of the geological elements were great which also went undetected by the crew (the engineer's heads carved in rock outsie of the facility).

This movie is by far a reference film for 3D for me and not just for the visuals. It seemed like it was perfect as far as the immersive feeling it gave me but also gave me the enjoyment of keeping my mind wandering throughout the movie and even after it was over. Sure, there were the momments I mentioned earlier but they didnt take away from the film as a whole since in its mistakes it gave reasons for the mind to ask questions about the black stuff which I think was the intention. It could have been about an hour longer and still incorporated the goals without loosing the audience, as I fell asleep at IMAX trying to watch Avatar the first time, but now actually like the movie.

Needless to say I am ready for another adventure with the engineers!
audiovideoholic is offline  
post #432 of 438 Old 01-10-2013, 08:12 PM - Thread Starter
AVS Special Member
 
audiovideoholic's Avatar
 
Join Date: Mar 2008
Location: Murray KY
Posts: 2,662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 96
Got some goodies for Xmas.

Mini dsp 10x10 and Omnimic v2

Will be playing around with the subs for a while. Recieved a replacement 21 and now the clone is acting like nothing is wrong with what I thought was a bad channel. I switched the subs around on the channels when was trouble shooting to make sure the sub was bad and number 1 channel clipped with both different subs but now after two short tests is not clipping anymore.
audiovideoholic is offline  
post #433 of 438 Old 02-27-2013, 11:28 AM
AVS Special Member
 
BllDo's Avatar
 
Join Date: Nov 2010
Location: Twin Cities
Posts: 1,152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Liked: 96
I think we've waited long enough for some completed pics my friend. Let's see the finished theater (and the aquarium too.)

-




Is it solipsistic in here, or is it just me?
BllDo is offline  
post #434 of 438 Old 03-08-2013, 10:07 PM - Thread Starter
AVS Special Member
 
audiovideoholic's Avatar
 
Join Date: Mar 2008
Location: Murray KY
Posts: 2,662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 96
Quote:
Originally Posted by BllDo View Post

I think we've waited long enough for some completed pics my friend. Let's see the finished theater (and the aquarium too.)

Completed? LOL I havent even started on the fabric panels yet. I've had some major business issues (rental properties) since a couple days before New Years. A hot water heater exploded pretty much and did over $8000.00 worth of damage in one and then had a family move out of a unit that had been there for over 10 years so the entire place had to be redone.

I have been messing with the Minidsp 10x10 and omnimic though. I have some major issues with room response but have gotten it looking much much better.

Here is 8 of the 10 subs before EQ
[URL=http://][/URL]

Here is the latest using a lot of filters cutting almost everywhere except down low
[URL=http://][/URL]
audiovideoholic is offline  
post #435 of 438 Old 03-08-2013, 10:14 PM - Thread Starter
AVS Special Member
 
audiovideoholic's Avatar
 
Join Date: Mar 2008
Location: Murray KY
Posts: 2,662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 96
This is one just playing around with a late Too Short track seeing how loud it is at the LP. I still have quite a bit of headroom while hitting over 140dbs. Dont really want to do too many of these kind of measurements as I know it cant be good for the grade of mic. I'd bet its pretty close to the numbers though as all your clothes move like sitting in a high spl vehicle.

[URL=http://][/URL]

I have had a hum that has been rather consistant throughout all the pro amps and eliminated it one night a long time ago through the LCR amps only to have it come back later. I now have a hum in one of the FP clones but none of the other amps. I have switched the cables from the nonhummer clone to the hummer clone with no luck at eliminating it. Is there any test that I can do without any inputs to see if its a faulty amp? Like just have power and subs hooked up to see if it hums like that?
audiovideoholic is offline  
post #436 of 438 Old 03-09-2013, 01:12 AM
AVS Club Gold
 
JapanDave's Avatar
 
Join Date: Jul 2009
Posts: 2,407
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 104
Quote:
Originally Posted by audiovideoholic View Post



Somehow I let a schizophrenic move into an apartment and am living in his world now along with my tenants. Not fun! And, I really feel bad for the tenants but I have to wait until he actually does soemething to evict him. He calls me about "everything", eg. the girl next door has three girls in her apartment just thought I'd let you know. There are people moving into 3B. Can I clean the laundry room? Three different calls about specificsof the lease which had he asked when was signing it I would have known he had issues. I bet he has called me 5 times a week on average, and before 8:00AM. He has done some things that are just head scratching to say the least. I put a note on the washer, unplugged it, unhooked the drain line because had to have water heater fixed and he ignored the note and hooked it back up and washed his clothes. Put note on it on Fri. night and was there Mon. morning to meet plumber when saw what he had done. There is far more like this but will stop here.

Looks like you need a few more subs by the looks of it! tongue.gif

My build thread

My 8 x RE XXX 18" Subwoofers, IB build
Couldn't pour water out of a boot with instructions on the heel.

Do you know what Nemesis means?

JapanDave is offline  
post #437 of 438 Old 03-21-2013, 12:06 PM - Thread Starter
AVS Special Member
 
audiovideoholic's Avatar
 
Join Date: Mar 2008
Location: Murray KY
Posts: 2,662
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 96
Finally getting some good use out of the multiple tvs. 4th game channel is about to start. I've missed using the bar room with nfl package since end of the season but will have two good days of March madness!

[URL]http://[/URL]
audiovideoholic is offline  
post #438 of 438 Old 04-30-2014, 05:44 PM
AVS Special Member
 
COACH2369's Avatar
 
Join Date: Nov 2004
Location: Knoxville, TN
Posts: 1,715
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 100 Post(s)
Liked: 80
I just got to the end of your thread after starting from the beginning.

Have you completed it yet? Was looking forward to seeing more pictures....

This is pretty much my dream.....being able to build a theater from the ground up. smile.gif
COACH2369 is offline  
Reply Dedicated Theater Design & Construction

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off