Finishing my new Home Theater - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 11-29-2012, 10:49 AM - Thread Starter
Member
 
Lebreeze's Avatar
 
Join Date: Nov 2012
Location: Windsor
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
It's taken me about 3 weeks to complete my HT. This is my first real HT setup so I'm still a newbie. Still waiting for my 4 Pacifico chairs to arrive. My build includes 8350 epson, Studio 100's, cc 690, 2 x adp 590, Marantz 7007, PSA xv-15, Panamax M5300 and 92 inch Draper screen.
I've been having some issues getting my sound just right. For the past 2 days I've been driving myself crazy because my center channel just didn't sound right. At about -7 dbs and up the voices were sounding kind of echoey almost like they had a lisp. So I was thinking there was something wrong with my cc-690 or Marantz. I hooked the center up to the Left front yesterday and listen to some music in pure direct and it wasn't really there. I could definitely hear it more when I was in Audyssey XT mode. So I think my cc 690 fine I just have to mess with the setting on the Marantz. I know from reading AVS there are a ton of factors to get the system on point. So I will keep searching on AVS or see if I can get a pro's help.


Room size is 14x 25 with a 9 x 3.5 area behind my screen











Lebreeze is offline  
Reply Dedicated Theater Design & Construction

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off