/// Reference 2: Blu-Ray Demo Disc (BD9s & BD50) \\\ - Page 10 - AVS Forum
Forum Jump: 
 5Likes
Reply
 
Thread Tools
post #271 of 761 Old 05-22-2013, 03:26 PM
AVS Special Member
 
Blu_One's Avatar
 
Join Date: Jan 2008
Location: LiVe from the Nation's Capital | Canada
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 62
Quote:
Originally Posted by Geezer View Post

Blu-one, are you running any programs such as malwarebytes? These tend to block certain ISP's. Could your ISP be shutting you down due to maxing out your allotted bandwidth? Long shots but worth asking.
I also see you are in Canada. Could that have something to do with the problem?

Lol I'm not running anything exotic on there, pretty much IE and Chrome, MS Office, iTunes, whatever standard program on PC, that's it.

Ohhh wow you might be on to something here I think !!! This morning I got the message from my ISP when I opened a web page saying that I've hit 100% of my current 60GB allowance for the month, now it's 2$ per gig extra to a max of $100 ! But I accepted and confirmed the message, but you think maybe the ISP is now preventing LARGE file downloads ??? (I've been trying with only one torrent since I reinstalled u torrent, and that torrent is over 6GB). Could this be ?? I'll have to call em when I'm back home, had plans this envening....

Thx so much !!!! Hopefully this is it..

65" PanasonicST60 | Onkyo809 | Oppo103 + 4TB WD HDD
PS4 pre-order | PS3 80GB / 4x USB | 1TB 9865HD | Apple TV3 | Darbee Darblet | AirPort Extreme
5.2 system - 5x Arx A2 + 2x SVS SB12-NSD | Harmony One | Samsung DA-E670
MonsterPower HTS1700 / 2x PRT510 / PRT410 | Monster / Blue Jeans / Emotiva cables
Blu_One is offline  
Sponsored Links
Advertisement
 
post #272 of 761 Old 05-22-2013, 03:31 PM
Senior Member
 
adgrimes's Avatar
 
Join Date: Apr 2009
Location: Colorado
Posts: 493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
You can manually add peers on utorrenet. When I get home I can check my IP and PM you so you can add it.

Pulled this up from yahoo answers:
"RIGHT" click on the IP list it will ask for add new peer then there put the peeer Ip + don't forgot to put port number.......
Blu_One likes this.
adgrimes is offline  
post #273 of 761 Old 05-22-2013, 03:39 PM
AVS Special Member
 
Blu_One's Avatar
 
Join Date: Jan 2008
Location: LiVe from the Nation's Capital | Canada
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 62
Quote:
Originally Posted by adgrimes View Post

You can manually add peers on utorrenet. When I get home I can check my IP and PM you so you can add it.

Pulled this up from yahoo answers:
"RIGHT" click on the IP list it will ask for add new peer then there put the peeer Ip + don't forgot to put port number.......

Thx man I appreciate it biggrin.gif

I won't be home for a few hours either, but when I get back I'll call my ISP and check my messages, then we should be good to go you would think, I sure hope so !

Which sections of the disc will you have available ? I'll make sure to download that torrent link in order to get the one(s) you'll have up..

Thx again ! I guess we'll talk later..

65" PanasonicST60 | Onkyo809 | Oppo103 + 4TB WD HDD
PS4 pre-order | PS3 80GB / 4x USB | 1TB 9865HD | Apple TV3 | Darbee Darblet | AirPort Extreme
5.2 system - 5x Arx A2 + 2x SVS SB12-NSD | Harmony One | Samsung DA-E670
MonsterPower HTS1700 / 2x PRT510 / PRT410 | Monster / Blue Jeans / Emotiva cables
Blu_One is offline  
post #274 of 761 Old 05-22-2013, 07:15 PM
Senior Member
 
adgrimes's Avatar
 
Join Date: Apr 2009
Location: Colorado
Posts: 493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
I have leo's first full BD disc, and all of the reference 2.0 discs available that have been released so far. Adding me as a peer will max out your connection speed...assuming it works.

I still might have scuba steve's full bd disc too..not sure.
adgrimes is offline  
post #275 of 761 Old 05-22-2013, 07:45 PM
AVS Special Member
 
Blu_One's Avatar
 
Join Date: Jan 2008
Location: LiVe from the Nation's Capital | Canada
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 62
Quote:
Originally Posted by adgrimes View Post

I have leo's first full BD disc, and all of the reference 2.0 discs available that have been released so far. Adding me as a peer will max out your connection speed...assuming it works.

I still might have scuba steve's full bd disc too..not sure.

So my ISP says that theyre not doing anything to prevent my large file download even though I'm over my cap..

Scubasteve (46GB) is the one that I finished the torrent for yesterday. That's why I don't understand why it's not working for any of the discs from reference 2. I have WinRAR installed and everything...

If you PM me your info I'll definitely add you, hopefully that will work.

Thx.

65" PanasonicST60 | Onkyo809 | Oppo103 + 4TB WD HDD
PS4 pre-order | PS3 80GB / 4x USB | 1TB 9865HD | Apple TV3 | Darbee Darblet | AirPort Extreme
5.2 system - 5x Arx A2 + 2x SVS SB12-NSD | Harmony One | Samsung DA-E670
MonsterPower HTS1700 / 2x PRT510 / PRT410 | Monster / Blue Jeans / Emotiva cables
Blu_One is offline  
post #276 of 761 Old 05-22-2013, 08:24 PM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 234

Is there room in your destination directory?


Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
post #277 of 761 Old 05-22-2013, 08:28 PM
AVS Special Member
 
Blu_One's Avatar
 
Join Date: Jan 2008
Location: LiVe from the Nation's Capital | Canada
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 62
So I tried the torrent for the Ultimate Bass Demo Disc (http://www.avsforum.com/t/1412846/the-ultimate-bass-demo-disc), and it started right away.

So I then decided to try the Surround Disc torrent from Superleo Reference 1, and it too started right away.

So it appears that its only the torrents for the discs from Reference 2 that keep hanging at Connecting to peers.. kinda weird that its only for these latest discs torrents.

At least I'm getting Reference 1 right now biggrin.gif

65" PanasonicST60 | Onkyo809 | Oppo103 + 4TB WD HDD
PS4 pre-order | PS3 80GB / 4x USB | 1TB 9865HD | Apple TV3 | Darbee Darblet | AirPort Extreme
5.2 system - 5x Arx A2 + 2x SVS SB12-NSD | Harmony One | Samsung DA-E670
MonsterPower HTS1700 / 2x PRT510 / PRT410 | Monster / Blue Jeans / Emotiva cables
Blu_One is offline  
post #278 of 761 Old 05-23-2013, 04:10 AM
Member
 
Quicksilv3r's Avatar
 
Join Date: Apr 2012
Location: Orangeville
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 22
Quote:
Originally Posted by neutro View Post

Well to be honest, I don't think you can get 25 Mbps and the 300 GB cap for $35 with TekSavvy can you? 25 Mbps in ON now starts at $40 and that currently gives you a 150 GB cap (which is still nice). Upgrading to the 300 GB cap is typically $5-7 more. And this is of course before taxes.

I'm also on TekSavvy though and I can only recommend them!

Oh sorry, where I live (Orangeville) It's $39.99 with the 300gb cap. Still better than what Rogers offers lol

Quicksilv3r is offline  
post #279 of 761 Old 05-23-2013, 05:27 AM
AVS Special Member
 
scubasteve2365's Avatar
 
Join Date: Jan 2005
Posts: 1,166
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Liked: 244
I'm thinking Blu_One's problem is the tracker. Leo did you use a different tracker? Maybe the default tracker in utorrent changed?

"The Scuba Tank" thread here
PSN/XBL : ScubaSteve2365
scubasteve2365 is offline  
post #280 of 761 Old 05-23-2013, 06:05 AM - Thread Starter
AVS Special Member
 
superleo's Avatar
 
Join Date: Nov 2006
Location: San Antonio, TX - USA
Posts: 2,141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 214
^^^

I used the same tracker with an added HTTP tracker for seed boxes. The only difference would be the added HTTP support. Maybe the HTTP annoncement is making his system close the port.

How about trying a different torrent client?

"Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid."
Screening Room - The Dream House
RPCRT-TV Overscan Reduction
Reference Blu-Ray Demo Disc

Reference 2: Blu-Ray Demo Disc

The Best of the Demo Discs Demo Disc

superleo is offline  
post #281 of 761 Old 05-23-2013, 08:09 AM
Advanced Member
 
nfraso's Avatar
 
Join Date: May 2013
Posts: 578
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 165
Fantastic work on this disc, thank you for doing this.
nfraso is offline  
post #282 of 761 Old 05-23-2013, 10:09 AM
Senior Member
 
adgrimes's Avatar
 
Join Date: Apr 2009
Location: Colorado
Posts: 493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
I really think its a tracker issue too...somehow adding a standard http tracker is causing an issue. I was PMing him about it last night.
adgrimes is offline  
post #283 of 761 Old 05-23-2013, 10:15 AM - Thread Starter
AVS Special Member
 
superleo's Avatar
 
Join Date: Nov 2006
Location: San Antonio, TX - USA
Posts: 2,141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 214
My next suggestion would be to specifically open the router port, and shot down any firewall, windows or otherwise.
Or I've never tried it and don't know if would conflict with anything else but manually assign port 80 to the utorrent client.

"Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid."
Screening Room - The Dream House
RPCRT-TV Overscan Reduction
Reference Blu-Ray Demo Disc

Reference 2: Blu-Ray Demo Disc

The Best of the Demo Discs Demo Disc

superleo is offline  
post #284 of 761 Old 05-23-2013, 11:21 AM
AVS Special Member
 
Blu_One's Avatar
 
Join Date: Jan 2008
Location: LiVe from the Nation's Capital | Canada
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 62
Quote:
Originally Posted by scubasteve2365 View Post

I'm thinking Blu_One's problem is the tracker. Leo did you use a different tracker? Maybe the default tracker in utorrent changed?

Quote:
Originally Posted by superleo View Post

^^^

I used the same tracker with an added HTTP tracker for seed boxes. The only difference would be the added HTTP support. Maybe the HTTP annoncement is making his system close the port.

How about trying a different torrent client?


Thx for your help guys, all the ones I started last night from Reference 1 are done or we're going strong when I left home this morning.

I will change the tracker settings as suggested by Adgrimes.

If this doesn't work, I'll try another torrent software - any suggestions for this, bit torrent or something else ?

Quote:
Originally Posted by adgrimes View Post

I really think its a tracker issue too...somehow adding a standard http tracker is causing an issue. I was PMing him about it last night.

Thx again, I'll respond to your latest PM now, and try your new IP tonight for Reference 2 smile.gif

65" PanasonicST60 | Onkyo809 | Oppo103 + 4TB WD HDD
PS4 pre-order | PS3 80GB / 4x USB | 1TB 9865HD | Apple TV3 | Darbee Darblet | AirPort Extreme
5.2 system - 5x Arx A2 + 2x SVS SB12-NSD | Harmony One | Samsung DA-E670
MonsterPower HTS1700 / 2x PRT510 / PRT410 | Monster / Blue Jeans / Emotiva cables
Blu_One is offline  
post #285 of 761 Old 05-23-2013, 11:23 AM
AVS Special Member
 
Blu_One's Avatar
 
Join Date: Jan 2008
Location: LiVe from the Nation's Capital | Canada
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 62
Quote:
Originally Posted by superleo View Post

My next suggestion would be to specifically open the router port, and shot down any firewall, windows or otherwise.
Or I've never tried it and don't know if would conflict with anything else but manually assign port 80 to the utorrent client.

Thx, I'll try that too, I did play around a bit with the firewalls settings last night, I shut those down wink.gif

65" PanasonicST60 | Onkyo809 | Oppo103 + 4TB WD HDD
PS4 pre-order | PS3 80GB / 4x USB | 1TB 9865HD | Apple TV3 | Darbee Darblet | AirPort Extreme
5.2 system - 5x Arx A2 + 2x SVS SB12-NSD | Harmony One | Samsung DA-E670
MonsterPower HTS1700 / 2x PRT510 / PRT410 | Monster / Blue Jeans / Emotiva cables
Blu_One is offline  
post #286 of 761 Old 05-28-2013, 01:55 AM
Member
 
edlittle's Avatar
 
Join Date: Dec 2012
Location: South Orange County
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 29
Hello all, thanks for the awesome discs so far. For the music disc a couple of the songs: specifically Already Gone By Now, If You Don't Know Me By Now, Take It On The Run, Chrome, show a very weird effect visually in XBMC when played both from the Stream folder and from the index.bdmv menu structure where it kind of flickers back and forth by a couple seconds for the entire clip. They also can't run on VLC and crash it imeediately without opening. The audio plays fine on XBMC, so I'm not exactly sure what's wrong.

Also, the menu structure for the Visual disc doesn't work at all. I can only play the clips straight from the Stream folder. I am going to redownload the torrent files and redownload the torrents, hopefully that will fix these strange things, but if not I'm puzzled, as the Bass and Surround segments work flawlessly!

Thanks again, these are so cool! I especially love the super lycan, as my Pioneer FS52s can actually play that scenes, much like the Sauron death explosion scene in Fellowship of the Ring prologue that the bass actually begins in ~40 Hz range instead of 30 Hz, as I don't have a proper subwoofer in my apartment yet.

edlittle is offline  
post #287 of 761 Old 05-28-2013, 06:19 AM
AVS Special Member
 
robnix's Avatar
 
Join Date: Dec 2003
Posts: 1,685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 258
Quote:
Originally Posted by edlittle View Post

Hello all, thanks for the awesome discs so far. For the music disc a couple of the songs: specifically Already Gone By Now, If You Don't Know Me By Now, Take It On The Run, Chrome, show a very weird effect visually in XBMC when played both from the Stream folder and from the index.bdmv menu structure where it kind of flickers back and forth by a couple seconds for the entire clip. They also can't run on VLC and crash it imeediately without opening. The audio plays fine on XBMC, so I'm not exactly sure what's wrong.

Also, the menu structure for the Visual disc doesn't work at all. I can only play the clips straight from the Stream folder. I am going to redownload the torrent files and redownload the torrents, hopefully that will fix these strange things, but if not I'm puzzled, as the Bass and Surround segments work flawlessly!

Thanks again, these are so cool! I especially love the super lycan, as my Pioneer FS52s can actually play that scenes, much like the Sauron death explosion scene in Fellowship of the Ring prologue that the bass actually begins in ~40 Hz range instead of 30 Hz, as I don't have a proper subwoofer in my apartment yet.

Same thing for me, the music disc is pretty much unplayable in XMBC. There's massive stuttering, video rendering issues, and sync problems. Works fine using TMT6 though.

Looky here!
robnix is offline  
post #288 of 761 Old 05-28-2013, 06:49 AM
QuadMersed in bass!
 
giomania's Avatar
 
Join Date: Nov 2001
Location: Chicago, Illinois
Posts: 2,919
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 29
I noticed the Star Wars pod race scene stops at around 2:35, versus playing the entire track length of 2:57. I am playing the ISO files through my Netgear NEOTV 550 media player.

Has anyone else experienced this?

Thanks.

Mark
giomania is offline  
post #289 of 761 Old 05-28-2013, 01:49 PM
AVS Special Member
 
neutro's Avatar
 
Join Date: Jan 2010
Location: Canada
Posts: 2,646
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 436
Quote:
Originally Posted by robnix View Post

Same thing for me, the music disc is pretty much unplayable in XMBC. There's massive stuttering, video rendering issues, and sync problems. Works fine using TMT6 though.

I haven't tried the music disc (at least not yet). I haven't followed the thread closely recently -- did you try the bass and the surround disc? Did you have problem with those or did they work well? I'm asking just because massive stuttering, video rendering and sync problems are sometimes symptoms of incorrect XBMC audio settings. For example, trying to bitstream 7.1 HD audio to a receiver but failing to set the passthrough audio setting to WASAPI, I get pretty much what you describe on my laptop. I guess I should just try the music disc and report back but I'm not sure when I'll be able to download it.

neutro is offline  
post #290 of 761 Old 05-28-2013, 01:58 PM
AVS Special Member
 
robnix's Avatar
 
Join Date: Dec 2003
Posts: 1,685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 258
Quote:
Originally Posted by neutro View Post

I haven't tried the music disc (at least not yet). I haven't followed the thread closely recently -- did you try the bass and the surround disc? Did you have problem with those or did they work well? I'm asking just because massive stuttering, video rendering and sync problems are sometimes symptoms of incorrect XBMC audio settings. For example, trying to bitstream 7.1 HD audio to a receiver but failing to set the passthrough audio setting to WASAPI, I get pretty much what you describe on my laptop. I guess I should just try the music disc and report back but I'm not sure when I'll be able to download it.

The others seemed to work fine, I'll check those settings tonight when I get home and report back.

Looky here!
robnix is offline  
post #291 of 761 Old 05-28-2013, 03:05 PM
AVS Special Member
 
scubasteve2365's Avatar
 
Join Date: Jan 2005
Posts: 1,166
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Liked: 244
The music disc has content that is 30fps instead of the usual 24fps typical of blurays. For some reason many music/concert discs come that way. Although 30fps is BD supported its probably tripping up the XBMC which is still in its infancy with regards to full disc playback.

"The Scuba Tank" thread here
PSN/XBL : ScubaSteve2365
scubasteve2365 is offline  
post #292 of 761 Old 05-28-2013, 07:16 PM
Senior Member
 
walke108's Avatar
 
Join Date: Oct 2010
Posts: 362
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 25
Quote:
Originally Posted by giomania View Post

I noticed the Star Wars pod race scene stops at around 2:35, versus playing the entire track length of 2:57. I am playing the ISO files through my Netgear NEOTV 550 media player.

Has anyone else experienced this?

Thanks.

Mark
I have the same issue with the Pod scene when burning to a DVD. I tried the regular way and the AVCHD and both did it.

Others did not have an issue so I am assuming it was my Sony Blu Ray player.
walke108 is offline  
post #293 of 761 Old 05-28-2013, 08:07 PM
AVS Special Member
 
robnix's Avatar
 
Join Date: Dec 2003
Posts: 1,685
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 258
Quote:
Originally Posted by scubasteve2365 View Post

The music disc has content that is 30fps instead of the usual 24fps typical of blurays. For some reason many music/concert discs come that way. Although 30fps is BD supported its probably tripping up the XBMC which is still in its infancy with regards to full disc playback.

that would explain why TMT6 plays it without issue.

Looky here!
robnix is offline  
post #294 of 761 Old 05-28-2013, 08:09 PM
Senior Member
 
adgrimes's Avatar
 
Join Date: Apr 2009
Location: Colorado
Posts: 493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
Quote:
Originally Posted by robnix View Post

that would explain why TMT6 plays it without issue.

TMT6 was giving me problems when I tried it out....seemed "unfinished". TMT5 works great for me though without any stuttering issues...maybe I had some settings wrong on TMT6.
adgrimes is offline  
post #295 of 761 Old 05-28-2013, 10:40 PM
Member
 
edlittle's Avatar
 
Join Date: Dec 2012
Location: South Orange County
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 29
Any idea why the menu for Visual doesn't work?

edlittle is offline  
post #296 of 761 Old 05-29-2013, 03:07 AM
Member
 
TheSly's Avatar
 
Join Date: Jun 2005
Location: Sydney, Australia
Posts: 170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Quote:
Originally Posted by edlittle View Post

Also, the menu structure for the Visual disc doesn't work at all. I can only play the clips straight from the Stream folder. I am going to redownload the torrent files and redownload the torrents, hopefully that will fix these strange things, but if not I'm puzzled, as the Bass and Surround segments work flawlessly!

Similar problem here. Have downloaded all of them and used the PS3 method on a USB stick with no problems on all but the visual disc. That one fails to play on PS3 via usb AVCHD no matter what I've tried. I was wondering if other have the save issue.

I'll try burning to a disc and see what that does, but there seems to be something different with this one compared to the others.

In saying that I also wanted to pass on my thanks for the time you've invested. It really is a great collection. Some of those music clips are nice to listen to, the Seal one is outstanding. Overall my only gripe is the Rango clip cuts out about a minute of great setup footage beforehand, but I assume space was limited.
TheSly is offline  
post #297 of 761 Old 05-30-2013, 12:51 PM
AVS Special Member
 
Brian B's Avatar
 
Join Date: Oct 1999
Location: Los Angeles, CA
Posts: 1,293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 24
Leo,

Great work so far--really enjoyed the first disc too.

Is there another section planned and/or will there be a way to combine all the discs and burn to a single disc?

Thanks for all the effort!


Brian
Brian B is offline  
post #298 of 761 Old 05-30-2013, 01:36 PM
AVS Special Member
 
LastButNotLeast's Avatar
 
Join Date: Feb 2007
Location: 08077
Posts: 4,498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 234

Yes, and yes.

Animation chapter being readied as we speak. Superheroes to come.

And, as with the first disc, I hope to be able to provide a template for combining previously-downloaded files. So keep at it!

Michael


Downloadable FREE demo discs:
http://www.avsforum.com/t/1475769/de...ently-authored 

Did you really need to quote that entire post in your reply?
LastButNotLeast is offline  
post #299 of 761 Old 05-30-2013, 02:41 PM - Thread Starter
AVS Special Member
 
superleo's Avatar
 
Join Date: Nov 2006
Location: San Antonio, TX - USA
Posts: 2,141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 214
I had no Internet for the most part, in a way good, have one bar through phone now, so thanks to Michael for answering questions. Next, as LastButNotLeast mentioned... Animation.

PS
Sorry Gary superheroes would come at the end.

"Everybody is a genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is stupid."
Screening Room - The Dream House
RPCRT-TV Overscan Reduction
Reference Blu-Ray Demo Disc

Reference 2: Blu-Ray Demo Disc

The Best of the Demo Discs Demo Disc

superleo is offline  
post #300 of 761 Old 05-30-2013, 06:40 PM
AVS Special Member
 
Blu_One's Avatar
 
Join Date: Jan 2008
Location: LiVe from the Nation's Capital | Canada
Posts: 1,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 62
So the solution to my problem was simple after all, thx to the help from another AVS member who literally tried everything under the sun before suggesting I try another computer in my house.. so I downloaded u torrent and winrar to my laptop (it was my PC that would hang at 'connecting to peers', but only for the Ref 2 discs, all other torrents, incl Ref 1, worked perfectly on my PC) and all the Ref 2 discs downloaded perfectly on my laptop biggrin.gif

One thing I have to say.. that Pulse server room scene is absolutely insane.. eek.gifcool.gifbiggrin.gif

65" PanasonicST60 | Onkyo809 | Oppo103 + 4TB WD HDD
PS4 pre-order | PS3 80GB / 4x USB | 1TB 9865HD | Apple TV3 | Darbee Darblet | AirPort Extreme
5.2 system - 5x Arx A2 + 2x SVS SB12-NSD | Harmony One | Samsung DA-E670
MonsterPower HTS1700 / 2x PRT510 / PRT410 | Monster / Blue Jeans / Emotiva cables
Blu_One is offline  
Reply Dedicated Theater Design & Construction

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off