W3bby's 70's Funk room to theater construction thread - Page 2 - AVS Forum

AVS Forum > Home Entertainment & Theater Builder > Dedicated Theater Design & Construction > W3bby's 70's Funk room to theater construction thread

Dedicated Theater Design & Construction

phisch's Avatar phisch
01:28 AM Liked: 14
post #31 of 41
01-08-2009 | Posts: 1,776
Joined: Nov 2004
Quote:
Originally Posted by W3bbY View Post

Thanks
I have been thru MANY projectors in the last 1.5 years.
Its sold
I have had an Optoma HD70, Sony VPL-AW15, Panny AE2000, Epson 1080UB, JVC-RS1 and now the RS10.


Just curious, is there a significant jump in image quality going from the RS1 to the RS10?
Lee Weber's Avatar Lee Weber
05:17 AM Liked: 123
post #32 of 41
07-01-2009 | Posts: 2,355
Joined: Jun 2004
Quote:
Originally Posted by phisch View Post

Just curious, is there a significant jump in image quality going from the RS1 to the RS10?

Not that significant...but was worth it for me. It has the v-stretch for my lens and CIH setup, remote lens shift/zoom and a decent enought jump in Brightness and black level.
J0HNNY H0PK1NS's Avatar J0HNNY H0PK1NS
09:16 AM Liked: 10
post #33 of 41
07-01-2009 | Posts: 307
Joined: May 2008
Quote:
Originally Posted by phisch View Post

Just curious, is there a significant jump in image quality going from the RS1 to the RS10?

Quote:
Originally Posted by W3bbY View Post

Not too significant...but was worth it for me. It has the v-stretch for my lens and CIH setup, remote lens shift/zoom and a slight jump in Brightness and contrast.

Im only posting here cause you did today but I hope he wasnt waiting around for 7 months for you to answer that question. haha.
Johnsteph10's Avatar Johnsteph10
11:25 AM Liked: 21
post #34 of 41
07-01-2009 | Posts: 4,287
Joined: Aug 2004
You did really well with everything, especially given your light-speed pace. I also noticed what looks like a large fish tank in there. FW or SW?

Any problems with humidity?

That dark color makes the ugly wood paneling disappear. Looks great!
Lee Weber's Avatar Lee Weber
07:02 PM Liked: 123
post #35 of 41
08-22-2009 | Posts: 2,355
Joined: Jun 2004
Quote:
Originally Posted by J0HNNY H0PK1NS View Post

Im only posting here cause you did today but I hope he wasnt waiting around for 7 months for you to answer that question. haha.

Yep I seen to forget to check this after the initial build! OOPS!

Quote:
Originally Posted by Johnsteph10 View Post

You did really well with everything, especially given your light-speed pace. I also noticed what looks like a large fish tank in there. FW or SW?

Any problems with humidity?

That dark color makes the ugly wood paneling disappear. Looks great!

Its actually brackish...a wee bit of salt Its Cichlid tank. No humidity issues at all. The only issue is I have to turn of the pumps when watching a movie as the sound distracts me during quiet scenes.

Thanks for the compliment!
Matman1970's Avatar Matman1970
01:08 PM Liked: 26
post #36 of 41
02-22-2010 | Posts: 378
Joined: Feb 2010
Don't know if this thread is still alive, but was wondering how your SVS PC Ultra 13 is working since I am thinking of getting my dad this sub.
Lee Weber's Avatar Lee Weber
12:59 PM Liked: 123
post #37 of 41
05-21-2010 | Posts: 2,355
Joined: Jun 2004
Quote:
Originally Posted by Matman1970 View Post

Don't know if this thread is still alive, but was wondering how your SVS PC Ultra 13 is working since I am thinking of getting my dad this sub.

I love it Matman- Sorry for the late reply!

I have had a few subs down here and this is just right for my room, smooth and deep and loud!


Enjoy!
tony123's Avatar tony123
03:18 PM Liked: 25
post #38 of 41
06-15-2010 | Posts: 4,994
Joined: Jul 2002
Was reading a review of yours and thought I'd check out your theater thread. I can only see one or two photos and then all red "X's". Is it me? or do you need to fix something?

Thanks for your work on the reviews.

Tony
gibroni's Avatar gibroni
07:52 PM Liked: 14
post #39 of 41
07-06-2010 | Posts: 138
Joined: Jun 2008
Your pics have disappeared except for one. You equipment seems to have changed since your feature in Electronic House. Is your updated equipment listed in t=your profile?
Lee Weber's Avatar Lee Weber
05:38 PM Liked: 123
post #40 of 41
08-24-2010 | Posts: 2,355
Joined: Jun 2004
Quote:
Originally Posted by tony123 View Post

Was reading a review of yours and thought I'd check out your theater thread. I can only see one or two photos and then all red "X's". Is it me? or do you need to fix something?

Thanks for your work on the reviews.

Tony

Quote:
Originally Posted by gibroni View Post

Your pics have disappeared except for one. You equipment seems to have changed since your feature in Electronic House. Is your updated equipment listed in t=your profile?

oops! yes I need to fix the photos as I changed hosting...

ill update the info and my photos asap!
jkmw's Avatar jkmw
02:58 PM Liked: 10
post #41 of 41
09-16-2010 | Posts: 153
Joined: May 2005
Lee
Same problem....getting all red x's.
Can't see anything

(except for three photos in this post of yours: 02-10-08, 02:55 PM)

Reply Dedicated Theater Design & Construction

Subscribe to this Thread

Powered by vBadvanced CMPS v3.2.3