AVS Forum

AVS Forum (http://www.avsforum.com/forum/)
-   3D Displays (http://www.avsforum.com/forum/191-3d-displays/)
-   -   Sony EX55/AVR HDMI Issues (http://www.avsforum.com/forum/191-3d-displays/1391500-sony-ex55-avr-hdmi-issues.html)

rockitdoc 02-02-2012 06:51 AM

This may be an old issue, maybe not. I have an Integra 30.3 AVR connected to my Sony EX55 via HDMI. When I connect my LG BD player via HDMI through the BD input on the Integra, I get quick 1 second flashes of video, then black for 3 seconds or so, then 1 sec video, then black, on and on. If I run the BD directly into the TV, no problem. Changed HDMI's, same issue. This happened with my old Denon AVR, too. That's why I switched to the Integra. So, not the AVR. Not the cables. Took the LG to a Best Buy for Geek Squad help. It did it for them, too into an Insignia TV through a Yamaha AVR. Bad BD player, right? Nope. Replaced the LG with a new PS3 Slim. Same same when connected to the Game input. Tried new firmware for TV. Tried turn-on sequence changes. First the AVR, then the PS3, then the TV. Same same. Tried PS3 first, then AVR, then TV. Same same.

Oh, audio is unaffected. When I go to Pandora, herky jerky one second at a time not being able to see the screen steadily, audio is fine.

I reset the PS3 and connected via red white yellow analog to the AVR. Works fine. I'll settle for this if I can't get the HDMI to work, but it seems a shame to not use HDMI with a BluRay device.

?????????????????

Any help appreciated.

Thanks in advance.


All times are GMT -7. The time now is 01:45 PM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.