LG PASSIVE LM6200 dedicated thread... - Page 22 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #631 of 1011 Old 09-24-2012, 06:57 PM
Member
 
mrtrance's Avatar
 
Join Date: Feb 2006
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by THe_Flash View Post

I have the 65" and can't say I've ever noticed anything like that. Did you enable local dimming via the service menu? I have the option, but have mine turned off.

Nope. I have not touched the service menu. Can you check on this with your set and report back. Check the commercials with grey and white background and if you notice the slight dimming that occurs.
mrtrance is offline  
Sponsored Links
Advertisement
 
post #632 of 1011 Old 09-24-2012, 07:08 PM
Senior Member
 
Leonheart's Avatar
 
Join Date: Jul 2011
Location: Honduras
Posts: 229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 18
Found these on the UK site

Game mode.
Backlight 70
contrast 76
brightness 55
sharpness 22
colour 56
tint 0
colour temp W48

advance control
dynamic contrast OFF
dynamic colour OFF
clear white OFF
preferred colour
sky 0
grass 3
skin 0
super res ON
Gamma LOW

Picture option
N/R OFF
M Peg OFF
black level LOW
eye care OFF
Leonheart is offline  
post #633 of 1011 Old 09-25-2012, 09:39 AM
Newbie
 
Arck's Avatar
 
Join Date: Jun 2012
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mikell128 View Post

OK update. I tried it on different video sources and I still see it. It's not a ton of judder but it's noticeable and really annoying while trying to watch things. I watched a 1080p movie off a flash drive and it still did it. I played Madden on it and it was stuttering. It wasn't nearly as bad on the 1080p movie but it was noticeable. With any amount of trumotion on there's some pixelation on anything fast moving. With trumotion off the picture just looks like its stuttering at times. I've already decided I'm going to return this but I don't know if I should exchange it for a different one of the same model or go for the Panasonic ET5. I really like this TV and want to be OK with the picture but it's really too much of a deal breaker for me. Do you think it's possible I just got a bad unit? Also with trumotion I don't get an extreme SOE effect even when it's on 10. It's noticeable but not like I've seen on other units. Not that I like the effect but would that be indicative that there's an issue too?

Personally, I didn't like the ET5 to be honest. I started with the 6200, went to the ET5 and now I have been back to the 6200 and happy since June. I do notice the judder when panning as well but the judder was the same on the ET5. Plus, I read the ET5 has had product quality issue, with TV's arriving dented out of the box. The one I received was also dented out of the box. I think a dejudder option is supposed to come along for the 6200 but I am not 100% on that. I notice the judder especially on HGTV, not so much for sports. I am using a component cable instead of HDMI for my xbox and I have had no issues with gaming.
Arck is offline  
post #634 of 1011 Old 09-25-2012, 11:07 AM
Advanced Member
 
Justin Sullins's Avatar
 
Join Date: Jul 2012
Location: KC
Posts: 749
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
Quote:
Originally Posted by Arck View Post

Personally, I didn't like the ET5 to be honest. I started with the 6200, went to the ET5 and now I have been back to the 6200 and happy since June. I do notice the judder when panning as well but the judder was the same on the ET5. Plus, I read the ET5 has had product quality issue, with TV's arriving dented out of the box. The one I received was also dented out of the box. I think a dejudder option is supposed to come along for the 6200 but I am not 100% on that. I notice the judder especially on HGTV, not so much for sports. I am using a component cable instead of HDMI for my xbox and I have had no issues with gaming.

A quick side note: HGTV has minor juddering and issues in general. The one I see the most is during panning. It looks like the screen/panel is warped on any tv when watching HGTV, especially House Hunters.
Justin Sullins is offline  
post #635 of 1011 Old 09-26-2012, 06:46 AM
Member
 
utkinpol's Avatar
 
Join Date: Aug 2008
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

I just ordered 42" LM6200 from Amazon for our bedroom, in living room i have older 6500 model inwhich i got activated all those nice features - time machine, ac3 decoding, THX specs - i am really frustrated now as earlier in this thread i see people wrote all those features are now greyed out?

what is the verdict - is it possible to open them up? time machine is extremely useful, is it possible to make it active somehow in lm6200? if not - what 42" LG model that is currently sold here has this feature still active? Or are all LG models now has those great things removed from their service menu?

regards, paul.
utkinpol is offline  
post #636 of 1011 Old 09-26-2012, 05:03 PM
Newbie
 
mikell128's Avatar
 
Join Date: Sep 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am currently away on a business trip so can't really experiment/have the time to exchange it or look at others but I've seen others mention on here they had the option of dejudder and deblur. I know that mine, when set on user, only had one of those (I can't think which off the top of my head), but are both of those options supposed to be apparent? Maybe being able to control them independently could help me.

Also I tried with the motion on and off. There was 'judder' with it off and with it on the picture seemed to stutter (almost freeze and then release) every few seconds.

Thanks for everyone's help so far!
mikell128 is offline  
post #637 of 1011 Old 09-27-2012, 05:51 PM
Advanced Member
 
THe_Flash's Avatar
 
Join Date: Jul 2006
Location: Harrisburg
Posts: 521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 24
Quote:
Originally Posted by mrtrance View Post

Nope. I have not touched the service menu. Can you check on this with your set and report back. Check the commercials with grey and white background and if you notice the slight dimming that occurs.
Yeah, I just don't see it. What is your backlight set at? Mine's at 35. The only color shifting I see is the severe red added to the picture when choosing "warm" while in 3D mode. It is ridiculously red in 3D mode as opposed to when you are viewing in 2D.
THe_Flash is offline  
post #638 of 1011 Old 09-27-2012, 10:04 PM
Newbie
 
jbe5508's Avatar
 
Join Date: Sep 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello I was hoping someone can help me with a problem I'm having with this tv. I bought the media bridge ultra series HDMI cables and i have my playstation 3 hooked up and xbox 360. Now when I watch movies the resolution is in 1080P and it looks amazing but when I play a video game the resolution goes down to 720 for every game I play! I was hoping someone can help me with this. It would be greatly appreciated!
jbe5508 is offline  
post #639 of 1011 Old 09-29-2012, 04:21 PM
Senior Member
 
Audionut11's Avatar
 
Join Date: May 2008
Posts: 360
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 52
New update just came through, 04.10.01

Nothing noticeable in the short time it's been installed.
Audionut11 is offline  
post #640 of 1011 Old 09-29-2012, 08:31 PM
Advanced Member
 
Justin Sullins's Avatar
 
Join Date: Jul 2012
Location: KC
Posts: 749
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
Quote:
Originally Posted by Audionut11 View Post

New update just came through, 04.10.01
Nothing noticeable in the short time it's been installed.

What did the update do exactly? Does it get rid of the juddering that alot of people have complained about on this thread?
Justin Sullins is offline  
post #641 of 1011 Old 09-29-2012, 09:15 PM
Senior Member
 
Audionut11's Avatar
 
Join Date: May 2008
Posts: 360
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 52
Quote:
Originally Posted by Justin Sullins View Post

What did the update do exactly?
Quote:
Originally Posted by Audionut11 View Post

Nothing noticeable in the short time it's been installed.

Quote:
Originally Posted by Justin Sullins View Post

Does it get rid of the juddering that alot of people have complained about on this thread?

I don't experience that problem, so I can't comment.
Audionut11 is offline  
post #642 of 1011 Old 09-30-2012, 11:28 AM
Newbie
 
axo409's Avatar
 
Join Date: Sep 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So if this has judder with no fix and a Panasonic is not good then what should we buy to get Lg quality with no judder?
axo409 is offline  
post #643 of 1011 Old 10-01-2012, 09:43 PM
Senior Member
 
Leonheart's Avatar
 
Join Date: Jul 2011
Location: Honduras
Posts: 229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 18
love the default game settings for games on this set!
Leonheart is offline  
post #644 of 1011 Old 10-01-2012, 10:42 PM
Newbie
 
NeneBrasil's Avatar
 
Join Date: Aug 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
which version of firmware is available to update the engineer mode, thanks for the reply.
NeneBrasil is offline  
post #645 of 1011 Old 10-02-2012, 06:18 PM
Newbie
 
Jangonatetk421's Avatar
 
Join Date: Oct 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
First post and I've appreciated all the info after reading through all the posts. I picked up a 47LM6200 last week and had a question about DSE. The picture quality is great and I'm enjoying the 3D when I use it, but I noticed during panning that the screen breaks up a bit in white or light areas. After a little research, seems what I am seeing is DSE (banding, I think). I was just curious if this was something that comes with the LM6200 territory, or if it might just be an issue with the panel on my tv. I also didn't know if this is something that would get better or worse over time.

Thanks in advance.
Jangonatetk421 is offline  
post #646 of 1011 Old 10-02-2012, 08:37 PM
Advanced Member
 
Justin Sullins's Avatar
 
Join Date: Jul 2012
Location: KC
Posts: 749
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
Quote:
Originally Posted by Jangonatetk421 View Post

First post and I've appreciated all the info after reading through all the posts. I picked up a 47LM6200 last week and had a question about DSE. The picture quality is great and I'm enjoying the 3D when I use it, but I noticed during panning that the screen breaks up a bit in white or light areas. After a little research, seems what I am seeing is DSE (banding, I think). I was just curious if this was something that comes with the LM6200 territory, or if it might just be an issue with the panel on my tv. I also didn't know if this is something that would get better or worse over time.
Thanks in advance.

It's normal for every LCD/LED. Doesn't mean it's on every different make and model but it's usually considered normal and it won't get worse or better over time. You could always swap it out for another to see if it helps but you run the risk of the new one having it worse or having other problems in general.
Justin Sullins is offline  
post #647 of 1011 Old 10-02-2012, 09:38 PM
Newbie
 
Jangonatetk421's Avatar
 
Join Date: Oct 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Justin Sullins View Post

It's normal for every LCD/LED. Doesn't mean it's on every different make and model but it's usually considered normal and it won't get worse or better over time. You could always swap it out for another to see if it helps but you run the risk of the new one having it worse or having other problems in general.

Thanks! That's what I was thinking, just wanted to get a little input and make sure it wouldn't get worse. Last big TV was an XBR4 and never noticed it.
Jangonatetk421 is offline  
post #648 of 1011 Old 10-03-2012, 05:19 PM
Newbie
 
NeneBrasil's Avatar
 
Join Date: Aug 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Guys, can anyone help me to activate the tool option3 and 5.



NeneBrasil is offline  
post #649 of 1011 Old 10-03-2012, 08:00 PM
Member
 
Villagepeople's Avatar
 
Join Date: Jan 2010
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jbe5508 View Post

Hello I was hoping someone can help me with a problem I'm having with this tv. I bought the media bridge ultra series HDMI cables and i have my playstation 3 hooked up and xbox 360. Now when I watch movies the resolution is in 1080P and it looks amazing but when I play a video game the resolution goes down to 720 for every game I play! I was hoping someone can help me with this. It would be greatly appreciated!

Don't worry that depends on the PS3 not the TV. Most games are displayed in 720p because that is how they were made. Actually only very few games are native 1080p. All Wii U games will be 1080p, so don't worried about the 720p issue. But to make sure, on your PS3 go on Screen settings and scan automatically. It will ask you to choose 360p, 720p, 1080p and even 3D I think, just select all of those options and apply.
Villagepeople is offline  
post #650 of 1011 Old 10-04-2012, 07:44 PM
Newbie
 
Snipervzln's Avatar
 
Join Date: Oct 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My 2 months old 47LM6200 turns off itself a couple of days ago, the red standby led start blinking and stayed that way until I unplugged it. I read online that keeping it unplugged for a couple of days and try again maybe works, but in my case didn't work, instead now the standby led is on when I plugged the tv and if I try to turns it on it begin to blink again, now 2 short and 1 long.

So far (since my warranty isn't valid outside US) I test the psu and all the voltages are normal, no broken capacitors either. So my questions are:

Is possible that the tv auto update the firmware and failed? If it is true, how can I reflash it since my tv doesn't have a rs232 port? Should I test another values on the psu other than output voltages? Do I need to replace mainboard? Is there a way to test it?

Thank you very much for take the time to answer me.
Snipervzln is offline  
post #651 of 1011 Old 10-05-2012, 05:24 PM
Member
 
Chrissi1va's Avatar
 
Join Date: Sep 2006
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey everyone great thread. I've been having trouble with my 65lm6200 for a while now. My biggest problem was with the judder and tiling. At first I was blaming time Warner cable and my local affiliates because some channels are worse than others but its gotten much better since using the settings on this thread. The settings seemed to fix the judder/tiling but now I'm noticing this terrible blue shadow. It appears when light yellow colors are moved around the screen or when dark colors have the glow from flames illuminating them. Is this being caused by new settings or a defect in the panel? I was thinking it might have something to with the individual color aspects I changed in the settings like luminance or something. It's bothering me so much I'm considering returning it and my window closes on Monday to get it done. Any help with this would be great. The shadows happen while watching cable and Bly rays through a ps3. Thanks!

Edit: settings I'm using are from Geoemm post number 565 of this thread
Chrissi1va is offline  
post #652 of 1011 Old 10-06-2012, 04:35 AM
Newbie
 
jaydesix's Avatar
 
Join Date: Oct 2012
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quick question hopefully you guys and gals can help me with my 47lm6200, I get these white lines on my screen sporadically, but only when watching 3d bluray. I've tried different hdmi cables, a different bluray player, different movies and I've also tried bypassing my receiver and plugging the player straight into the TV. The lines show up at different times throughout the movies and if you rewind they aren't there when you hit play. I've included a picture, thanks in advance
Warning: Spoiler! (Click to show)
jaydesix is offline  
post #653 of 1011 Old 10-06-2012, 06:54 PM
Senior Member
 
hibeta's Avatar
 
Join Date: Mar 2004
Location: Sunny Florida
Posts: 313
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Chrissi1va View Post

Hey everyone great thread. I've been having trouble with my 65lm6200 for a while now. My biggest problem was with the judder and tiling. At first I was blaming time Warner cable and my local affiliates because some channels are worse than others but its gotten much better since using the settings on this thread. The settings seemed to fix the judder/tiling but now I'm noticing this terrible blue shadow. It appears when light yellow colors are moved around the screen or when dark colors have the glow from flames illuminating them. Is this being caused by new settings or a defect in the panel? I was thinking it might have something to with the individual color aspects I changed in the settings like luminance or something. It's bothering me so much I'm considering returning it and my window closes on Monday to get it done. Any help with this would be great. The shadows happen while watching cable and Bly rays through a ps3. Thanks!
Edit: settings I'm using are from Geoemm post number 565 of this thread

Try different settings.
hibeta is offline  
post #654 of 1011 Old 10-08-2012, 05:35 AM
Newbie
 
AndyMacStKilda's Avatar
 
Join Date: Oct 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey all
I've got a 42LM6200 which is great - but I have one issue I'm hoping to resolve. I use the LG WiFi dongle and have a Cisco Linksys WAG160N wireless modem/router. I get the wifi connection no problem. When I try to play back a 1080p mkv file from my PC - downloaded to hard drive - not streaming - I'm getting serious issues with the buffering - I'm seeing "Loading" a lot.

I have talked with IT stores who say that the issue is that the dongle router combo can't handle this kind of file. They say to just get a wired connection or maybe a network bridge.

Is that right or is there a way to get wifi playback of 1080p mkv files from PC for the LM6200? I really want to stick with wifi for this as I don't want a cable running across my living room. Any advice would be great.

Cheers

Andy
AndyMacStKilda is offline  
post #655 of 1011 Old 10-09-2012, 10:38 AM
Newbie
 
Arck's Avatar
 
Join Date: Jun 2012
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The LM6200 has a wifi card built in. I would say unplug the dongle and try using the wifi from the TV and see if that helps.
Arck is offline  
post #656 of 1011 Old 10-09-2012, 10:46 AM
Advanced Member
 
Justin Sullins's Avatar
 
Join Date: Jul 2012
Location: KC
Posts: 749
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 32
To the persons having juddering issues on the 6200, what settings of tru-motion has the juddering? Off, low, med, high, or custom. Does it go away at all on any of these settings or is it there constantly?
Justin Sullins is offline  
post #657 of 1011 Old 10-09-2012, 11:05 AM
Newbie
 
PETStech's Avatar
 
Join Date: Sep 2012
Location: Dadeville, AL
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
RE: New LG LED TV
Model Number: 65LM6200
Serial Number: 205RMRHBH870
Purchase Date: 9/25/2012
Delivery Date: 10/3/2012


For the past couple of days I've noticed problems with skin tones varying from the left and center to the right 2/5th of the screen. This was especially noticeable when watching John Stewart on the right interviewing a a guest appearing left/center. The guest's skin tones were right on while John looked pale, washed out. This was confirmed on other images, including one where a pair of hands was holding an object, the right hand (screen left) appearing natural and the left hand appearing pale. When the screen is blank with no picture signal there is bright 'flashlighting' from both right corners that extends nearly 2/5th into the screen and, overall, the right 2/5ths of the screen is lighter than the rest of the screen.

So in my case, the flashlighting is quite noticeable during viewing and in certainly annoying and unacceptable. My next step is to contact LG to see what they will do.

BTW, the service provider for the extend warranty service is located in Huntsville, AL, more than 200 miles and 3+ hours from here, Dadeville, AL!


- Tom
PETStech is offline  
post #658 of 1011 Old 10-09-2012, 01:52 PM
Newbie
 
fishiepooh's Avatar
 
Join Date: Sep 2012
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Leonheart View Post

first I put in the Vizio code, then press the "." button, and thats it! smile.gif do you know what else I can enable?

I don't have the Sony remote but I do have a harmony. Can you tell me what VIZIO set you put in the code for to see if somehow I can get to the Lg Service Menu using a Harmony remote?-
fishiepooh is offline  
post #659 of 1011 Old 10-09-2012, 08:37 PM
Newbie
 
jrcart's Avatar
 
Join Date: Oct 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I bought the LG65LM6200 about a month ago. Just recently it has turned itself off and right back on.a few times. Does anyone have a solution for this problem? Also
when I use the Netflix app I can get sound from the tv speakers but not from external speakers. Any ideas on this? Thanks.
jrcart is offline  
post #660 of 1011 Old 10-10-2012, 11:22 AM
Member
 
utkinpol's Avatar
 
Join Date: Aug 2008
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jscott70 View Post


I have been able to get into the service menu using the same procedure outlined for the LW6500 series. Unfortunately, all of the "tool options" entries are grayed out. The DVR function is showing as turned off. I have a service remote on order that is supposed to allow proper access to all service menu features. When I receive that I'll post my results and if I might be able to export the learned commands from my Harmony remote to share with others. The DVR functionality worked great in the LW6500 series. If you go to the LW6500 thread there is almost 80 pages of posts from people who own the LW6500 series of TV's and what they've been able to do with them. It's a treasure trove of knowledge that helped me familiarize myself with these sets and understand the capabilities of them. Hope it helps you as well...happy reading!


John

Hi,

could anybody who activated 'develpment' version of firmware downloads confirm if in that mode 'time machine' feature appears to be in the list of LM series TVs?
utkinpol is offline  
Reply 3D Displays

Tags
Lg 65lm6200 65 Inch Cinema 3d 1080p 120 Hz Led Lcd Hdtv
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off