Help 3d avatar looks bad - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-24-2012, 06:31 PM - Thread Starter
Senior Member
 
jjclecky's Avatar
 
Join Date: Mar 2010
Location: New Jersey
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all, I have a samsung pn64d7000 plasma, denon 2112 AVR,and a panasonic 210 blu ray player, I tried watching avatar 3d tonight for the first time tonight and the theres very limited color compared to the 2d copy, and there's a green tint to it, I have no idea why, Its weird the avatars had no blue skin tone at all,please help.
jjclecky is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-25-2012, 01:03 AM
Member
 
HyperC's Avatar
 
Join Date: Nov 2007
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Well my first question would be have you tried any other 3d movie to see if the problem is just in 3d? If so then check 3d source on cable or dish..Might even be the AVR try hdmi out the player straight to the tv
HyperC is offline  
post #3 of 3 Old 05-25-2012, 04:24 AM - Thread Starter
Senior Member
 
jjclecky's Avatar
 
Join Date: Mar 2010
Location: New Jersey
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by HyperC View Post

Well my first question would be have you tried any other 3d movie to see if the problem is just in 3d? If so then check 3d source on cable or dish..Might even be the AVR try hdmi out the player straight to the tv

Thanks, It's my only 3d movie, 2d is working fine. I will try your advice and bypass the AVR, it's just weird the screen goes from black in 2d mode and then when you choose 3d it goes from black to green.
jjclecky is offline  
Reply 3D Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off