Help with Mitsubishi WD 73835 and 3DC-1000 adapter - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-17-2012, 06:58 AM - Thread Starter
Newbie
 
Gary Auslam's Avatar
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just picked up a 73835 3D ready Mitsubishi TV and cannot for the life of me get it to be friends with my 3DC-1000 adapter. I have another Mitsubishi TV a 65638 model 3D ready that i was using for my main TV and the 3D works great. The 73" seems to know its getting a 3D signal from the adapter because a message box pops up saying enable 3D mode in TV. Problem is when i go in the menu to enable it the 3D mode is shaded and not selectable. I have verified all my sources are 1080P 60hz and have checked Mitsubishi website and cant find any firmware update, its crazy since my 65 works great! Any help would be appreciated!
Gary Auslam is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-18-2012, 09:40 AM
GEP
Advanced Member
 
GEP's Avatar
 
Join Date: Jun 2011
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Please be more clear about your connections and source devices. Then maybe someone can spot the issue.
GEP is offline  
Reply 3D Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off