DLP Link Glasses not working with Mitsu 638C10 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 07-18-2012, 02:03 PM - Thread Starter
Member
 
Xelnok's Avatar
 
Join Date: Jun 2012
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Alright, i got my DLP-Link glasses in the mail, and i have been trying to get them to work with TV (638c10) but for some reason the images always come out super pixelated, where i can see the checkerboard pattern in the background, or surrounding images when viewing photos, with no 3d showing.

Glasses are http://www.amazon.com/gp/product/B004G2VJM6/ref=oh_details_o01_s00_i00

I have tried switching from L to R mode and it still comes out the same.

The TV set to 3d Mode with DLP Link on

I am using my laptop connected with an HDMI cable and trying it out with youtube videos, powerdvd and 3d photos , each with the same kind of distorted images.

Any help would be much appreciated.

Thanks.



This a picture of what the 3d image looks like through the glasses, im totally lost on how to get this working, please help!
Xelnok is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-19-2012, 10:07 AM
Advanced Member
 
DenisG's Avatar
 
Join Date: Apr 2010
Location: Austin TX
Posts: 914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Seen that before. If I remember right it is a video card setting that needs to be changed.
DenisG is offline  
post #3 of 8 Old 07-19-2012, 10:38 AM
AVS Addicted Member
 
walford's Avatar
 
Join Date: May 2003
Location: Orange County, CA
Posts: 16,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Which version of PowerDVD are you using to create the 1920x1080/60 checkerboad format buffers?
walford is offline  
post #4 of 8 Old 07-19-2012, 12:29 PM - Thread Starter
Member
 
Xelnok's Avatar
 
Join Date: Jun 2012
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have been trying it out with powerdvd 12, youtube videos, and Tridef, and each time the image is the same, that picture was taken in the Tridef photo viewer. My laptop is an HP pavilion 6135DX, which has amd dual graphics, with the 6620g built in, and a dedicated 6750m(which is capable of AMD HD3D), i have disabled the dual graphics and GPU scaling and the image still appears to be the same.

I have been thinking it might be a graphics issue, so i updated my drivers which didn't help, and i also ordered a new HDMI 1.4a cable just in case, although the one i am using should work fine.

I contacted the glasses seller and he hasn't ever seen the problem before and is unsure of how to fix it, so has anyone seen/heard of this problem, and how to resolve it?


Strangely, there was 1 time that i was able to see a 3D image, and it was that horse. Then i got excited and loaded a youtube video, in which case it reverted to the pixelated images, and i have been unable to reproduce what caused the image in the first place, so i dont think its the glasses, it has to either be my laptop, or the TV itself.


Thanks for the replies, hopefully one of you knows how to fix this issue!
Xelnok is offline  
post #5 of 8 Old 07-19-2012, 02:47 PM
Advanced Member
 
DenisG's Avatar
 
Join Date: Apr 2010
Location: Austin TX
Posts: 914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Again, there is a setting in the catalysis control to fix the problem. I forget what it was but it is as easy as a check box.
DenisG is offline  
post #6 of 8 Old 08-26-2012, 08:51 AM
Newbie
 
Hamsnibit's Avatar
 
Join Date: Aug 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Found this post while trying to sort out this problems myself. Not sure if you figured it out or not, but for anyone else who finds this, it's due to the overscan settings in catalyst. You need to have it at 0% overscan to avoid this issue. Hope this helps.
Hamsnibit is offline  
post #7 of 8 Old 09-12-2012, 08:21 PM
Member
 
DragonSixGolf's Avatar
 
Join Date: Mar 2007
Posts: 148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
AMD/ATI overscan is the single biggest issue with so many setups. in this age of 1:1 digital displays, WTH would is default to overscan. and then the way the setting is hidden and moved around with each driver version is. interestingly, a rear projection dlp tv is one place wher eoverscan is actually needed, but can;t be used for 3d! i have the 60738 which worked well for 3d, but i think i had to manually set TMT5 and the TVs 3D settings. im not sure if the c10 can accept all 3d formats, or just checkerboard.

Thansk for the suggestion. OP, hope that fixes your issue.
DragonSixGolf is offline  
post #8 of 8 Old 09-20-2012, 03:47 PM
AVS Addicted Member
 
walford's Avatar
 
Join Date: May 2003
Location: Orange County, CA
Posts: 16,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
The biggest problem is the default setting of 15% underscan on many ATI cards. Since the CES has still not yet established a glossary of TV terms different TV vendors have used different terms for Overscan vs 1:1 mapping aspect ratio there is lots of confusion by HDTV owners. There is nothing werong with overscan since it provides larger physical sizes of text and other meaningfull content on TVs. This is true since Movie and TV show producers still insure that there is no meanignfull content within 15% of the scene border to prevent overscan not displaying meaningfull content on older CRTs. They also try and insure that there is no meaningfull content on the right and left sides of widescreen video content so that it can be displayed on 4:3 aspect TVs without distortion.
walford is offline  
Reply 3D Displays

Tags
Mitsubishi , 3d Hdtv

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off