Panasonic / Samsung 3d glasses won't sync any longer - AVS Forum
Forum Jump: 
 
Thread Tools
Old 01-05-2013, 02:11 PM - Thread Starter
Newbie
 
nailedtnothing's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi All,
After much forum search and tech support calls/combing of websites I hope that you guys might be able to help me. I have a panasonic TC-P50UT50 3D plasma television and those cheap samsung universal 3d glasses that are on amazon for around 20 bucks. I bought both the tv and glasses around 6 months ago and only used the glasses right after I purchased them. They paired fine and worked well then. I don't watch 3d content very often so they sat for a while. I pulled them out to use today and they would no longer pair with the TV. I've tried all sorts of solutions including resetting the tv to factory settings and replacing the batteries in the glasses to no avail. I contacted both samsung and panasonic tech support and neither seemed very helpful with troubleshooting except the samsung rep said they would just send out replacement pairs. Anyone else have this problem with pairing their glasses that may have a solution? Any help is appreciated!
nailedtnothing is offline  
Sponsored Links
Advertisement
 
Old 05-08-2013, 09:21 PM
Newbie
 
s8nils's Avatar
 
Join Date: May 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm having a similar problem. My Panasonic 3D glasses (TY-ER3D4MU) worked fine out of the box and for about a month thereafter. But now, after having not used them for several weeks, they no longer sync to my 2012 Panasonic ST50. I've scoured the internet and user manuals for both tv and glasses but have yet to find a solution. Any ideas? Anyone?
s8nils is offline  
 

Tags
Panasonic Viera Tc P50ut50 50 Inch Plasma Tv
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off