HELP, LG 55LW5300 Image Issues. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 04-25-2013, 05:00 PM - Thread Starter
Newbie
 
mavicious's Avatar
 
Join Date: Apr 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i just recently bought a lg 55lw5300 from craigslist, stupid me didnt check all of the settings before buying and just looked at it they way he had it set up already.
so i get the tv home and the image is too bright for my taste, like a normal person would do i go into picture settings and move it to the other preset's just to see how they look, thats when i noticed a big problem. im not sure how i should describe this or what its called but from my gaming days it looks like crazy bad gamma or a inverted image. so did i just buy a broken tv or is there some magical way to fix this?
i have updated the firmware to 5.00.01 that did nothing though. here are some pictures to show you what im talking about

is the video processing unit bad? i dont think its the screen itself though i could be wrong














mavicious is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-25-2013, 10:44 PM - Thread Starter
Newbie
 
mavicious's Avatar
 
Join Date: Apr 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
after reading through other forums and finally finding one similar problem ive ordered a TCon Board and lets hope that solves this problem as well.
mavicious is offline  
post #3 of 3 Old 05-02-2013, 07:19 PM - Thread Starter
Newbie
 
mavicious's Avatar
 
Join Date: Apr 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well changed the t-con to no avail. And seems no one here has any ideas either
mavicious is offline  
Reply 3D Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off