Help on the xbox - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 03-04-2010, 11:27 PM - Thread Starter
Newbie
 
Vader34's Avatar
 
Join Date: Mar 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Can anyone help me with this I know enough but on this I'm stumped.I want to hook my Xbox to my 3d enabled plasma from what I see I need to go like this xbox-cpu-tv.
Vader34 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-05-2010, 02:23 PM
AVS Special Member
 
bluesky636's Avatar
 
Join Date: Dec 2008
Posts: 4,179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Cpu???????

Resident Curmudgeon


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bluesky636 is offline  
post #3 of 4 Old 03-08-2010, 08:53 PM
AVS Special Member
 
Anthony1's Avatar
 
Join Date: Sep 1999
Posts: 5,989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 148
Did you click on the link in the other thread that you did?

Basically, this is what you need to make it work:


1. Xbox 360 with hdmi output.

2. Must connect the hdmi cable from Xbox 360, to the HDMI 2 input on the back of the Samsung plasma.

3. Must go into Xbox 360 menu, and under console settings, there will be a special thing you can select where the Xbox 360 will "talk" to the tv via the hdmi input, and it will automatically set the Xbox 360 to the native resolution of the display. In this case, it will set it to 1360 x 768. The Samsung 3D plasmas will only work in 3D if being fed a 1360 x 768 signal or a 1024 x 768 signal. I'm pretty sure 1360 x 768 is widescreen 16:9 and 1024 x 768 is 4:3, so you definitely want to go with 1360 x 768. The 42 inch Samsungs can only do 1024 x 768.

4. Once the TV is receiving a 1360 x 768 resolution, then you will have the ability to activate the 3D mode. (Whenever the Samsung isn't receiving a 1360 x 768 resolution (or 1024 x 768) via the HDMI 2 input, the 3D option in the Samsung menu is grayed out, and non-selectable. You can only activate the 3D option within in the TV's menu, if it's receiving the compatible resolution.

5. Turn on the 3D mode, and select Checkerboard.

6. Obviously, you also need an emitter and glasses. Do you have the Samsung SSG1000 kit ? It comes with their shutterglasses and emitter. You have to have the emitter plugged into the special plug on the back of the plasma, and you have to hit the little power button on the glasses to turn them on.

7. Go into the options menu in Avatar, and make sure you enable the 3D mode, and set it to full checkerboard.

8. Also, you need to make sure that both the TV and game are set to sync with the left or right eye first. If the game is set to the right eye, then make sure the Samsung is set to the right eye. If the game is set to the left eye, make sure the Samsung is set to the left eye.

If you're still having trouble with this, hit me up on AOL Instant Messenger, and I'll try to walk you thru all the steps:

NeverScared456 is my AIM name.
Anthony1 is offline  
post #4 of 4 Old 03-11-2010, 02:00 PM
Senior Member
 
Rainier2's Avatar
 
Join Date: Jun 2007
Posts: 472
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
^ Now that's a helpful guy right there. Good man, Anthony.
Rainier2 is offline  
Reply 3D Source Components

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off