3D setup help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 06-21-2011, 07:28 PM - Thread Starter
Newbie
 
chrisb10a's Avatar
 
Join Date: Jun 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After many hours of searching around for help I'm pretty stuck... any help would be appreciated!

My setup:

Mitsubishi 73833 with 9.03 firmware update
PS3 as the 3D Blu-ray/game source
3DC-1000 kit to convert the PS3 output to checkerboard
Onkyo TX-NR3008 receiver
all 1.4a/3D capable HDMI cables


If I connect the PS3->converter->TV then the 3D works fine but I get no sound.

If I connect the PS3->converter->receiver->TV then the sound works fine but I get no video. The TV reports "TV Not Compatible with 3D Adapter".


I have the TV input set to Game and have FX gaming turned to "on" and "standard".

I have messed with dozens (hundreds?) of receiver/TV/PS3 setting combinations and can't find anything that seems to work. I have restored the PS3 to defaults and I took the receiver out of the box today.

The receiver appears to be working fine for all other non-3D sources. The receiver monitor out setting is "HDMI/main" and "through" though I have tried "auto" and pretty much all of the other possible combination of settings.



Any thoughts or suggestions would be welcome! I can't wait to get this all working...


Thanks in advance,
Chris
chrisb10a is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-22-2011, 08:51 AM
AVS Addicted Member
 
JOHNnDENVER's Avatar
 
Join Date: Dec 2005
Posts: 13,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Use the optical connection,,,

If the AVR is 3D compatible? You should be able to go source-avr-adapter-tv
JOHNnDENVER is offline  
post #3 of 3 Old 06-23-2011, 08:17 AM - Thread Starter
Newbie
 
chrisb10a's Avatar
 
Join Date: Jun 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JOHNnDENVER View Post

You should be able to go source-avr-adapter-tv


This worked on the first try! Thank you so much for the suggestion!
chrisb10a is offline  
Reply 3D Source Components

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off