Sony TD10 - need a quick idiots guide to the most basic 3d blu burning - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 58 Old 09-03-2011, 12:34 AM
Member
 
kostya00's Avatar
 
Join Date: Feb 2006
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok so I finally got a 3D BD-R to play on my PS3 but it only worked when I copied a whole movie file directly into the Vegas 11 project (without using the trimmer). When I used the trimmer to trim 2 clips from two different files it only played in 2D (not 3D).

Is there something special I need to do to get the trimmed clips (and 3D transitions) to properly burn on the BD-R and play in 3D?
kostya00 is offline  
Sponsored Links
Advertisement
 
post #32 of 58 Old 09-03-2011, 01:17 AM
Member
 
kostya00's Avatar
 
Join Date: Feb 2006
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried using Regions and cutting and pasting but I still can't get the sub-clips to burn to a BD-R and play in 3D. When I was using the Trimmer I noticed I could select between the 1st and 2nd stream but I didn't see an option to preserve both.
kostya00 is offline  
post #33 of 58 Old 09-04-2011, 05:22 PM
Member
 
kostya00's Avatar
 
Join Date: Feb 2006
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Why would editing videos prevent them from being burned in 3D to a BD-R?

Is there a specific way I need to do it / specific options I need to set?
kostya00 is offline  
post #34 of 58 Old 09-05-2011, 05:52 AM
AVS Special Member
 
Wolfgang S.'s Avatar
 
Join Date: Aug 2011
Location: Vienna/Austria
Posts: 1,134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 16
Quote:
Originally Posted by kostya00 View Post

Why would editing videos prevent them from being burned in 3D to a BD-R?

That is not true - who says so??

Kind regards,
Wolfgang
videotreffpunkt.com
Wolfgang S. is offline  
post #35 of 58 Old 09-05-2011, 12:33 PM
Member
 
kostya00's Avatar
 
Join Date: Feb 2006
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It just wasn't working for me. I got a lot of inconsistent results with Vegas 11 where the only time it actually burned a 3D BD-R correctly is when I created a new project, moved a 3D clip to the timeline (without trimming or transitions), and burned to a BD-R. As soon as I started trimming / creating transitions it only burned in 2D (and never in 3D). I'm going to try Vegas 10e and see if it makes a difference but I'd really rather not pay $600 for the software and just work with Vegas 11 for $130.
kostya00 is offline  
post #36 of 58 Old 09-05-2011, 03:43 PM
Member
 
kostya00's Avatar
 
Join Date: Feb 2006
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok so I made some progress here. I used Vegas 11 again and started a new project. I then added a 3D clip and used the Region tool to select a region and copy / paste it. I then deleted the original clip and just left the newly pasted region. When I burned this to a BD-R it worked in 3D.

When I added a second 3D clip to the same project and burned a BD-R the first clip was in 3D but the second clip was in 2D. So the region from the first clip burned correctly but the region from the second clip did not.
kostya00 is offline  
post #37 of 58 Old 09-05-2011, 04:12 PM
Member
 
kostya00's Avatar
 
Join Date: Feb 2006
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I confirmed the same behavior in Vegas 10.

It seems like adding a second clip to the project doesn't render this clip in 3D (despite the first clip in the same project still being rendered correctly in 3D).

Is there a special way I need to add the second clip? I just double click it in the Project Media list and it adds it to existing Audio / Video Tracks below.
kostya00 is offline  
post #38 of 58 Old 09-06-2011, 12:25 AM
AVS Club Gold
 
Don Landis's Avatar
 
Join Date: Jun 1999
Location: Jacksonville, FL
Posts: 10,952
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Liked: 130
You obviously do not have your Vegas project properties set for 3D. Setting the project properties is the first thing you need to do to get the software to work in 3D. It doesn't read your mind and defaults to 2D until you tell it different. Use the help files in Vegas. The step by step procedures to use the software is there.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Don Landis
Don Landis is offline  
post #39 of 58 Old 09-06-2011, 01:03 PM
Member
 
kostya00's Avatar
 
Join Date: Feb 2006
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Don - I followed each step closely and looked over the step-by-step images. I don't know what I'm doing wrong BUT I am setting the project properties first and foremost. I create a new project, match the media settings to one of the 3D movies, and then go to Properties and set the 3D mode to anaglyphic.

I then add a 3D clip to the project, edit it, and burn it - it plays in 3D on my PS3.

Then I add a second 3D clip to the project, edit it, and burn a movie that includes BOTH clips - when playing the BD-R on my PS3, the first edited clip does play in the 3D but the second does not. In other words, on one BD-R, half of the movie plays in 3D (from the first clip) and the other half does not (from the second clip).

Why would the media settings change between the clips? What I do notice is adding a second clip creates new video / audio tracks in the project. Would it help for me to add the second clip to the same video / audio tracks as the first clips?
kostya00 is offline  
post #40 of 58 Old 09-06-2011, 01:10 PM
AVS Special Member
 
Frank's Avatar
 
Join Date: Apr 1999
Location: Dept. of Offense
Posts: 5,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 14
Quote:
Originally Posted by kostya00 View Post

Don - I followed each step closely and looked over the step-by-step images. I don't know what I'm doing wrong BUT I am setting the project properties first and foremost. I create a new project, match the media settings to one of the 3D movies, and then go to Properties and set the 3D mode to anaglyphic.

I then add a 3D clip to the project, edit it, and burn it - it plays in 3D on my PS3.

Then I add a second 3D clip to the project, edit it, and burn a movie that includes BOTH clips - when playing the BD-R on my PS3, the first edited clip does play in the 3D but the second does not. In other words, on one BD-R, half of the movie plays in 3D (from the first clip) and the other half does not (from the second clip).

Why would the media settings change between the clips? What I do notice is adding a second clip creates new video / audio tracks in the project. Would it help for me to add the second clip to the same video / audio tracks as the first clips?

After you add the new clip to the timeline you need to select both video tracks of the 2nd clip then right mouse click and select "pair as stereoscopic subclip".

Did IQ's suddenly drop sharply while I was away?
I enjoy 3D in spite of HDMI 1.4!
Full screen only 3D doesn't cut it!
Frank is offline  
post #41 of 58 Old 09-06-2011, 01:44 PM
AVS Club Gold
 
Don Landis's Avatar
 
Join Date: Jun 1999
Location: Jacksonville, FL
Posts: 10,952
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Liked: 130
Does the second clip show up as an anaglyph in your preview screen? If it doesn't, then it is not a 3D video clip.

There are often several ways of doing things in Vegas. You mentioned double clicking on a clip in the explorer to get it to add to the timeline section. IMO, this creates one disadvantage in that as you observed, creates multiple timelines. I prefer to tidy up my timeline by using just one line for main video, using a second line for camera 2 or b-roll footage and a third for CG. Obviously as the project gets complicated, you will have more but most here are just adding main clips. If you click and drag the file to the timeline it will not add additional lines but instead you can drag it to the same video line and the audio will do the same. But when I did it the way you stated using the double click it created two butt edited clips although placed on their own timeline and both were in 3D so there is something else you are not doing right or the clip you believe is 3D is not really a 3D video clip. These things are easy enough for you to figure out and test.

Frank- he is using 3D MVC clips from a TD10 camcorder as far as I know so there is no need to pair as 3D stereoscopic. That's only when you have twin files one for left eye and one for right.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Don Landis
Don Landis is offline  
post #42 of 58 Old 09-06-2011, 02:01 PM
AVS Special Member
 
Frank's Avatar
 
Join Date: Apr 1999
Location: Dept. of Offense
Posts: 5,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 14
Quote:
Originally Posted by Don Landis View Post


Frank- he is using 3D MVC clips from a TD10 camcorder as far as I know so there is no need to pair as 3D stereoscopic. That's only when you have twin files one for left eye and one for right.

That's odd! I have to pair my MVC imports from my Sony HDR-TD10s.

Did IQ's suddenly drop sharply while I was away?
I enjoy 3D in spite of HDMI 1.4!
Full screen only 3D doesn't cut it!
Frank is offline  
post #43 of 58 Old 09-06-2011, 02:07 PM
AVS Club Gold
 
Don Landis's Avatar
 
Join Date: Jun 1999
Location: Jacksonville, FL
Posts: 10,952
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Liked: 130
Pair them with what? The MVC file is already a left - right muxed file. It is a single file so there is nothing to pair it with. Pairing is only for use with your twin camera system where you have two files. You put one above the other and line them up using two timelines. Select the two and then add the pair as 3D stereoscopic and it then makes the two clips a single paired clip.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Don Landis
Don Landis is offline  
post #44 of 58 Old 09-06-2011, 02:36 PM
AVS Special Member
 
Frank's Avatar
 
Join Date: Apr 1999
Location: Dept. of Offense
Posts: 5,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 14
Nevermind...

Did IQ's suddenly drop sharply while I was away?
I enjoy 3D in spite of HDMI 1.4!
Full screen only 3D doesn't cut it!
Frank is offline  
post #45 of 58 Old 09-06-2011, 07:11 PM
Member
 
kostya00's Avatar
 
Join Date: Feb 2006
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok I've been able to make it work by double clicking on each of the clips right after creating the project BEFORE doing any editing. This way they're all places on the same tracks and I'm able to delete the parts I don't need using Regions.

One thing I can't figure out is how to change the volume on an audio track for a certain region. I'd like to fade out the volume on an audio track and fade it back in later but without actually cutting the track (just using some kind of gain / volume adjustment). Whenever I change the gain / volume setting on a track it changes it for the entire track (instead of the region I have selected).
kostya00 is offline  
post #46 of 58 Old 09-07-2011, 03:17 AM
AVS Club Gold
 
Don Landis's Avatar
 
Join Date: Jun 1999
Location: Jacksonville, FL
Posts: 10,952
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Liked: 130
Quote:


One thing I can't figure out is how to change the volume on an audio track for a certain region.

The one thing you really really really need to learn is how to use the help files in Vegas. It will answer 99% of all your questions on how to do things like this. Then you will understand the multiple ways to achieve your desired effect. Pick the one that is right for what you want to do.

Many people here asking these questions want to edit their video. But most do not want to learn the process. That is like saying I want to write a book in Chinese but I don't want to take the time to learn the language. I'll just use Google translate and ask on some forums. The result will be a disaster.

The best way I think to learn how to use Vegas is to buy some of the video training DVD's sold by Vasst. When you complete those you will have a good foundation to using the product. Then to advance further, you can attend some of the Sony advanced training classes for real editors. Or, you can just learn the specialties from those who have been there before. One thing you will never get is how to edit with Vegas by hanging out on AVS forum asking questions like that. You'll get bits and pieces but never the complete picture.

But since you probably don't want to do that, here's how you do what you want. Use a volume envelope and add track key frames.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Don Landis
Don Landis is offline  
post #47 of 58 Old 09-07-2011, 07:49 PM
Member
 
kostya00's Avatar
 
Join Date: Feb 2006
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Fair enough. I'm not a video editor and I'm just helping out a local dropzone (but now I'm also enjoying creating some 3D videos of my own jumps too).

I think I have everything I need at this point. Thank you to everyone for your help.
kostya00 is offline  
post #48 of 58 Old 09-08-2011, 04:04 PM
AVS Club Gold
 
Don Landis's Avatar
 
Join Date: Jun 1999
Location: Jacksonville, FL
Posts: 10,952
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Liked: 130
Cool! Are you using the Go Pro 3D for your jumps or do you have a helmet mount for your TD10?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Don Landis
Don Landis is offline  
post #49 of 58 Old 09-10-2011, 10:15 AM
Newbie
 
viken's Avatar
 
Join Date: Aug 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by viken View Post

I need more education please, probably a very simple step by step as I'm 3D stupid.

Okay, I bought and installed a Quadro 4000 card. I have my Acer HN274H 3D monitor. I'm using my new Sony TD10 3D camcorder. I've got the NVIDIA 3D software and 3D Vision installed.

Before I even attempt to do any 3D editing in Vegas Pro 10 I've been trying to use any 3D video file and actually be able to preview it in 3D using the Acer as an external monitor.

I think I've done all the obvious things, e.g. yes, I've got the Acer set to a 3D resolution and I have the external display in Vegas Pro set to 3D left and right.

But I'm still not seeing a 3D preview.

What can I try next? Thanks in advance!

* * * * *

I just got back in town and ... who is Frank??? :-) I thought Don's reply was addressing my post above but apparently it refers to a different post by Frank.

Basically, I'd like to "re-post" my questions because I'm still not getting anywhere with being able to either preview a 3D file within the Vegas Pro preview window or on an external monitor and see it in 3D.

Since my post above, I've spoken at length with a TS rep at PNY (mfgr of Quadro card) and together we've not been able to resolve this yet either. We will re-visit this and possibly escalate it to an engineer on Monday but I'm not overly optimistic as they admit they aren't familiar with Vegas.

I would note that I do have my project properties set to stereoscopic 3D anaglyphic (red/cyan) and, as noted earlier, I have the external monitor set to stereoscopic 3D left/right.

It probably isn't particularly important but, FYI, I can burn (from within Vegas Pro 10) a 3D video shot with the TD-10 to a BR disc and it plays an excellent 3D video on my Samsung Plasma 3D TV - the point is, I know Vegas Pro is in fact producing a 3D video -- I just can't preview it (and edit it with any precision) in 3D.

I've invested a lot of money (for me anyway) in equipment to be able to do this and so far am really disappointed. I suspect it's a driver or setting or configuration issue somewhere, somehow.

As always, any help or suggestions will be greatly appreciated. Thanks in advance!
viken is offline  
post #50 of 58 Old 09-10-2011, 10:18 AM
Newbie
 
viken's Avatar
 
Join Date: Aug 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
p.s. Yes, I've read and re-read the Vegas help files and have spent a lot of time looking at FAQs and other info on the Sony and other sites. Obviously, I either haven't read the right thing yet (or maybe I've read it but haven't been smart enough to understand it). But no, I haven't purchased any of the training DVDs ... yet :-)
viken is offline  
post #51 of 58 Old 09-10-2011, 10:26 PM
AVS Club Gold
 
Don Landis's Avatar
 
Join Date: Jun 1999
Location: Jacksonville, FL
Posts: 10,952
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Liked: 130
viken- First of all I agree with you- lets start from the beginning.

Take it one step at a time. But before we begin know that you don't need to throw your money at this buying all sorts of other software and more hardware and hope something will magically work. You have all you need now.

So, the first step is to forget the secondary monitor right now and let's get the computer screen preview working in 3D.



When you launch Vegas Pro* you want to first go into your File / Properties and set the Stereoscopic section to anaglyph red / cyan. Don't question this, just do it as I instruct!
*Be sure your timeline is blank. If not, go to file / close and get rid of any remnant prior project you have been playing around with.

Now go to your explorer window and navigate to a folder that has a known 3D MVC file. You should have imported this from your Sony TD10 using PMB software so that the file looks like a bunchofnumbers.m2ts. If you are not using m2ts file from the TD10 as imported using PMB, go now to your TD10 and connect the USB line and open PMB and import a good 3D video clip. OK, now with the mouse, drag that file from the explorer folder window to the timeline window in Vegas and you should notice several timelines get automatically created depending on the file type audio you shot with the TD10. I have my file / properties Video set to HD 1080- 60i and 5.1 surround in the audio tab so I can import that file size to my Vegas timeline. If the file was only 2.0 stereo that's OK as those properties settings will default to 2.0 anyway. Note that when you select anaglyph red / cyan the top setting will auto correct itself to custom 1080 x 1920 60i as I recall from memory. Don't worry about this as it is automatic for 3D anaglyph. Important reminder to select 3D stereographic setting to anaglyph red / cyan. Note this setting has nothing to do with your render output. It just tells Vegas you'll be editing in 3D mode and you'll be able to quickly detect if the video you added to the timeline is indeed 3D in the Preview window.

Now click and drag the 3D file to the timeline and put the viewing cursor somewhere in that clip. Your preview window should show the anaglyph form. If not, you need to do the following: ( think this is where you are having trouble)

Right click on the preview window somewhere in the 2D image. You'll get a menu at the bottom of it will be an item that says Video Preview Preferences. Select that and set the Stereographic 3D mode to "USE Project settings" or anaglyph red / cyan. If you want to understand what the purpose of the other settings are you can learn these in the help files. But I recognize that you already read those help files so you already know what they do right? Please understand that the setting you select for your preview monitor has absolutely nothing to do with how your render will output.
By now you should be seeing an anaglyph of your 3D file in the preview monitor if you followed what I instructed.

This is where you wanted to be and achieve so you could edit your 3D videos and I hope this gets you to that point. If not then we need to go through each step and do the detective work to determine where in the process you failed to do as told. In the past the most common mistake students have made with this is 1. not reading my instructions and deviating from the procedure I outlined 2. Failing to import the right file from the TD10 either by not following the instructions or taking shortcuts and just importing a 2D file they thought was 3D.

IF you get this part resolved, the next step will be to get your secondary monitor working. That can get complicated as the process is different depending on your monitor and card. To be honest, you may need to contact forum member John Shultz as he has the Quadro card and knows that, as I don't. I use an 8800GT Nvidia card and can help people get that set up properly. To preview the process, you'll need to first properly connect the monitor to the right card output. Next you'll need to set the computer for dual monitors and set the secondary for 3D. Third, you'll need to set the secondary 3D monitor preferences properly in Vegas which can get tricky and is mostly dependent on the monitor compatibility with your card. You'll likely be doing a lot of trial and error settings in the Vegas setup part but once you figure it out you'll be able to set it and forget it. Once set seeing the video in 3D on the secondary monitor is just a matter of clicking on the secondary monitor button. Now you'll have both preview and secondary working. What I do then is reset the preview monitor from anaglyph to left eye only and use the preview for 2D viewing for editing. That is just my preference since looking at the secondary monitor I'm wearing polar glasses and if I left the preview in anaglyph, I'd be swapping glasses all the time.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Don Landis
Don Landis is offline  
post #52 of 58 Old 09-12-2011, 07:39 AM
Newbie
 
viken's Avatar
 
Join Date: Aug 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Don - thank you for your patience with me.

On the plus side, I have had no problems with getting a 3D video file to the Vegas Pro timeline and, yes, I see the anaglyph form in the preview window. Getting to this point has always worked for me.

You're exactly right, there's no sense in deliberately dealing with multiple issues so, as you suggested, I shut off multiple displays and am only using the Acer now; I have the settings you instructed and am again seeing the anaglyphic form in the preview window.

* * Before going further, please allow me to try to more clearly explain what I'm attempting to accomplish. I'm using NVIDIA active shutter glasses, i.e. I don't have red/cyan glasses (maybe I need to get a pair of them). My hope is to be able to preview (preferably on a separate monitor but if it needs to be in the preview window I will learn to live with that) my video in 3D as I am editing it. * *

Back to the present -- Using the single Acer monitor, and attempting to preview my video in 3D with the active shutter glasses, I start the video playing (note that I do see the anaglyphic form in the preview window) and then click the "preview on external monitor" button which should, I believe, do nothing more than change the display to showing only the video - in 3D - until I hit the escape key which brings me back to the Vegas Pro window.

And this is where I run into trouble. No 3D preview.

In the past, when I did the above using two monitors with the Acer being the "external" one, when I clicked the "preview on external monitor" button I would get a full sceen display of the video on the Acer but it would not be in 3D. (As the Vegas Pro help files instruct, I had it set to "left and right." I've experimented with all the other settings to no avail.)

What's different now that I'm following your instructions and only using one monitor - and I think this is significant although I don't understand it yet - when I click the "preview on external monitor" all I get is a small (approximately 1 1/2" wide x 1" high) window in the upper left corner of the monitor. It is not an entire scene reduced in size but it's such a small "piece of the picture" that I can't begin to estimate if it's a tenth, or twentieth, or ??? of the whole and, of course, it's so small that I can't tell if it is or is not in 3D.

So, it surely seems to confirm that Vegas Pro is working (not that I questioned it before) but also seems to point to a faulty setting in either the monitor or the Quadro card.

The PNY tech was supposed to have called me back a half hour ago to resume our Friday conversation and possibly escalate this to an engineer. So, we'll see if that happens.

If that doesn't get it working, I'll take your next suggestion and see if I can contact John Shultz via this forum.

Once again, thank you for your assistance and patience. I'm sooooo anxious to get this working because not only do I think I have some great 3D video to "produce," I also have 3D video of my daughter's wedding and she's calling dear old dad very frequently to see if I have her wedding video finished yet! I don't want to disappoint her.
viken is offline  
post #53 of 58 Old 09-12-2011, 12:35 PM
AVS Club Gold
 
Don Landis's Avatar
 
Join Date: Jun 1999
Location: Jacksonville, FL
Posts: 10,952
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Liked: 130
I'm not going to be much help for you with your secondary monitor since you are using different equipment.

Probably the best way to begin would be to manually set your 3D external monitor to SBS mode for the hdmi input you are using. In the quadro card, you should be able to access some software that drives it and see a menu selection for 3D. This is where John can be of more help. But with my dual HDMI output card from nvidia I selected 3D for the secondary hdmi output and set the screen resolution to 1080 x 1920 There were a few other nvidia settings too that I left in default. In Vegas where you saw the settings for the Video Preview ( right click on the preview window ) below that last item on the list are the settings for the secondary monitor. See where it seas "Display adapter" Make sure you select #2. I think it will default #1 and set this first. Then go down to the stereoscopic 3D setting and select SBS Full. The very top setting should be stereographics display card. Exit out and NOW click on the little button over the preview window in Vegas Video Preview on external monitor. This when on will simultaneously send just the preview window you have in anaglyph to the external 3D monitor but in SBS Full If the monitor is in SBS mode you will see 3D full screen with your glasses on, double images without your glasses.
I wish I knew more about the setup for the quadro card but what I gave you is best I can and assumes the quadro card is similar in setup.


Also, You really should get a pair of anaglyph red / cyan glasses as this is a basic tool for stereographic editing. It is the base mode we use to trouble shoot the setups. You can use the really cheap cardboard ones but I recommend you just order a pair on amazon.com do a search for anaglyph 3D glasses and pick what you think is a good deal. You shouldn't need to spend more than $5. I have two pair I paid $6 for that are clip on's and flip up because I do wear glasses for my computer viewing. I also have a regular pair of red / cyan glasses I paid $3 for.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Don Landis
Don Landis is offline  
post #54 of 58 Old 09-13-2011, 12:47 AM
AVS Special Member
 
Wolfgang S.'s Avatar
 
Join Date: Aug 2011
Location: Vienna/Austria
Posts: 1,134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 16
Quote:
Originally Posted by viken View Post

Okay, I bought and installed a Quadro 4000 card. I have my Acer HN274H 3D monitor. I'm using my new Sony TD10 3D camcorder. I've got the NVIDIA 3D software and 3D Vision installed.

I think I've done all the obvious things, e.g. yes, I've got the Acer set to a 3D resolution and I have the external display in Vegas Pro set to 3D left and right.

But I'm still not seeing a 3D preview.

What can I try next? Thanks in advance!

If the Acer is a 120 Hz monitor, then it will work with a Quadro and 3D vision.

And right, you have to activage "left and right".

BUT you have to add Vegas 10 pro or Vegas Moviestudio 11 in the quadro 3D settings, and have to adjust the settings, as shown here (it is German, but have a look to the picture).

http://www.slashcam.de/artikel/Test/...adro-4000.html

So, enable Stereo, and switch to generic active stereo with nvidia support.

Kind regards,
Wolfgang
videotreffpunkt.com
Wolfgang S. is offline  
post #55 of 58 Old 09-16-2011, 06:51 AM
Newbie
 
vinh_tho's Avatar
 
Join Date: Jun 2011
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hi,

the rendering process completed but when i go back to Tools / Burn to Disc / Blu Ray Disc but i do not have the option to select Burn existing ISO file. Any idea?

Thanks



Quote:
Originally Posted by Don Landis View Post

Trouble shooting steps:

1. First make sure your PS3 can play a 3D BD on your monitor with hdmi wired through your Denon AVR using a known commercial 3D BD Hollywood title.

2. Launch Vegas 10e: You set the 3D "on" in the File/Properties by selecting Stereoscopic 3D mode to one of the settings. This is not important to be the same as your renderiong output but rather a 3D setting you can see on your computer monitor. I suggest you set this to "anaglyph red/cyan" as this will show any 3D video placed on the timeline in a red and cyan outline in the preview window.
3. Place a 3D video clip "filename.m2ts" on the timeline. continue to place clips as desired and edit them together using conventional Vegas video editing procedure.
4. Now select a region of the timeline to render.
5. Open the Tools/ Burn Disk/Blu-Ray Disk and select any of the MVC templates for 3D rendering. Name a file and location to render the "filename.iso" click OK and render.
6. When complete, go back into File/ properties and set stereoscopic 3D mode to off.
7. Now open tools/ Burn disk/Blu_ray disk and select Burn to existing image file. insert a blank BD-R and begin to burn the disk with the rendered iso image.

vinh_tho is offline  
post #56 of 58 Old 09-16-2011, 07:25 AM
AVS Club Gold
 
Don Landis's Avatar
 
Join Date: Jun 1999
Location: Jacksonville, FL
Posts: 10,952
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 163 Post(s)
Liked: 130
Quote:
Originally Posted by vinh_tho View Post

hi,

the rendering process completed but when i go back to Tools / Burn to Disc / Blu Ray Disc but i do not have the option to select Burn existing ISO file. Any idea?

Thanks

1. First make sure your PS3 can play a 3D BD on your monitor with hdmi wired through your Denon AVR using a known commercial 3D BD Hollywood title.

2. Launch Vegas 10e: You set the 3D "on" in the File/Properties by selecting Stereoscopic 3D mode to one of the settings. This is not important to be the same as your renderiong output but rather a 3D setting you can see on your computer monitor. I suggest you set this to "anaglyph red/cyan" as this will show any 3D video placed on the timeline in a red and cyan outline in the preview window.
3. Place a 3D video clip "filename.m2ts" on the timeline. continue to place clips as desired and edit them together using conventional Vegas video editing procedure.
4. Now select a region of the timeline to render.
5. Open the Tools/ Burn Disk/Blu-Ray Disk and select any of the MVC templates for 3D rendering. Name a file and location to render the "filename.iso" click OK and render.
6. When complete, go back into File/ properties and set stereoscopic 3D mode to off.
7. Now open tools/ Burn disk/Blu_ray disk and select Burn to existing image file. insert a blank BD-R and begin to burn the disk with the rendered iso image.

Read the instructions and don't skip any of the steps.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Don Landis
Don Landis is offline  
post #57 of 58 Old 09-16-2011, 01:57 PM
Newbie
 
vinh_tho's Avatar
 
Join Date: Jun 2011
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
thanks Don. I was blind
i used blu ray buring app earlier to burn the iso file and it works just fine too
vinh_tho is offline  
post #58 of 58 Old 10-07-2011, 09:18 PM
Member
 
djamesb's Avatar
 
Join Date: Aug 2011
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I haven't tried it yet but just got back from a trip and looks like Sony has updated their PMB software. See attached after I update.
LL
djamesb is offline  
Reply 3D Source Components

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off