Strange blue distortions with 3D content - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 08-11-2012, 04:48 PM - Thread Starter
Advanced Member
 
neveser's Avatar
 
Join Date: Jun 2007
Location: Near St. Loser, Misery
Posts: 565
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I just recently picked up an Epson 3010 and I'm having trouble with 3D content. During dark scenes, I get these blue dots/lines/distortions. You can really see it when a scene slowly fades out.
I tried some trouble shooting today and I hooked my PS3 directly to the projector with a 6ft cable and I still get this blue "stuff". I posted something about it HERE in the display area. It was suggested to check settings and turn off deep color and CEC which I did to no avail.

Here's a pic of Thor, it's a shot of the stairs. You can see the blue things in the shadows


Here's a shot of a scene that slowly fades out


and a close up of that shot


I'm not sure what to do next. Calling Epson on Monday is top priority as of now. I do have 30 days at Best Buy to return this unit and get another, but if it's a settings issue then doing that won't fix the problem.

I thought I'd ask here where 3D is discussed more thoroughly and see if anyone has seen this or knows what's going on.

Pain Gauge - my electro-industrial music project

neveser is offline  
Reply 3D Source Components

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off