Filenaming - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-18-2012, 12:28 PM - Thread Starter
Newbie
 
Siban's Avatar
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've just started my 3D life and my first camera is a Fuji W3, but I do not understand anything. The first file name was DSCF5133.MPO. Is it OK? Why not starts the number from DSCF0001.MPO?
Is anybody have any idea?
Siban is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-22-2012, 08:48 PM
AVS Special Member
 
cakefoo's Avatar
 
Join Date: Jun 2005
Location: Phoenix
Posts: 1,801
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 31
You're right, the camera's first image should be DSCF0001. That's based on the fact that my new W3 started out at 0001.

My Videos

A movie with good 3D does not necessarily equal a good 3D movie!

cakefoo is online now  
post #3 of 3 Old 08-23-2012, 12:54 AM - Thread Starter
Newbie
 
Siban's Avatar
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you Cakefoo! As it turned out, I bought a test-camera, but it wasn't mentioned. I've got my money back.
Siban is offline  
Reply 3D Source Components

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off