Trouble with 3D: ViewSonic PJD5134/Samsung BD-E5900/Xpand X102 DLP-Link 3D Revolution Glasses - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-24-2013, 09:54 AM - Thread Starter
Newbie
 
avsgs3d's Avatar
 
Join Date: Apr 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So this is my setup.

Projector: ViewSonic PJD5134
Blu-ray Player: Samsung BD-E5900
3D Glasses: Xpand X102 DLP-Link 3D Revolution Glasses

I got the 3D glasses and I'm confused about the battery install and when/how these are powered on. I installed the battery and touched the right side of the glasses. No 3D, but the glasses did flicker at some point, so I assume they were on.

I'm I missing something here? Settings wise? Do I need new glasses or blu-ray player? Does this have anything to do with 'checkerboard'? Is it possible to convert to passive glasses?

I'm thinking of just using my 3D video wizard, which isn't great, but still works on a minor level.

Thanks guys, I've been lurking this site a lot in the last few months.
avsgs3d is offline  
Reply 3D Source Components

Tags
Samsung Bd E5900 3d Wifi Blu Ray Disc Player , Samsung 3d Blu Ray Disc Player Bd E5900
Gear in this thread - E5900 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off