PC +PJD7820HD +SSZ200-DLB - Need help setting up 3d - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 11-02-2013, 12:20 PM - Thread Starter
Newbie
 
R Martinelli's Avatar
 
Join Date: Nov 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi everyone, i've just bought my first projector, a Viewsonic PJD7820HD and to go with it, 4 SainSonic SSZ200-DLB glasses. It's fed from my PC trough a Nvidia GTX570. I have to say that so far it has lived up to my expectations, i love the image quality and the proyection size even tough i've temporarely setted it up about 2 meters from a white wall. The thing is, i'm messing up with the 3d setup.. i thought it was a simple on/off setup but i can see i was wrong. The problem (i think) seems to be that i'm failing to activate 3D on the projector. I've got Stereoscopic Player reproducing the test video that comes with the Projector disc, and everything works fine for a couple seconds, then the glasses "turn off" or lose sync, since image looks exactly the same with or without glasses.. However, if i look back at the proyector glasses "turn on" again to turn back off as soon as i look at the wall.. i fail to see what i'm doing wrong. All four glasses have been recharged and all behave the same.. Could someone point me to a tutorial on how to set this up ? thanks in advance..

R Martinelli is offline  
Reply 3D Source Components



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off