Help setting up powerdvd to play 3d content on optoma hd131xe - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 01-23-2014, 09:33 AM - Thread Starter
Member
 
xorxhs's Avatar
 
Join Date: Dec 2013
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I recently got optoma hd131xe and I need help setting up PowerDvd to play iso files (or any other 3d format). I use my pc (Ati 7950 vga card). When I mount the iso I try to play it with powerdvd, but it only diplays at my monitor and not in projector. Any ideas how to configure powerdvd's settings to make it work?

3d glasses: http://www.ebay.com/itm/130884707051?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

 

Thanks!

xorxhs is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-23-2014, 02:28 PM
Advanced Member
 
rekbones's Avatar
 
Join Date: Jan 2012
Location: Somers, CT
Posts: 504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 44
I would guess it all depends on how you have the projector and monitor connected. Is the monitor 3d capable? The easiest test would be to unplug you monitor and use the HDMI 1.4a to the projector only and see if that works. Setup of dual monitors can be tricky and especially for 3D.

Smart enough to know better, to old to care
rekbones is online now  
post #3 of 9 Old 01-23-2014, 02:37 PM - Thread Starter
Member
 
xorxhs's Avatar
 
Join Date: Dec 2013
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

monitor isn't 3d capable and its connected through dvi cable and not hdmi. Its kinda frustrating not being able to project 3d content.

xorxhs is offline  
post #4 of 9 Old 01-24-2014, 05:00 AM
AVS Special Member
 
Rudy1's Avatar
 
Join Date: Oct 2000
Location: Ft. Lauderdale, FL
Posts: 3,062
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 91
Quote:
Originally Posted by xorxhs View Post

monitor isn't 3d capable and its connected through dvi cable and not hdmi. Its kinda frustrating not being able to project 3d content.

Your graphics card should allow you to set up your connected displays via the Catalyst software. There is a setting that will let you select which is your primary display for Windows, and you should set the projector as such. You shouldn't need to do anything with the monitor at all. Check all of your settings again to see if you missed something.
Rudy1 is offline  
post #5 of 9 Old 01-25-2014, 01:31 AM
Member
 
ashyt16's Avatar
 
Join Date: Dec 2012
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
I wouldn't use powerdvd anyway when mediaplayer hc is better and free and the only media player you will ever need.
You obviously have the monitor set up as primary display. Either disconnect it or go into the card settings and enable the PJ display output.
ashyt16 is offline  
post #6 of 9 Old 01-25-2014, 04:29 AM - Thread Starter
Member
 
xorxhs's Avatar
 
Join Date: Dec 2013
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I managed to send output to projector, enabled 3d on powerdvd, set vesa link on projector, turned on my glasses

http://www.ebay.com/itm/130884707051?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

 

but still cant see any 3d. Do I miss something? Seems it plays on 2d all time.

xorxhs is offline  
post #7 of 9 Old 01-26-2014, 01:03 PM
Member
 
ashyt16's Avatar
 
Join Date: Dec 2012
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
Not sure how the optima works but there should be no need to enable anything on the player or graphics card. They simply provide the image data to the pj. It should be a simple case of play 3d movie then select correct 3d setting on PJ. The PJ takes care of the 3D part. If its a sbs movie and not a bluray then you may need to enable sbs manually in the 3d settings of the PJ.. this is how it all works on my Epson.
ashyt16 is offline  
post #8 of 9 Old 01-26-2014, 01:17 PM - Thread Starter
Member
 
xorxhs's Avatar
 
Join Date: Dec 2013
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

 I had to have only one display ON, projector;s one. Not even extended one. Just one output only. Thanks! Now need to correct 3d settings, seems yellowish

xorxhs is offline  
post #9 of 9 Old 02-19-2014, 11:31 PM
Member
 
fxrh's Avatar
 
Join Date: Dec 2009
Posts: 171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 24
Quote:
Originally Posted by xorxhs View Post

  Now need to correct 3d settings, seems yellowish

Here are the settings that work best for me. I use RF glasses (Optoma ZF2100), so I can't vouch for those with different glasses. I also have an Optoma HD25-LV and am simply assuming that the default settings on the other recent Optomas are the same or very similar.

Go to the 3D (default) mode and change the following color settings:

Red no change
Green no change
Blue from 0, 0, 0 to 0, 0, 25
White from 0, 0, 0 to -16, -16, 25
Cyan no change
Magenta no change
Yellow no change
(All other 3D settings no change)

The 3D default settings are automatically saved to the User settings. (Be sure the projector is displaying a 3D signal before making the above changes, otherwise those changes are associated with 2D.) This should get rid of the yellowish tint (very noticeable on black-and-white 3D movies like CREATURE FROM THE BLACK LAGOON).

If you now alternate the projector mode between 3D and User after making the above changes, you'll see a big difference. If you switch back and forth while watching color 3D, the changes may not be noticeable in all scenes, but in black-and-white 3D the difference is very obvious. The 3D settings will have a much stronger yellow tint than the User settings.
fxrh is online now  
Reply 3D Source Components

Tags
Optoma Hd131xe Dlp Projector 3d
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off