XBox One S 3D on LG OLED - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
  • 1 Post By Haydong
 
Thread Tools
post #1 of 29 Old 02-11-2017, 11:17 AM - Thread Starter
Senior Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 437
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Liked: 144
XBox One S 3D on LG OLED

Stumped here. I was all set to see 3D on the 55E6P LG OLED and cannot get my E6 and XBox One S to play nice. My regular BD copy of Pacific Rim loads and plays fine, but the 3D version shows the WB badge/sky intro, then a Pacific Rim banner ad, then black screen, then the LG no input detected screen. Over and over again same result. Even switching inputs back and forth doesn't re-engage.

Pacific Rim is the only 3D disc I have, until Dredd arrives on Tuesday, so I don't have another one to try.

Thoughts? My 3D experience is in peril!

Update: Once it hung up, I unplugged the Xbox's hdmi cable to a different input, from hdmi2 to 4. The new input was now showing the movie's menu, but when I hit play, it hung up again. When I switched hdmi inputs again, nothing.

OLED55E6P 609, XB1S, Comcast, Roku 2 (4210 build)

Last edited by mttpalmer; 02-11-2017 at 02:09 PM.
mttpalmer is offline  
Sponsored Links
Advertisement
 
post #2 of 29 Old 02-11-2017, 05:17 PM
AVS Forum Special Member
 
tomtastic's Avatar
 
Join Date: Sep 2012
Location: Wichita, KS
Posts: 2,228
Mentioned: 8 Post(s)
Tagged: 1 Thread(s)
Quoted: 866 Post(s)
Liked: 306
Do you have another cable to test with? Make sure they're high speed. I'd say it's the cable or possibly the Xbox, make sure it's up to date, might have had an update for 3D.

This line intentionally left blank.
tomtastic is online now  
post #3 of 29 Old 02-14-2017, 04:41 AM
Member
 
Join Date: Aug 2016
Posts: 28
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 9 Post(s)
Liked: 1
Ive run into the same issue with my xbox one S and 65C6P LG OLED. However if i turn the TV off and On it is fine. It only happened a handful of times so i have not looked into it a whole lot.

The issue i am having now when watching 4k or 3d certain scenes can be really grainy. Its not all the time so i didn't know if it was some kind of interference. I read online that it could be from the cable so i may get a decent one to test. Right now i am using a high speed cable that was a pack in from my samsung computer monitor.
MirTech is offline  
 
post #4 of 29 Old 02-14-2017, 12:40 PM - Thread Starter
Senior Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 437
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Liked: 144
I'm using the cable that came with the XBox, which is only a couple months old.

I don't know what happened, but it started working that night. It could have been my attempting to turn off the Pattern Recognition; once I loaded a 3D disc that option was no longer greyed out - thanks Road Lizard. I say "attempting" because I would click Off, but then when I backed out to the main menu it kept showing as "On"). I also toggled back and forth on the XBox TV setting resolution from 1080 to 4K and back to 1080. I also powered the TV on and off in the interim, so that may have been it too; who knows.

OLED55E6P 609, XB1S, Comcast, Roku 2 (4210 build)
mttpalmer is offline  
post #5 of 29 Old 02-20-2017, 02:08 PM
Newbie
 
Join Date: Feb 2017
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 2
Quote:
Originally Posted by mttpalmer View Post
Stumped here. I was all set to see 3D on the 55E6P LG OLED and cannot get my E6 and XBox One S to play nice. My regular BD copy of Pacific Rim loads and plays fine, but the 3D version shows the WB badge/sky intro, then a Pacific Rim banner ad, then black screen, then the LG no input detected screen. Over and over again same result. Even switching inputs back and forth doesn't re-engage.

Pacific Rim is the only 3D disc I have, until Dredd arrives on Tuesday, so I don't have another one to try.

Thoughts? My 3D experience is in peril!

Update: Once it hung up, I unplugged the Xbox's hdmi cable to a different input, from hdmi2 to 4. The new input was now showing the movie's menu, but when I hit play, it hung up again. When I switched hdmi inputs again, nothing.
Did anyone resolve the issue of 3D on XBox One S together with the LG OLED ?? I am getting my LG 55" 3D OLED TV ( 55E6P LG OLED) today, but am in a dilemma as to what to use for the 4K/3D Blu-Ray player component. If money wasn't a factor, I'd jump at the Panasonic, but that's $799 + 5% tax in Canada. I was considering using my PlayStation 3 until something better/more affordable came along (which would give me the 3D but no 4K). The new PS Pro will play 4K games but NOT 4K movies which is a deal-breaker (& I couldn't find anything on quick searches re: 3D). THEN, I saw the XBox One S which DOES have 4K but I cannot find anything anywhere that is definitive as to whether it will play 3D. Did anyone resolve this?

2. I've never used the 3D portion of my PS3 & know almost zero about 3D. Is there a noticeable difference between the 3D picture which this 4 year-old PS3 device would generate together with my new LG, or are they all pretty much dependent on the TV instead of on the 3D/4K Blu-Ray Player?

3. While I'm at it , are the higher-end passive 3D glasses worth the extra $$ ?

4. I suppose the compromise would be the Samsung 4K UHD Player...Any thoughts would be greatly appreciated...And this is my first time on this forum so excuse any lapses!

taylor3397
taylor3397 is offline  
post #6 of 29 Old 02-21-2017, 06:14 AM - Thread Starter
Senior Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 437
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Liked: 144
Quote:
Originally Posted by taylor3397 View Post
Did anyone resolve the issue of 3D on XBox One S together with the LG OLED ??

I don't know exactly how it happened but it started working eventually. It could have been my attempting to turn off the Pattern Recognition; once I loaded a 3D disc that option was no longer greyed out. I say "attempting" because I would click Off, but then when I backed out to the main menu it kept showing as "On"). I also toggled back and forth on the XBox TV setting resolution from 1080 to 4K and back to 1080.

Other possible solutions from ConnecTedd: XBOX One S Advanced Settings.....3D was working initially only with 1080p + 3D output ticked (HDR + 4K unticked.)
Do you have your XBox One S connected directly to the TV? 1080p output with 3D ON has to work normally..... Try to enable Deep Color @ the HDMI for the XBox, then power on and off the TV and XBox, connect X1S to HDMI 2 and try again....set 1080p 3D first (disabling the HDR/4K)....if it work go and tick the HDR+4K as second step.

To answer your questions:
1. Yes, XB1S plays 3D blu-rays and 4K ultra blu-ray. I've verified both on my XB1S and LG OLED55E6P.
2. Can't say, but it's fairly unanimous that these OLEDS produce stunning 3D. I can verify this also for Pacific Rim. (Star Wars Force Awakens, Dredd, and Under the Sea on deck.)
3. The LG ones worked perfectly so I'm not sure how there can be improvement there other than fit or comfort. The Real3D glasses from the movie theater will work as well. Search on Amazon, plenty of options there. I just bought 4 adult and 4 kids glasses for less than $20 total, stellar reviews on them.
4. If you're a gamer, might as well go with the XB1S.

OLED55E6P 609, XB1S, Comcast, Roku 2 (4210 build)
mttpalmer is offline  
post #7 of 29 Old 03-13-2017, 12:23 PM - Thread Starter
Senior Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 437
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Liked: 144
Well, working, but not smoothly. I still have an issue where I insert a 3D disc into the XB1S, the screen goes black, then it defaults back to the LG No Input screen with the flower/mountain/dog photos.

I play around with turning on 3D manually on the TV, ejecting/reinserting the disc and eventually it works.

I'm sure I could defeat the problem by some pattern of steps, e.g. turning on 3D before turning on the XB1S, turning on 3D before inserting the disc. But I haven't discovered that procedure yet and it's still a good 5 minutes of fiddling around before I can get it to work. Shouldn't be this hard.

Do I need to manually turn on 3D on the LG OLED, or is it supposed to automatically kick in when a 3D disc is playing? If manual, when should it be turned on in the process?

OLED55E6P 609, XB1S, Comcast, Roku 2 (4210 build)
mttpalmer is offline  
post #8 of 29 Old 03-21-2017, 05:46 PM
Member
 
hamsterhuey's Avatar
 
Join Date: May 2003
Location: Novato, CA
Posts: 63
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 15
Quote:
Originally Posted by mttpalmer View Post
Well, working, but not smoothly. I still have an issue where I insert a 3D disc into the XB1S, the screen goes black, then it defaults back to the LG No Input screen with the flower/mountain/dog photos.

I play around with turning on 3D manually on the TV, ejecting/reinserting the disc and eventually it works.

I'm sure I could defeat the problem by some pattern of steps, e.g. turning on 3D before turning on the XB1S, turning on 3D before inserting the disc. But I haven't discovered that procedure yet and it's still a good 5 minutes of fiddling around before I can get it to work. Shouldn't be this hard.

Do I need to manually turn on 3D on the LG OLED, or is it supposed to automatically kick in when a 3D disc is playing? If manual, when should it be turned on in the process?
i have this same problem. basically the HDMI handshake between devices is failing when it auto-switches to 3d mode. i haven't been able to get any meaningful information out of LG or Microsoft for months now. i think it's clearly a Microsoft bug, but it was exposed when LG released their 4.30.19 firmware so neither company has taken ownership. LG won't even allow me to downgrade my firmware. in the meantime, i have to unplug/re-plug the HDMI cable every time the handshake fails to restore the signal. so damn annoying.
hamsterhuey is offline  
post #9 of 29 Old 03-22-2017, 08:07 AM
Senior Member
 
mercennarius's Avatar
 
Join Date: Oct 2013
Posts: 479
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 250 Post(s)
Liked: 117
Yup I have the same issue on my 2016 LG TV and Xbox One S. It appears to be a handshake issue. Unplugging and reinserting the HDMI cable seems to re-sync the handshake, sometimes powering the TV off and then on again will as well. I'm not sure it's a Microsoft issue but rather an LG issue.
mercennarius is offline  
post #10 of 29 Old 03-22-2017, 08:17 AM
Senior Member
 
EllisGJ's Avatar
 
Join Date: Dec 2012
Location: Colorado
Posts: 315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 240 Post(s)
Liked: 114
Quote:
Originally Posted by taylor3397 View Post
...but I cannot find anything anywhere[/U] that is definitive as to whether it will play 3D. Did anyone resolve this?[/COLOR][/B]
There is an Enable 3D setting on the Xbox One S video settings screen.
EllisGJ is offline  
post #11 of 29 Old 03-22-2017, 08:43 AM - Thread Starter
Senior Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 437
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Liked: 144
Quote:
Originally Posted by mercennarius View Post
Yup I have the same issue on my 2016 LG TV and Xbox One S. It appears to be a handshake issue. Unplugging and reinserting the HDMI cable seems to re-sync the handshake, sometimes powering the TV off and then on again will as well. I'm not sure it's a Microsoft issue but rather an LG issue.
I have a new Certified Premium High Speed HDMI cable coming today. I'll let you know if it affects anything.

OLED55E6P 609, XB1S, Comcast, Roku 2 (4210 build)
mttpalmer is offline  
post #12 of 29 Old 03-22-2017, 08:48 AM
Senior Member
 
mercennarius's Avatar
 
Join Date: Oct 2013
Posts: 479
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 250 Post(s)
Liked: 117
Quote:
Originally Posted by mttpalmer View Post
I have a new Certified Premium High Speed HDMI cable coming today. I'll let you know if it affects anything.
I have a feeling it won't. I think the problem is when the Xbox One S switches to 3D output the LG TV sense's a loss of signal for that moment and drops the handshake. The only way I have gotten it to resync is by either unplugging and replugging in the HDMI cable, or turning off the TV and then turning it back on.
mercennarius is offline  
post #13 of 29 Old 03-23-2017, 06:53 AM - Thread Starter
Senior Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 437
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Liked: 144
Quote:
Originally Posted by mercennarius View Post
I have a feeling it won't. I think the problem is when the Xbox One S switches to 3D output the LG TV sense's a loss of signal for that moment and drops the handshake. The only way I have gotten it to resync is by either unplugging and replugging in the HDMI cable, or turning off the TV and then turning it back on.
I tried four different 3D movies last night with the new Monoprice cable and no problems at all with the TV recognizing the 3D signal and switching over to 3D mode. Problem seems to be solved!

Sheesh, you'd think Microsoft would send a better quality cable with their product (or none at all).

OLED55E6P 609, XB1S, Comcast, Roku 2 (4210 build)
mttpalmer is offline  
post #14 of 29 Old 03-23-2017, 06:57 AM
Senior Member
 
mercennarius's Avatar
 
Join Date: Oct 2013
Posts: 479
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 250 Post(s)
Liked: 117
Quote:
Originally Posted by mttpalmer View Post
I tried four different 3D movies last night with the new Monoprice cable and no problems at all with the TV recognizing the 3D signal and switching over to 3D mode. Problem seems to be solved!

Sheesh, you'd think Microsoft would send a better quality cable with their product (or none at all).
Thats awesome! Surprised that works as I thought the Xbox One S cable was fully HDMI 2.0 compliant. Do you have a link to the cable you ordered? Thanks!
mercennarius is offline  
post #15 of 29 Old 03-23-2017, 07:06 AM - Thread Starter
Senior Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 437
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Liked: 144
Quote:
Originally Posted by mercennarius View Post
Thats awesome! Surprised that works as I thought the Xbox One S cable was fully HDMI 2.0 compliant. Do you have a link to the cable you ordered? Thanks!
https://www.amazon.com/Monoprice-Cer...I+Cable%2C+6ft

For that price, it's worth a try! I even have a 270 degree adapter attached so that the cable doesn't peek out the side of the TV. Still no issues.

https://www.amazon.com/Twisted-Veins...words=hdmi+270

OLED55E6P 609, XB1S, Comcast, Roku 2 (4210 build)
mttpalmer is offline  
post #16 of 29 Old 04-14-2017, 04:37 AM
Newbie
 
Join Date: Feb 2017
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 2
All's well that ends well...

Quote:
Originally Posted by mttpalmer View Post
I tried four different 3D movies last night with the new Monoprice cable and no problems at all with the TV recognizing the 3D signal and switching over to 3D mode. Problem seems to be solved!

Sheesh, you'd think Microsoft would send a better quality cable with their product (or none at all).

I'm a little late on this topic, but I'm really glad you resolved it. Having had my 3D set for 3 weeks now, I was pretty certain your problem would end up being on the Microsoft side. I'm sure it was frustrating, but at least a relatively easy fix overall. Also appreciated your answers to my random questions before my LG 6EP arrived. Loving the 3D!
taylor3397 is offline  
post #17 of 29 Old 04-14-2017, 09:13 AM - Thread Starter
Senior Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 437
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Liked: 144
Quote:
Originally Posted by taylor3397 View Post
I'm a little late on this topic, but I'm really glad you resolved it. Having had my 3D set for 3 weeks now, I was pretty certain your problem would end up being on the Microsoft side. I'm sure it was frustrating, but at least a relatively easy fix overall. Also appreciated your answers to my random questions before my LG 6EP arrived. Loving the 3D!
Glad to help; that's why we're all here, right? I'm fairly certain I was put on the new cable path by someone helpful on here as well. Good luck!

OLED55E6P 609, XB1S, Comcast, Roku 2 (4210 build)
mttpalmer is offline  
post #18 of 29 Old 05-08-2017, 12:35 PM - Thread Starter
Senior Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 437
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Liked: 144
Quote:
Originally Posted by mttpalmer View Post
I tried four different 3D movies last night with the new Monoprice cable and no problems at all with the TV recognizing the 3D signal and switching over to 3D mode. Problem seems to be solved!

Sheesh, you'd think Microsoft would send a better quality cable with their product (or none at all).
UPDATE: Problem not resolved. I was even having issues with the standard Rogue One blu-ray over the weekend.

OLED55E6P 609, XB1S, Comcast, Roku 2 (4210 build)
mttpalmer is offline  
post #19 of 29 Old 05-20-2017, 03:26 PM
Newbie
 
Join Date: May 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by mttpalmer View Post
Quote:
Originally Posted by mttpalmer View Post
I tried four different 3D movies last night with the new Monoprice cable and no problems at all with the TV recognizing the 3D signal and switching over to 3D mode. Problem seems to be solved!

Sheesh, you'd think Microsoft would send a better quality cable with their product (or none at all).
UPDATE: Problem not resolved. I was even having issues with the standard Rogue One blu-ray over the weekend.
Got my 65OLEDC6P yesterday and after experiencing the HDR deep color, tried the 3D. Immediately had the same issue. This morning I turned off the HDR Deep Color, and the 3D worked beautifully!
Craig Tornquist is offline  
post #20 of 29 Old 05-22-2017, 11:32 AM - Thread Starter
Senior Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 437
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Liked: 144
Quote:
Originally Posted by Craig Tornquist View Post
Got my 65OLEDC6P yesterday and after experiencing the HDR deep color, tried the 3D. Immediately had the same issue. This morning I turned off the HDR Deep Color, and the 3D worked beautifully!
Mine's intermittent with HDR Deep Color on. Keep us posted if yours ever gives you problems with it off.

OLED55E6P 609, XB1S, Comcast, Roku 2 (4210 build)
mttpalmer is offline  
post #21 of 29 Old 06-04-2017, 04:05 PM
Newbie
 
Join Date: Jun 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
The issue is the Xbox One S's inability to correctly step down to 1080p from 4K.
When you unplug and plug the HDMI and press info you'll see it will work fine and report to be in 1080p 3D mode. PS4 Pro has no issue with my LG, but my One S I have to set to 1080p prior to playing a 3D BD.

You get the SAME issue if you go to video settings and try to go down to 1080p on the One S, you have to just accept the image on a black screen, THEN it switches correctly, but you can't do that same force in the Blu Ray app.
It's 100% an issue in the dashboard, same thing if you try to select 720p as your display output.
Haydong is offline  
post #22 of 29 Old 06-05-2017, 01:08 PM - Thread Starter
Senior Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 437
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Liked: 144
Quote:
Originally Posted by Haydong View Post
The issue is the Xbox One S's inability to correctly step down to 1080p from 4K.
When you unplug and plug the HDMI and press info you'll see it will work fine and report to be in 1080p 3D mode. PS4 Pro has no issue with my LG, but my One S I have to set to 1080p prior to playing a 3D BD.

You get the SAME issue if you go to video settings and try to go down to 1080p on the One S, you have to just accept the image on a black screen, THEN it switches correctly, but you can't do that same force in the Blu Ray app.
It's 100% an issue in the dashboard, same thing if you try to select 720p as your display output.
Thanks for hitting this with your first post!

I have the output set to 1080p, with the understanding that it will automatically detect a UHD disc and output at 4K anyway. This:

https://support.xbox.com/en-US/xbox-...-on-xbox-one-s
"4K in games and apps

You don't have to set your console resolution to 4K to play 4K content. You can set your console to another resolution, such as 1080p, and when a game or app requires 4K (and your TV supports the 4K mode it wants), it'll automatically switch to 4K. This is good if you want to play 1080p content in its native resolution, but also take advantage of the 4K resolution when playing 4K content.

To set your resolution to a lower resolution but switch to 4K when 4K content is played:

Open the guide and go to Settings > All settings > Display & sound > Video output and then make sure TV resolution is set to 720p or 1080p.
Select Advanced video settings and make sure Allow 4K is checked."

OLED55E6P 609, XB1S, Comcast, Roku 2 (4210 build)
mttpalmer is offline  
post #23 of 29 Old 06-06-2017, 12:43 AM
Newbie
 
Join Date: Jun 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Nice find on the information, I'll give this a shot tonight when I get home, as there are only video apps that support 4K at the moment, as long as HDR still works at 1080p!

Lets hope that the Scorpio doesn't have the same issue, but I expect it will as it sounds like a scaler issue, the XB must be attempting to upscale the 1080p Frame Packed 3D to 4K, which is not a supported format in the HDMI spec so the TV can't understand and process it...

Although why they didn't include 4K 3D Support in HDMI 2 is beyond me, I'd have loved a way to see the Hobbit trilogy at home in HDR 4K, 3D with HFR support...
Haydong is offline  
post #24 of 29 Old 06-06-2017, 08:59 AM
Newbie
 
Join Date: Jun 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Ok, so setting the dash to 1080p is actually worse!
As then the screen fails to come back after all HDR games and movies...
I am more likely to play a game or regular movie than a 3D BR!

I'm on the preview dash so have reported the issue, here's hoping it is fixed down the line.
I only just got my One S and LG, does anyone know if this has ever worked fine?
mttpalmer likes this.
Haydong is offline  
post #25 of 29 Old 06-27-2017, 12:50 PM
Senior Member
 
Actionable Mango's Avatar
 
Join Date: Jan 2009
Location: Seattle
Posts: 321
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 88
Quote:
Originally Posted by Haydong View Post
I only just got my One S and LG, does anyone know if this has ever worked fine?
No problems here. Xbox One S and LG OLED65E6P. I've played the following 3D titles so far:

Top Gun
Prometheus
Rogue One
Force Awakens
TT3D
Jurassic World

Probably a few others too that I cannot remember at the moment.
Actionable Mango is offline  
post #26 of 29 Old 06-27-2017, 11:22 PM
Newbie
 
Join Date: Jun 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Actionable Mango, would you mind checking your TV's software version and also if you have HDR Deep Color enabled or not?

I am just wondering if the issue has been introduced in a software update, or an issue with HDR Deep Color, however it is only the Xbox One S that seems to cause the issue, i have noticed that on occasion my PS4 will cause a similar issue when enabling HDR.

Auto Update only seems to take you up to 04.30.65, but i found 04.30.95 available on the LG Site which gives access to HDR Game Mode, which I am currently running.
Looking at the LG Support Site [not allowed to post links yet ] I can see that SW 04.31.05 is available [released 19th June 2017], so I will be updating to that to see if it fixes the issues for me later today.
Haydong is offline  
post #27 of 29 Old 06-28-2017, 09:00 AM
Newbie
 
Join Date: Jun 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
So I updated to 04.31.05 and the issues persist, however disable HDMI ULTRA HD Deep Colour in the LG menus and everything works fine.
As said before, keen to know from others if they have this working with Deep Colour enabled in the TV menus for that HDMI which firmware they are running.
Haydong is offline  
post #28 of 29 Old 07-04-2017, 11:32 PM
Newbie
 
Join Date: Jun 2017
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Ok, I have opened a support case with LG and testing has found that if you set the Xbox to output 24 bit [8-bit] colour then the issues are all fixed, the issues seem to only occur when the Xbox is set to a 30 [10 bit] / 36 [12 bit] Colour Depth.
Haydong is offline  
post #29 of 29 Old 07-05-2017, 08:31 AM - Thread Starter
Senior Member
 
mttpalmer's Avatar
 
Join Date: Mar 2006
Location: New England
Posts: 437
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 250 Post(s)
Liked: 144
Quote:
Originally Posted by Haydong View Post
Ok, I have opened a support case with LG and testing has found that if you set the Xbox to output 24 bit [8-bit] colour then the issues are all fixed, the issues seem to only occur when the Xbox is set to a 30 [10 bit] / 36 [12 bit] Colour Depth.
Ugh, that's not a resolution to this issue; no one wants only 8 bit. Also, turning off HDMI Deep Color eliminates HDR.

I tried this recently and, so far, it seems to be working:
2016 LG C6-B6 owners thread

OLED55E6P 609, XB1S, Comcast, Roku 2 (4210 build)

Last edited by mttpalmer; 07-06-2017 at 08:38 AM.
mttpalmer is offline  
Sponsored Links
Advertisement
 
Reply 3D Source Components

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off