Direct 3D problems - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-19-2011, 12:12 PM - Thread Starter
Newbie
 
coloradorockies's Avatar
 
Join Date: Jan 2011
Location: Keystone Colorado
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi. My Direct 3D program or whatever it is that makes Direct 3D work, is SUPPOSE to startup everytime my computer turns on. But it only starts up sometimes. Like most of the time it doesn't start up, so I need to keep restarting and restarting until the Direct 3D finally decides to work. It's really annoying because if I wanna play a game on VBA or something and Direct 3D doesn't start up, I can't see a thing, I can only hear what's going on. I can't figure out the problem or how I can make it start up everytime.

Hello from Mountain Colorado nature home
coloradorockies is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-19-2011, 02:16 PM
 
icester's Avatar
 
Join Date: Apr 2010
Posts: 1,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by coloradorockies View Post

Hi. My Direct 3D program or whatever it is that makes Direct 3D work, is SUPPOSE to startup everytime my computer turns on. But it only starts up sometimes. Like most of the time it doesn't start up, so I need to keep restarting and restarting until the Direct 3D finally decides to work. It's really annoying because if I wanna play a game on VBA or something and Direct 3D doesn't start up, I can't see a thing, I can only hear what's going on. I can't figure out the problem or how I can make it start up everytime.

You need to specify some details about the hardware and software versions, models and OS.

Mathew Orman
icester is offline  
Reply 3D Tech Talk

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off