DIY "hardware" fix for Sync problem with Ultra-Clear DLP glasses... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 21 Old 03-02-2011, 10:24 PM - Thread Starter
Member
 
Nick [D]vB's Avatar
 
Join Date: Jul 2009
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was having major sync problems with my Ultra-Clear DLP glasses but have just discovered a DIY solution. I'm using them with an Acer projector and the glasses just would not sync, at all! I tried every combination of settings on the projector, checked the batteries, turned every light in the room off, checked the batteries again, still no luck... Meanwhile my Optoma ZD101 glasses were working perfectly. I was thinking of returning them when by chance I discovered that if I stood completely outside of the room, with the door open just a few inches so I could still see the screen, the glasses synced! Great, but this was not an acceptable solution...

There was obviously too much reflected light bouncing around the room, (which is quiet small with gloss paint walls), and this was overwhelming the photo-sensor in the glasses. Most DLP link glasses have some kind of filter or crude lense to over the sensor to prevent this happening, but the Ultra-Clears just have a clear plastic window, in certain conditions this will cause problems.

I experimented with several improvised "filters" and one of them cured the sync problem instantly - a piece of computer component anti-static bag!!! If you haven't seen one before its made of a kind of silver coloured semi-transparent plasic "foil", I'm sure there is some kind of professional photographic filter with the same properties but I couldn't tell you what it's called. I cut a small section and taped it over the sensor to test, now my Ultra-Clear glasses sync perfectly, and stay synced, even in broad day-light.

Looking at the glasses it should be possible to remove the platic window and place the filter inside, but I haven't been brave enough to try this yet. The manufacturer could fix this problem very easily but I suppose there must be trade-offs in terms of sensitivity / range that they have considered. If anyone else is having sync problems with the Ultra-Clears, or any other DLP glasses, give this a shot and let me know if it works for you...
LL
LL
Nick [D]vB is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 03-03-2011, 06:21 AM
AVS Special Member
 
nickels55's Avatar
 
Join Date: Feb 2008
Location: Warrington, PA
Posts: 1,143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 29
These glasses sure have inspired the Mr Wizard hidden inside of us! Nice fix, I imagine that the clear foil is just acting as a light filter. This is pretty close to the fix people use on the IR Samsung glasses to cover 3/4 of the sensor with tape. I don't have enough sync issues with my UC glasses to try this, but they are finicky in the daylight. I suggest losing the duct tape and using some small drops of rubber cement. My other suggestion would be to cut the foil smaller and use tiny pieces of scotch tape to hold it in place. Anything to make this fix as invisible as possible.
nickels55 is offline  
post #3 of 21 Old 03-03-2011, 05:25 PM - Thread Starter
Member
 
Nick [D]vB's Avatar
 
Join Date: Jul 2009
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, I have to say I was inspired by your rainbow fix! The tape is just a temporary botch-job whilst I do some more testing, it looks like I'll have to disassemble the glasses to fit the filter inside, should be pretty straight forward though, famous last words...
Nick [D]vB is offline  
post #4 of 21 Old 03-04-2011, 10:35 PM
AVS Special Member
 
bitemymac's Avatar
 
Join Date: Nov 2005
Location: City of Urbana, MD
Posts: 1,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hmm... Can you just dim the front clear plastic with a marker or nail polish? Perhaps, trying out with darken/colored clear tape to cover the senor may be a good start with the experimentation. Window tint films can also work to dim the clear plastic covering the senor.
bitemymac is offline  
post #5 of 21 Old 03-05-2011, 01:54 PM
Advanced Member
 
JewDaddy's Avatar
 
Join Date: Feb 2007
Location: Lawrenceville, GA
Posts: 840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 32
I have the Crysal Eyes 5 DLP Link Glasses and I've been having sync issues. Tried the black tape over the top and bottom portion of the sensor, leaving the middle open. Didn't seem to help. In fact, that made it worse. Will the Anti-Static Bag fix work on these as well, or just the Ultra Clears?

JewDaddy is online now  
post #6 of 21 Old 03-05-2011, 02:27 PM - Thread Starter
Member
 
Nick [D]vB's Avatar
 
Join Date: Jul 2009
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This fixes the UltraClear's over-sensitivity to reflected light, it can't hurt to try it but I don't think the CE5's have the same problem as they already seem to have some sort of lense over the sensor. I tried several different filters made from stuff I had laying about, a lense from realD glasses, photo negatives, even cigarette papers! The anti-static foil definitely works best for me. I decided against opening my glasses in the end, I just cut the filter to the exact size of the window and put a slightly larger piece of scotch tape over the top to hold it, it's almost invisible now, I want to be able to remove it quickly if I need to use the projector in a different place.
Nick [D]vB is offline  
post #7 of 21 Old 03-28-2011, 01:54 PM
AVS Special Member
 
nickels55's Avatar
 
Join Date: Feb 2008
Location: Warrington, PA
Posts: 1,143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 29
I tried watching a 3D movie yesterday afternoon and my UC glasses were going out-of-sync like a madmad thanks to the full windows on the left in my TV room. This thread immediately came to mind, and I went on a hunt for one of these bags in my house. No luck. But I did find some black electric tape, so I tried it out. I covered half the sensor with black tape so it wrapped around to the side. This made sense as I know the light from the left was messing up my sync. Once I added the tape, problem solved!
nickels55 is offline  
post #8 of 21 Old 03-28-2011, 04:17 PM
Member
 
cyclejim's Avatar
 
Join Date: Nov 2001
Location: Sacramento
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Great find. I have issues with light and these glasses also, and found that just shielding the left side with my hand gets them to sync in an instant but obviously not a solution. I will give this a try on mine.
cyclejim is offline  
post #9 of 21 Old 03-29-2011, 09:43 AM - Thread Starter
Member
 
Nick [D]vB's Avatar
 
Join Date: Jul 2009
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried masking the sensor window with tape to, just leaving a small square in the middle, this worked pretty well for me to but only up to about 4 feet from the screen. I have a mirror and a few pictures with glass in the frames opposite the screen so I think I was getting several "waves" of reflections from them, the foil filter only lets the main DLP flash reflection from the screen through and seems to block the others. I have been wondering if this fix would help viewsonic PGD-250 owners but I don't think any of them have tried it yet?
Nick [D]vB is offline  
post #10 of 21 Old 03-29-2011, 10:39 AM
AVS Special Member
 
nickels55's Avatar
 
Join Date: Feb 2008
Location: Warrington, PA
Posts: 1,143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 29
Well, you can lead a horse to water...

Something tells me the ViewSonics are not oversensitive to light like the UC or Samsung glasses, and they are just plain crap. The Ultra Clears are fine in a dark room. Surely someone who owns a set of PDG 250's tried them in a dark room. They just sound to me like a poorly made pair of glasses that do not hold sync properly, which begs the question how they were ever released in the first place? They sound like a fantastic set of glasses if they would sync, so that is a shame.
nickels55 is offline  
post #11 of 21 Old 03-29-2011, 11:10 AM - Thread Starter
Member
 
Nick [D]vB's Avatar
 
Join Date: Jul 2009
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Maybe that's why Optoma dropped their version? Maybe they are waiting for Rev.2 hardware or something,

there are a lot of places that still seem to be expecting stock at some point...
Nick [D]vB is offline  
post #12 of 21 Old 04-07-2011, 02:06 PM
Member
 
Seth F.'s Avatar
 
Join Date: Sep 2002
Location: Ohio
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This trick works great on the UC. My living room has been a problem it's surrounded by windows and sunlight is not totally blocked out. But with this trick I had no problems with losing sync at all during the day.

I'm going to go ahead and buy two more pairs of UC now. Because my main issue with them was using them in a non-darkened room. Now that that problem has been fixed. The UC are the best bang for the buck glasses you can get.
Seth F. is offline  
post #13 of 21 Old 05-10-2011, 03:14 AM
Member
 
henrik-t's Avatar
 
Join Date: Dec 2008
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
what you guys think of the image on 3D using the different dlp glasses

Optoma vs Ultra clear ones vs xpand

i read ib a tread that some of the glasses have a brighter image vs some glasses having a darker more detailed look..!?
henrik-t is offline  
post #14 of 21 Old 05-14-2011, 10:26 PM
Member
 
nescosmo's Avatar
 
Join Date: Feb 2010
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a set of uc and viewsonic glases and some how the uc give me headache and no the viewsonics. the image of the viewsonic is a lit a bit larger that the uc and I love it.
nescosmo is offline  
post #15 of 21 Old 05-14-2011, 11:22 PM
Newbie
 
JoeGilmore's Avatar
 
Join Date: Apr 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Aloha! Been having a great time with my new 3dxl, finally got all my issues there figured out with the help of the forum. I'm noticing one strange issue with my DLP-link sync though. Between every 9-11 seconds, my glasses (multiple pair) flip right and left frames. This is ONLY when using the computer to play 3D streams (MKV's with Stereoscopic Player). When I view my Time-Warner Cable 3D, they lock on rock solid with no sync issues. The computer and the Cable Box are hooked directly to my 3DXL, then projector. I have a Quad core, W7-64b, ATI HD5450 and the latest ATI drivers (as of today). Any ideas?

Thanks to all!
Joe
JoeGilmore is offline  
post #16 of 21 Old 05-15-2011, 12:24 AM
Newbie
 
JoeGilmore's Avatar
 
Join Date: Apr 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Aloha All!

Just some additional info as I whack at this issue. I just installed TriDef 3D and still have the issue in their 3D menu. Thinking it must be something in the ATI driver setup. (ATI ver 11.5)

Thanks again!
Joe
JoeGilmore is offline  
post #17 of 21 Old 05-15-2011, 08:40 AM
Advanced Member
 
rjyap's Avatar
 
Join Date: Jan 2004
Posts: 831
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
For 3D in PC, Nvidia is still ahead of ATI as the driver is integrated with 3D Vision. I had configure my HTPC with GTX 560 and no problem with the DLP Link using 3DTV Play. When I had an unstable sync, it's an indication to change the battery. For the past one month, I had change the battery 3 times and close to 200 hours on my 3D projector.

I believe you can get the free iZ3D driver for ATI video card.
rjyap is offline  
post #18 of 21 Old 05-15-2011, 12:34 PM
Newbie
 
JoeGilmore's Avatar
 
Join Date: Apr 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Aloha!

Thanks for the reply! I tried the solution to no avail. Same issue. It's interesting as it's just about every 11 seconds and only on the computer (not cable box). I may have to change to Nvidia.

Thanks!
Joe
JoeGilmore is offline  
post #19 of 21 Old 05-15-2011, 12:55 PM
Newbie
 
JoeGilmore's Avatar
 
Join Date: Apr 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Aloha!
It's the 3DXL's relationship with what the computer is sending it!!!! Took it out of the loop and DLP-link sync'd rock solid in Stereoscopic Player. Anybody have any more ideas?

Thanks again!
Joe
JoeGilmore is offline  
post #20 of 21 Old 05-15-2011, 05:14 PM
Advanced Member
 
rjyap's Avatar
 
Join Date: Jan 2004
Posts: 831
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
What's your refresh rate? I normally use 720p 59hz or 60hz on nvidia which work without problem. I suspect the timing drift which cause it to lose sync at certain interval.
rjyap is offline  
post #21 of 21 Old 05-15-2012, 06:04 AM
Newbie
 
eddhs2's Avatar
 
Join Date: May 2012
Location: Holland MI
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This should be a sticky...

Worked on my Sainsonic DLP link to ACER x1261p

Have been pondering returning these and giviing up getting the 3d working.


thanks

edd
eddhs2 is offline  
Reply 3D Tech Talk

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off