Official Monster Vision Max 3D Thread - Page 19 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #541 of 1055 Old 03-12-2012, 05:15 PM
Senior Member
 
FreyTheater's Avatar
 
Join Date: Aug 2009
Location: Amish Country Lancaster, PA
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Quote:
Originally Posted by ZoomBoy View Post

Has anyone replaced the battery on-board? I just bought a new pair online from Amazon and only one of them power on. The other being charged for 2 days straight doesn't even flash or activate.

I can't return these as it was a hassle having to ship them to Buffalo since I live in Ontario, Canada and Monster hasn't responded to my e-mail in over 4 days now.

I'd rather just crack them open and replace whatever battery is inside if its possible.

This is one reason I actually prefer the replaceable battery style of glasses over rechargeable glasses. If there is a failure with the rechargeable battery, like an open or a short, or if the battery just finally wears out and won't hold a charge anymore, it can be very hard to try to replace the battery -It could be is sealed inside a frame you can't easily take apart, or soldered into the circuit, or is an oddball battery size not easily sourceable. The coin batteries used in the replaceable-type glasses can be had for 30 to 50 cents a piece when bought in lots, are good for 60-80 hours of use, have a storage life of 10+ years, and can be readily replaced if a failure occurs, over and over... and over again...

FEEL an awesome 3D Blu-ray movie in the Frey Theater - Now with projection in glorious "FREYMAX" 3D!

FreyTheater is offline  
Sponsored Links
Advertisement
 
post #542 of 1055 Old 03-12-2012, 07:09 PM
Senior Member
 
jasonmichaelh's Avatar
 
Join Date: May 2006
Location: AZ
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 16
Quote:
Originally Posted by djbluemax1 View Post

I actually read backwards to post #391 before posting the question and the search term "battery" revealed nothing of interest.

In your grumpiness, you probably forgot that the ONLY post where you mention how long a charge lasts does NOT have the word "battery" anywhere in it? Perhaps read your own idiocy before haranguing someone else?

Yes, I got the 'slow heart beat', which I assume is the pulsing LED that dims and brightens gradually over a cycle a little faster than 70 beats per minute?

Still doesn't stay charged after letting it sit for a couple of weeks.

I guess it must be REALLY difficult for folks to post one-liners like
"Mine stay charged for weeks and are still usable"
or
"Mine are still usable after sitting for a month"

Max

I fully charged my three pairs of monster glasses, watched two movies over two days, turned my 3d transmitter off (by disabling 3d mode on the tv, i did not manually power down the glasses) and now two weeks later they still power on.

Charger is an HP pm092a#aba. I got it for free with a computer case purchase and never thought I would use it but it seems to work great for these glasses.
jasonmichaelh is online now  
post #543 of 1055 Old 03-16-2012, 08:05 AM
AVS Special Member
 
sanderdvd's Avatar
 
Join Date: Nov 2001
Location: The Netherlands, Europe
Posts: 2,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 23
Hi guys,

I just bought a Sony VW95 and the Optoma RF glasses with the emitter (type-BC100).

How can I connect the emitter to the Sony and where are the arrows buttons for on the BC100 emitter?

EDIT:
Am I correct that I will need this http://www.youtube.com/watch?v=BNWqXq4WDFA cable to be able to use the Optoma emitter on the Sony? (Don t need the Sony glasses to work, only 2 pair of Optoma glasses which I bought with the VW95 instead of the Sony glasses).

Someone know where to get this cable in the Netherlands? Is it a custom made cable or a cable that can be sold in special stores?

EDIT2 :
I only have this http://hstrial-jrodriguez996.homestead.com/IMG_5274.JPG thing that came with the (secondhand) Optoma glasses I bought and not this http://hstrial-jrodriguez996.homestead.com/IMG_5278.JPG one. Is the BC-100 (first pic) enough to make it work or will I also need the other part (pic 2)?

Thanks!
sanderdvd is offline  
post #544 of 1055 Old 03-16-2012, 09:02 PM
Member
 
zkidz's Avatar
 
Join Date: Sep 2011
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jasonmichaelh View Post

I fully charged my three pairs of monster glasses, watched two movies over two days, turned my 3d transmitter off (by disabling 3d mode on the tv, i did not manually power down the glasses) and now two weeks later they still power on.

FWIW, I have noticed that certain video sources are recognized as a 3D sync signal by the BC-10 IR receiver. In my case most anything played off Comcast's on-demand service will cause the BC-100 to sync up to what it says is a 240Hz IR signal.

If you are watching 3D material and then stop, and the BC-100 still thinks it is getting sync because it is mistaking the TV raster for a sync signal, the glasses will remain on until the TV actually gets turned off -- and being RF this includes when you tuck them away in a box.

So check for cylon mode after you disable 3D and settle in on other material.
zkidz is offline  
post #545 of 1055 Old 03-16-2012, 09:15 PM
Member
 
zkidz's Avatar
 
Join Date: Sep 2011
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
sanderdvd: the connector on the Sony is nonstandard. The BC-10 IR reciever only comes with the Monster 3d Max set, not with the Optoma branded set, and I have never seen them made available separately. You'll need to make or acquire the custom cable. It is not known whether the Optima BC-100 will take the Monster firmware, nor whether the Optoma firmware will use the BC-10.
zkidz is offline  
post #546 of 1055 Old 03-17-2012, 02:52 AM
Member
 
Joseph MAK's Avatar
 
Join Date: Sep 2001
Location: Australia
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just unboxed MV3D. But failed to set it up with my Sony HW30.

I was using the IR/RF transmitter, got 5 LEDs of signal strength. Sony glasses worked, but the MV glasses didn't open up. They were very dark.

Any suggestions for trouble shooting?
____________________________________________________________ _______________________
Problem solved: The cycle time was defaulted to 10%. Changed it to 80% solved the problem.
Joseph MAK is offline  
post #547 of 1055 Old 03-17-2012, 03:04 AM
AVS Club Gold
 
Browninggold's Avatar
 
Join Date: Dec 2007
Location: Depends on who's looking for me
Posts: 2,384
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 37
When I received my glasses there was a update. Did you update the glasses?

"We can complain because rose bushes have thorns or rejoice because thorn bushes have roses". - Abraham Lincoln
Browninggold is offline  
post #548 of 1055 Old 03-17-2012, 07:46 AM
Member
 
Joseph MAK's Avatar
 
Join Date: Sep 2001
Location: Australia
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Browninggold View Post

When I received my glasses there was a update. Did you update the glasses?

Thanks Browningold.

I found the cause and edited my post.

The firmware came with the glasses was ****004. The firmware utility uploaded firmware ****007 to the transmitter. For some reasons, the firmware utility still reported the firmware was ****004 even after the upgrade.
Joseph MAK is offline  
post #549 of 1055 Old 03-17-2012, 12:44 PM
AVS Special Member
 
sanderdvd's Avatar
 
Join Date: Nov 2001
Location: The Netherlands, Europe
Posts: 2,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 23
Quote:
Originally Posted by zkidz View Post

It is not known whether the Optima BC-100 will take the Monster firmware, nor whether the Optoma firmware will use the BC-10.

I updated the firmware of my Optoma BC-100 emitter(same as MV3D emitter). Everything in the update goes as described in the MV3D firmware upgrade manual and firmware 1.05.010 is loaded to my BC-100 emitter. However, it still shows BC100E_v1.05.004 reported by the Monster Vision utility........ So 2 posibilities: or the monster vision software has a bug and is not reporting the correct information and new firmware IS actually on the emitter. Or the software update seems to go 100% ok but the new firmware is actually NOT installed.
sanderdvd is offline  
post #550 of 1055 Old 03-17-2012, 12:47 PM
AVS Special Member
 
sanderdvd's Avatar
 
Join Date: Nov 2001
Location: The Netherlands, Europe
Posts: 2,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 23
Quote:
Originally Posted by zkidz View Post

sanderdvd: the connector on the Sony is nonstandard. The BC-10 IR reciever only comes with the Monster 3d Max set, not with the Optoma branded set, and I have never seen them made available separately. You'll need to make or acquire the custom cable

I m still trying to find out if I will actually need this custom made cable (which I cannot make myself because I m a noob ):

Check out these threads:
http://www.avsforum.com/avs-vb/showt...6#post21787876

http://www.avsforum.com/avs-vb/showt...3#post21789763
sanderdvd is offline  
post #551 of 1055 Old 03-18-2012, 03:50 PM
Member
 
zkidz's Avatar
 
Join Date: Sep 2011
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
sanderdvd: The short answer is: yes.
zkidz is offline  
post #552 of 1055 Old 03-19-2012, 12:10 AM
AVS Special Member
 
sanderdvd's Avatar
 
Join Date: Nov 2001
Location: The Netherlands, Europe
Posts: 2,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 23
Yes for the cutom cable question or firmware question?
sanderdvd is offline  
post #553 of 1055 Old 03-19-2012, 10:06 AM
Member
 
zkidz's Avatar
 
Join Date: Sep 2011
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
@sanderdvd: You need a custom cable.

(Or you need to buy the MV3D set, which would give you an additional pair of glasses along with a new BC-10 and BC-100 to use instead of the Optima BC-100)
zkidz is offline  
post #554 of 1055 Old 03-19-2012, 12:05 PM
AVS Special Member
 
blipszyc's Avatar
 
Join Date: Aug 2000
Location: Concord, NC
Posts: 2,518
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 32
What's a good price for these with the emitter? I found a reputable place that has them for around $82. PM me.

Visit the Lipszyc Home Theater! 1.0
2.0 done and finally posted! - Theater 2.0

And now...The Queen City Theater (3.0)
blipszyc is offline  
post #555 of 1055 Old 03-19-2012, 12:33 PM
AVS Special Member
 
adidino's Avatar
 
Join Date: Dec 2003
Location: New Jersey
Posts: 4,199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 44
Quote:
Originally Posted by blipszyc View Post

What's a good price for these with the emitter? I found a reputable place that has them for around $82. PM me.

It's cheaper in Amazon. $79

http://www.amazon.com/MonsterVision-...2185600&sr=8-1
adidino is offline  
post #556 of 1055 Old 03-19-2012, 07:11 PM
AVS Special Member
 
blipszyc's Avatar
 
Join Date: Aug 2000
Location: Concord, NC
Posts: 2,518
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 32
Quote:
Originally Posted by adidino View Post

It's cheaper in Amazon. $79

http://www.amazon.com/MonsterVision-...2185600&sr=8-1

Is this the standard price or on sale?

Visit the Lipszyc Home Theater! 1.0
2.0 done and finally posted! - Theater 2.0

And now...The Queen City Theater (3.0)
blipszyc is offline  
post #557 of 1055 Old 03-19-2012, 07:26 PM
AVS Special Member
 
adidino's Avatar
 
Join Date: Dec 2003
Location: New Jersey
Posts: 4,199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 44
Quote:
Originally Posted by blipszyc View Post

Is this the standard price or on sale?

I assume it's on sale but it's been that price a a couple of weeks now. I bought mine for $89 over a month a go from Amazon so price has dropped since.
adidino is offline  
post #558 of 1055 Old 03-20-2012, 04:27 AM
Senior Member
 
misterkit's Avatar
 
Join Date: Dec 2006
Location: Rochester, NY
Posts: 480
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I finally was able to get my emitter and glasses working. Turns out I was trying to get the glasses to sync up while I had the can/pot lights in my room on. Once I turned them off the emitter was able to pick up the signal. That gives me a full green set of led's. If I turn the lights back on, the signal drops down to 1 led.
misterkit is offline  
post #559 of 1055 Old 03-20-2012, 07:44 AM
AVS Special Member
 
sanderdvd's Avatar
 
Join Date: Nov 2001
Location: The Netherlands, Europe
Posts: 2,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 23
Still no answer so I ll try it again

I m from Europe (Netherlands) and bought the 2 Optoma RF glasses for my Sony VW95 (because they suppose to give much better results, more brighness and less ghosting, then the original Sony glasses). I also have the Optoma BC-100 emitter and a friend of mine is making a custom cable atm with which I will be able to connect the BC-100 emitter to the Sony VW95 and get the Optoma glasses work.

But I need to know some things about the Optoma emitter.

First of all the firmware. Since I ve heard that the Optoma BC-100 is the exact same emitter as the MV3D emitter I downloaded the MonsterVision utility for my PC. I tried to update the firmware of the BC-100. Everything goes as described in the update manual of MonsterVision and it looks like firmware version 1.05.010 is loaded to the emitter. But after reconnecting the BC-100 emitter to my and load the MonsterVision utility again the software still says 1.05.004...... So either firmware 1.05.010 is actually NOT applied to the emitter (and the Optoma BC-100 is not compatible with the MV3D software) OR the Monster Vision software reports incorrect information.

Can anyone tell me anything about this?
sanderdvd is offline  
post #560 of 1055 Old 03-21-2012, 12:42 AM
AVS Special Member
 
sanderdvd's Avatar
 
Join Date: Nov 2001
Location: The Netherlands, Europe
Posts: 2,182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 23
I was finally able to make the custom cable needed for the MV3D emitter myself (with some help of John). My emitter is now connected to the Sony and I m ready to use my MV3D (Optoma RF) glasses.

1.
How do I pair the glasses with the emitter?

2.
I can set the polarity to TWO red leds or THREE red leds. What is the recommended setting of polarity for the VW95?

3.
I can set the DELAY TUNING and LENS DUTY CYCLE TUNING with the arrows in the submenu of the emitter. What are the best settings for the VW95/what is a good starting-point?

thanks!
sanderdvd is offline  
post #561 of 1055 Old 03-23-2012, 03:38 PM
Advanced Member
 
mflanagan's Avatar
 
Join Date: Feb 2000
Location: Freezing Midwest
Posts: 997
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
How do you calibrate these with PowerDVD 11? I have updated the firmware with the MonsterVision utility and have tried to figure out how to calibrate with it on an HTPC.

Is there a tutorial for this?

Thanks
Flan

Flan's Theater!

Xbox Gamertag: Darth Flan
mflanagan is offline  
post #562 of 1055 Old 03-25-2012, 01:43 AM
Senior Member
 
ciotime's Avatar
 
Join Date: Dec 2004
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys need some help. I got myself the MV kit to use for my VW95...my question is the supplied cables to power the MV is only USB while the socket for the VW95 is LAN...what do I do?
ciotime is offline  
post #563 of 1055 Old 03-26-2012, 08:10 AM
Member
 
zkidz's Avatar
 
Join Date: Sep 2011
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Install a USB hub, or one of those AC cell phone charger warts.
zkidz is offline  
post #564 of 1055 Old 03-26-2012, 09:17 AM
Senior Member
 
ciotime's Avatar
 
Join Date: Dec 2004
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the help but what does an AC cell phone charger wart mean? Also where do I plug in the usb hub? On the VW95? Where?
ciotime is offline  
post #565 of 1055 Old 03-26-2012, 11:01 AM
LVS
Advanced Member
 
LVS's Avatar
 
Join Date: Jan 2002
Location: Texas
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Quote:
Originally Posted by ciotime View Post

Hi guys need some help. I got myself the MV kit to use for my VW95...my question is the supplied cables to power the MV is only USB while the socket for the VW95 is LAN...what do I do?


The RJ-45 on the Sony I believe is for the Sony infared emitter for 3d. You need the emitter firing at the MV IR receiver, and the MV only power option is via USB cable. So if any of your devices nearby have a USB port they will most likely power the MV RF transmitter. If there aren't any USB ports nearby but have AC outlet use this or something similar to power the transmitter.

http://www.amazon.com/gp/product/B00...00_i00_details
LVS is offline  
post #566 of 1055 Old 03-26-2012, 05:36 PM
Senior Member
 
ciotime's Avatar
 
Join Date: Dec 2004
Posts: 204
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the advice...I did try to plug it into a usb port in my panny blu ray player but it didnt seem to power it though.
ciotime is offline  
post #567 of 1055 Old 03-27-2012, 06:59 AM
LVS
Advanced Member
 
LVS's Avatar
 
Join Date: Jan 2002
Location: Texas
Posts: 605
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
It powered it with my Panny Blu Ray player, but the player has to be on.
LVS is offline  
post #568 of 1055 Old 03-27-2012, 01:26 PM
AVS Special Member
 
rwestley's Avatar
 
Join Date: Mar 2004
Posts: 6,579
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 59
If any of you are looking for extra pairs of the MV glasses Amazon has they at the lowest price I have ever seen today. I may even pick up a few more pairs for myself. I still think they are the best and most comfortable glasses out there.

If you do get them be sure to update the firmware immediately.

http://www.amazon.com/MonsterVision-...2879665&sr=1-1
rwestley is offline  
post #569 of 1055 Old 03-27-2012, 04:59 PM - Thread Starter
Senior Member
 
Vampyro's Avatar
 
Join Date: Nov 2005
Posts: 352
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've never updated firmware. Is it really necessary?
Vampyro is online now  
post #570 of 1055 Old 03-27-2012, 05:07 PM
Member
 
wardhealer's Avatar
 
Join Date: Jan 2011
Location: Denver Colorado
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by adidino View Post

I assume it's on sale but it's been that price a a couple of weeks now. I bought mine for $89 over a month a go from Amazon so price has dropped since.

The prices have been dropping steadily for several months. I think it is due to the fact that originally, Monster Cables Co. was about the only seller of the Bit Cauldron RF glasses. Then VIP started selling them and then Optima. As with all things in the marketplace, competition brings down prices.
wardhealer is offline  
Reply 3D Tech Talk

Tags
Monster Vision Max Active 3d Glasses

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off