Official Monster Vision Max 3D Thread - Page 31 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #901 of 1055 Old 12-29-2012, 05:51 AM
AVS Special Member
 
adidino's Avatar
 
Join Date: Dec 2003
Location: New Jersey
Posts: 4,197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 44
Quote:
Originally Posted by CDJayRFU View Post

Holding the power button on the glasses, when on, now switches polarity. TBH I see that as a negative, albeit a minor one. I'm a fan of fit and forget, and being able to accidently switch polarity could prove annoying. It's only happened to me once, so far, but there you go.
The other improvements offset that, though!
CDJay

I can live with that I think. What are some of the improvements you noticed over the original glasses?
adidino is offline  
Sponsored Links
Advertisement
 
post #902 of 1055 Old 12-30-2012, 02:45 PM
Member
 
mariod505's Avatar
 
Join Date: Dec 2012
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm unable to get either of the IR sensors from the two glasses I bought to find the signal from my Epson 5010. The projector correctly auto-detects the 3D signal and goes into 3D mode, and I can see the IR emitters turn on, but the sensors for the glasses just keep doing the Knight Rider thing with the red lights going back and forth. Any ideas? I'm using PowerDVD 12 to test it out.

Any ideas what I might be doing wrong?
mariod505 is offline  
post #903 of 1055 Old 12-31-2012, 05:18 AM
Member
 
CDJayRFU's Avatar
 
Join Date: Nov 2006
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by adidino View Post

I can live with that I think. What are some of the improvements you noticed over the original glasses?

Fit better over glasses, the glasses themselves are considerably lighter, no issues with holding charge + seems to last longer on that charge.

Just more comfortable to wear for extended periods, which is a godsend w/ stuff like Titanic 3D wink.gif

CDJay
CDJayRFU is offline  
post #904 of 1055 Old 12-31-2012, 08:07 AM
Member
 
mariod505's Avatar
 
Join Date: Dec 2012
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
.
mariod505 is offline  
post #905 of 1055 Old 12-31-2012, 09:01 AM
Member
 
mariod505's Avatar
 
Join Date: Dec 2012
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Are there any instructions on how to setup the IR detector? Mine cannot find the signal on my Epson 5010e even though 3D is on, and the detectors are taped right to the IR emitter.
mariod505 is offline  
post #906 of 1055 Old 12-31-2012, 12:15 PM
Member
 
mariod505's Avatar
 
Join Date: Dec 2012
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mariod505 View Post

Are there any instructions on how to setup the IR detector? Mine cannot find the signal on my Epson 5010e even though 3D is on, and the detectors are taped right to the IR emitter.

Never mind, I found that updating the firmware to the .010 version provided by 3D-VIP fixed the issue. Unbelievable that Monster doesn't ship with the latest firmware - nor do they make it available.
mariod505 is offline  
post #907 of 1055 Old 01-01-2013, 04:14 PM
Advanced Member
 
dan webster's Avatar
 
Join Date: Dec 2002
Location: western mass.
Posts: 756
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 13
Quote:
Originally Posted by CDJayRFU View Post

A few people asked where I got the glasses from, which was here:
http://www.curtpalme.com/RFGlasses.shtm
They shipped from Canada (to me, in the UK) and turned up very quickly!
I'll reiterate that these are improved over the MV3D glasses I owned before smile.gif
CDJay
I have 2 pairs of the monsters. I have the charging problem on both of my pairs. Very annoying. Otherwise they work very well. Better than the sony glasses that came with my sony hw 50 projector. I am considering ordering 4 pairs with emitter from curtpalme. Appx $370 shipped. I have the monster emitter however it has never been able to hold sync with my projector whenever i go out and back into 3d mode on the sony. I am hoping the new emitter doers a better job. Do you think the nerw glasses actually perform better than the monsters, all other issues aside? thanks

Dan Webster
Never stop upgrading!

Updated Theater Pictures

dan webster is offline  
post #908 of 1055 Old 01-01-2013, 05:39 PM
AVS Special Member
 
blipszyc's Avatar
 
Join Date: Aug 2000
Location: Concord, NC
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 32
Can anyone confirm the latest firmware version and location? Last one I saw appears to be from Aug '11.

Visit the Lipszyc Home Theater! 1.0
2.0 done and finally posted! - Theater 2.0

And now...The Queen City Theater (3.0)
blipszyc is offline  
post #909 of 1055 Old 01-03-2013, 08:09 PM
AVS Special Member
 
adidino's Avatar
 
Join Date: Dec 2003
Location: New Jersey
Posts: 4,197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 44
I have 2 pair of the Oppo version glasses listed in the classifieds section if anyone is interested.
adidino is offline  
post #910 of 1055 Old 01-04-2013, 06:46 AM
Member
 
mariod505's Avatar
 
Join Date: Dec 2012
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by blipszyc View Post

Can anyone confirm the latest firmware version and location? Last one I saw appears to be from Aug '11.

I found version x.010 here: http://www.curtpalme.com/forum/viewtopic.php?t=27776 , and it solved my Monster 3D glasses to Epson 5010e compatibility problem.
mariod505 is offline  
post #911 of 1055 Old 01-04-2013, 09:55 AM
AVS Special Member
 
Brian Hampton's Avatar
 
Join Date: Apr 2000
Posts: 6,669
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 58
Quote:
Originally Posted by jtgrunden View Post

I guess I really should have known that if Monster (the king of overcharging for everything that they sell) was selling these at a reasonable price there had to be a catch. They obviously made a huge production run of these with the defect and now have just decided to abandon the product and their customers rather than fix the problem. I've got 9 pair that I purchased based on the reports here in this forum but the battery issue was not well known yet. It's really too bad Monster won't own up to this and provide a solution, it almost has to be a leak or drain on the battery when the glasses are off. Until then I guess I'll just have to keep planning ahead for 3D content and charge them up. At least they all still last an entire day when fully charged but I suppose that clock is ticking as well. mad.gif


Good Gravy 9 pairs of glasses with the battery problem?!?!!!

The first pair of glasses I got from 3D-VIP back in time had battery that worked but it was always claimed to be near dead. It never posed a problem getting through a movie esp if I charged it before hand but it was nothing like the 30 movies between charge claims I have seen.

So,... they swapped the set out with another pair and presto... it solved the problem. Not certain the replacement could go 60 hours but it went for weeks between charging.

With 9 pairs,... I would be nearly postal with rage if they had battery problems.

I really think you should write directly to Bit Cauldron. If I was them,.. I would say mail them in and then I would mail out replacements. Who else believed in the product to the point of buying 9 pairs. I have to check my Guinness book of records but I think you are listed as owning the most pairs.

I really hope you get something done...

On the possible bright side... I do believe the battery is replace-able... I mean it looks like there is a little screw on battery cover on the side. Maybe a fresh battery would work... maybe.

-Brian
Brian Hampton is offline  
post #912 of 1055 Old 01-04-2013, 11:48 AM
AVS Special Member
 
djbluemax1's Avatar
 
Join Date: Oct 2004
Location: MI
Posts: 2,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 262
It doesn't appear to be the battery, but the internal charging circuit that's at fault. A few pages back, someone tried taking out the battery from a known good pair and swapping it with a known bad pair and the problem stays with the glasses. They were going to try to see if they could isolate the (theoretically) wrong resistor in the faulty charging circuit, but never got around to it.


Max
djbluemax1 is offline  
post #913 of 1055 Old 01-05-2013, 08:47 AM
AVS Special Member
 
Rolls-Royce's Avatar
 
Join Date: Apr 2003
Location: Victorville, CA
Posts: 1,981
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 61
Brian, SgtVideo tried finding replacement batteries over a year ago when the issues with charging first popped up. He was unable to find a source for them.

And it may not hurt to contact Bit Cauldron. In 2011, one of the LEDs in my original transmitter disintegrated. I sourced some 2-color LEDs from a distributor and contacted Bit Cauldron to ask what the correct LED should be. To my surprise, one of the engineers responded with the manufacturer and part number for the LED, which to my relief was one of the ones I had ordered. I got the old LED out, the new one installed, and everything works fine now.

...Royce...

"I never drink...wine."
Bela Lugosi, DRACULA, 1931
Rolls-Royce is offline  
post #914 of 1055 Old 01-05-2013, 05:07 PM
AVS Special Member
 
Brian Hampton's Avatar
 
Join Date: Apr 2000
Posts: 6,669
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 58
I wonder if the rechargeable battery could be replaced with a standard watch battery.

Of course, it would no longer be rechargeable but may be better.

(But I don't know about the battery.)
Brian Hampton is offline  
post #915 of 1055 Old 01-06-2013, 07:51 AM
Member
 
Thundercat99's Avatar
 
Join Date: Jun 2006
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well I have Seven pairs(Bought on severe discount of course) of the monsters, None hold a charge.
All I did was purchase a 10 Hub usb wall charger.
I keep em all pluged in and charging so they are always ready to go.
None have develeped the dreaded buzzing yet at least.
When they eventuayl fail completely in a year or two I will buy the next latest and greatest.
Sucks but what can ya do.
Thundercat99 is offline  
post #916 of 1055 Old 01-06-2013, 11:28 AM
Member
 
jchasen's Avatar
 
Join Date: Nov 2002
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Quote:
Originally Posted by Thundercat99 View Post

Well I have Seven pairs(Bought on severe discount of course) of the monsters, None hold a charge.
All I did was purchase a 10 Hub usb wall charger.
I keep em all pluged in and charging so they are always ready to go.

What wall charger did you find to charge them all at once (and how much did it cost)?
jchasen is online now  
post #917 of 1055 Old 01-07-2013, 06:01 AM
Member
 
EtherMagic's Avatar
 
Join Date: Apr 2012
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just tonight I connected my monster glasses to my Sony HW30 projector, and while the 3D is amazing, I am seeing flicker/low shudder speeds to the point of being distracted at times. Does the position of the Emitter have anything to do with this? Or do i just need to update the firmware?



Thx much!



Ether
EtherMagic is offline  
post #918 of 1055 Old 01-08-2013, 05:59 PM
Member
 
Thundercat99's Avatar
 
Join Date: Jun 2006
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jchasen View Post

What wall charger did you find to charge them all at once (and how much did it cost)?

It's a 10 cell charger USB 2.0. I Got it off EBAY for 12.95 a seller called "hottestdealever"

Have had it a couple months so far no worries. All my glasses work when I have 3D movie nite on my Mitsu 73"

PS

Just checked them and I See one listed for 8.50 Free shipping.

Hope this helps
Thundercat99 is offline  
post #919 of 1055 Old 01-15-2013, 06:09 PM
AVS Special Member
 
adidino's Avatar
 
Join Date: Dec 2003
Location: New Jersey
Posts: 4,197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 44
If anyone is interested, still have one pair of the Optima glasses listed in the classified section. $60 shipped.
adidino is offline  
post #920 of 1055 Old 01-17-2013, 09:56 AM
Member
 
ecossecableman's Avatar
 
Join Date: Jun 2006
Location: ecosse-scotland
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
still trying to get these to work with my sony hx723 tv tried the curtepalme upgrade shown above, didnt work>

appreciate any help
ecossecableman is offline  
post #921 of 1055 Old 02-14-2013, 08:31 AM
Senior Member
 
cemo62's Avatar
 
Join Date: Aug 2011
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I read in some forums some people say they prefer optoma/mvision glassess for reducing ghosting/flickering, is this possible?and also can we get better result in 3d with oppo 103 instead of PS3?
cemo62 is online now  
post #922 of 1055 Old 02-14-2013, 10:22 AM
AVS Special Member
 
Rolls-Royce's Avatar
 
Join Date: Apr 2003
Location: Victorville, CA
Posts: 1,981
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 61
Quote:
Originally Posted by cemo62 View Post

I read in some forums some people say they prefer optoma/mvision glassess for reducing ghosting/flickering, is this possible?and also can we get better result in 3d with oppo 103 instead of PS3?

It's because the Optoma/Monster/VIP RF glasses use an emitter that can be adjusted for duty cycle (changes image brightness, which can reduce flicker) and shutter timing (which controls ghosting). As to whether an Oppo is better at 3D than a PS3, I couldn't tell you since I don't own either one.

...Royce...

"I never drink...wine."
Bela Lugosi, DRACULA, 1931
Rolls-Royce is offline  
post #923 of 1055 Old 02-14-2013, 10:28 AM
AVS Special Member
 
Rolls-Royce's Avatar
 
Join Date: Apr 2003
Location: Victorville, CA
Posts: 1,981
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 61
Quote:
Originally Posted by ecossecableman View Post

still trying to get these to work with my sony hx723 tv tried the curtepalme upgrade shown above, didnt work>

appreciate any help

What issues are you having? My Sony Bravia doesn't maintain a stable 3D image but wanders in and out of sync (picture slowly goes from 3D to 2D and back again every few minutes). I believe it's because the Sony isn't locking to the video signal so it can do it's "motion smoothing" frame interpolation tricks. JVC digital projectors are infamous for not working well with the Bit Cauldron-sourced RF glasses like the MVs because they don't lock to the video signal sync.

...Royce...

"I never drink...wine."
Bela Lugosi, DRACULA, 1931
Rolls-Royce is offline  
post #924 of 1055 Old 02-17-2013, 12:40 PM
AVS Special Member
 
blipszyc's Avatar
 
Join Date: Aug 2000
Location: Concord, NC
Posts: 2,517
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 32
Quote:
Originally Posted by lovingdvd View Post

After much experimentation I believe the BEST settings for use with the Sony VW95 are the factory, default settings, but with the 3D brightness setting on the Sony at level 3 (one down from the "Max" setting).


The default settings for the Sony (note that the default settings are manufacturer specific!) at 1150 delay and 89 duty cycle. With the 3D brightness control set at 3 that is the equivalent of 72 for the duty cycle.


However its best to just go with the default factor settings (which is technically different than just putting the same default settings into the fine tuning menu - read this sentence again so it sinks in...).


So IMO to get the best results reset your transmitter to the factory default setting (instructions are in the manual) and then put the 3D brightness in the Sony menu to 3. With some material you may be able to push it back to Max without adding to the ghosting.


I can't say for sure about the VW30 but I think its a high probability this all applies just the same to that unit.
Have to dig up this one as I have been playing around with the MV3D glasses and the Sony HW50. When I tried to do a factory reset, the Duty Cycle and Delay kept getting set to their minimum values, which I think is 10 and 20. The picture was very dark. I went ahead and just put the values you mentioned into the tool and saved them and I think things look great. Anyone know if there is a specific reason to just do a factory reset?

Visit the Lipszyc Home Theater! 1.0
2.0 done and finally posted! - Theater 2.0

And now...The Queen City Theater (3.0)
blipszyc is offline  
post #925 of 1055 Old 02-19-2013, 08:00 AM
Newbie
 
mark88da's Avatar
 
Join Date: Oct 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys.

I can't get the rf emitter to find signal from the if signal with my projector http://www.benq.com/product/projector/w700/specifications

My computer can't update the emitter, cause it can't recognize it.
I have off course tried to set the 3D ON. I got 2 pairs of emitters, so maybe there is a problem with both of the emitters.

The projector is with dlp. Any solutions anyone?


- Mark
mark88da is offline  
post #926 of 1055 Old 02-19-2013, 08:37 AM
AVS Special Member
 
Rolls-Royce's Avatar
 
Join Date: Apr 2003
Location: Victorville, CA
Posts: 1,981
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 61
Quote:
Originally Posted by mark88da View Post

Hey guys.

I can't get the rf emitter to find signal from the if signal with my projector http://www.benq.com/product/projector/w700/specifications

My computer can't update the emitter, cause it can't recognize it.
I have off course tried to set the 3D ON. I got 2 pairs of emitters, so maybe there is a problem with both of the emitters.

The projector is with dlp. Any solutions anyone?


- Mark

I hate to say this, Mark, but you may be SOL. I looked at your link, and that PJ is listed as DLPLink, with no mention of IR signalling for 3D glasses. DLP Link uses a white or red flash inserted into the image at intervals to keep the glasses in sync. The transmitter doesn't sync from a DLP Link flash, so without IR output or a VESA sync port to attach the transmitter to, the transmitter can't work with your PJ.

...Royce...

"I never drink...wine."
Bela Lugosi, DRACULA, 1931
Rolls-Royce is offline  
post #927 of 1055 Old 02-19-2013, 08:49 AM
Newbie
 
mark88da's Avatar
 
Join Date: Oct 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Damn.

Allright thanks. Then i guess i have 2 monstervision kits on sale from Denmark.

But thanks really!


-Mark
mark88da is offline  
post #928 of 1055 Old 02-21-2013, 12:48 AM
AVS Special Member
 
Rolls-Royce's Avatar
 
Join Date: Apr 2003
Location: Victorville, CA
Posts: 1,981
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 61
Sorry, Mark. I hate being the bearer of bad tidings.

...Royce...

"I never drink...wine."
Bela Lugosi, DRACULA, 1931
Rolls-Royce is offline  
post #929 of 1055 Old 02-27-2013, 06:04 AM
Newbie
 
mark88da's Avatar
 
Join Date: Oct 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey there again.

I have one more question. I got the nvidia 3d vision kit and it works fine with the computer and projector. But what do i have to buy, if i want to get it to work with the xbox? smile.gif
mark88da is offline  
post #930 of 1055 Old 02-27-2013, 08:49 AM
AVS Special Member
 
Rolls-Royce's Avatar
 
Join Date: Apr 2003
Location: Victorville, CA
Posts: 1,981
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 61
Quote:
Originally Posted by mark88da View Post

Hey there again.

I have one more question. I got the nvidia 3d vision kit and it works fine with the computer and projector. But what do i have to buy, if i want to get it to work with the xbox? smile.gif

Compatible DLP Link glasses.

...Royce...

"I never drink...wine."
Bela Lugosi, DRACULA, 1931
Rolls-Royce is offline  
Reply 3D Tech Talk

Tags
Monster Vision Max Active 3d Glasses

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off