Half Top and Bottom 3D video keeps one lens dark and the other lens light? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 02-24-2012, 06:35 AM - Thread Starter
Member
 
mr_jbloggs's Avatar
 
Join Date: Nov 2002
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was testing 3D video which is Half Top & Bottom on my mitsubishi 82738 DLP TV using the Mitsubishi 3D glasses from their kit. The result was that once I set the 3D mode to Top-Bottom, one lens of the glasses is constantly dark with a flicker every once in a while and the other lens stays light.

Is this an issue with the TV/emmiter, the glasses or the video?
mr_jbloggs is online now  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-24-2012, 10:31 AM
GEP
Advanced Member
 
GEP's Avatar
 
Join Date: Jun 2011
Posts: 677
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
You have the wrong resolution setting on your source. The Mitsubsihi supports top/bottom only in 1080p 24Hz or 720p 60Hz. These are the only two T/B reolutions required by HDMI. If your cable box is set to send all signals at 1080i (which in the USA will be 60Hz automatically) you get the symptom you describe. Try changing your resolution setting to 720p (in the USA will be 60Hz automatically).
GEP is offline  
post #3 of 6 Old 02-24-2012, 11:53 AM - Thread Starter
Member
 
mr_jbloggs's Avatar
 
Join Date: Nov 2002
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks GEP. Also found the information in the following thread in which you had posted.

http://www.avsforum.com/avs-vb/showthread.php?t=1369309

I'm actually playing the video via the WDTV Live media player. I'll take a look at the resolution and refresh rate settings to see if that can be changed on the Mitsubishi 82738 tv.
mr_jbloggs is online now  
post #4 of 6 Old 01-14-2013, 10:28 AM
Newbie
 
Joost Hebly's Avatar
 
Join Date: Jan 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hey aslo got a problem some thing like that i jusy buyt the epson eh-tw6100 3d beamer i hookt it on my pc
but every view sec the lamp gose off?? i tried to put it back to 720 but same problem or is it the refresh rate or do i need some special hdmi cable i got a club 3d 7970 gdr5 3gb graffics card and with hdmi hookt on my pc

i want to watch avatar 3d bluray in 1080p top bottom 3d



can some body help me


thnks
Joost Hebly is offline  
post #5 of 6 Old 01-14-2013, 10:59 AM
AVS Special Member
 
WirelessGuru's Avatar
 
Join Date: Feb 2006
Location: Seattle
Posts: 3,128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Wow. This is good information. I experienced this issue as well and just decided to screw T/B and go back to good ol' checkerboard but at least now I have a solution if I decide to go back and compare quality.

Last Watched 3D: Oz the Great and Powerful

It should be called Violet-Ray

WirelessGuru is offline  
post #6 of 6 Old 01-14-2013, 11:59 AM
Newbie
 
Joost Hebly's Avatar
 
Join Date: Jan 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
do you have some clu what is going on by me i try to watch in top bodom 3d but it gose on and off
Joost Hebly is offline  
Reply 3D Tech Talk

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off