Long serious problem with 3D on pc - LG TV - AVS Forum
Forum Jump: 
 
Thread Tools
Old 06-18-2012, 05:33 PM - Thread Starter
Newbie
 
tvremote's Avatar
 
Join Date: Jun 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ive been trawling the internet for along time trying to find help for this problem, but always gave up faith because nobody ever had it.
Basically My lg TV Is plugged into my computer with an HDMI cable, and im trying to just play my 3d films and youtube clips etc. straight off it. Using powerdvd It worked fine using this method, or using my xbox as when i played the DVD it "activated" the 3d automatically. But I cant play any other clips mainly off youtube as it wont work, the tv doesnt recognise the 3d video "mainly off youtube in side by side" and the picture is in the attachments and looks as bad as it is shown.

Basically it is getting the two side by side images, and putting them 50% together this is not cross-talk but it is not properly merging the images and just going half way, It does this for everything that isn't on the Xbox or automatic.. . The tv is lw450u 159
tvremote is offline  
Sponsored Links
Advertisement
 
Old 06-22-2012, 11:57 AM
Advanced Member
 
BlackShark's Avatar
 
Join Date: Jun 2010
Location: Montpellier, France
Posts: 590
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 13
When using Youtube in side by side mode, the TV will never detect that the picture is 3D due to the fact that youtube uses a 2D video mode for sending the picture to the display. It's a normal behaviour, you are supposed to turn 3D on and off manually from your TV remote.
The picture problem you have may be caused by over-scan protection (your PC scales the picture down with a black surrounding frame). When combining over-scan and side by side 3D it would produce a picture that looks like what your are showing in your screenshot, although I am surprised that your picture shows that much of it without you noticing there is a 2D black frame problem to start with. Did you zoom on the picture to make this picture ?
Just in case it were this problem, you can check in your graphics card drivers. There should be an option somewhere to set the over-scan setting, you should set it to 0% or no over-scan so that your computer can send the picture directly to the TV in full-frame.

There is in theory a way to run Youtube 3D with automatic detection however I haven't tested it. It involves youtube html 5 3D output mode and the Nvidia 3D Vision / 3DTV play driver and is only supported by some web browsers, As far as I know it doesn't work yet with the AMD drivers and I do not know if someone if working on it. I am not the most up to date person on this system so if you have an Nvidia graphics card, it would be better if you checked the Nvidia website and Nvidia user forums for more information about this feature.

Also, since your TV uses FPR to create polarised 3D, you can output directly the interlaced 3D pattern your TV uses. Youtube 3D does support this mode too, so your can try it out by choosing the interlaced mode in youtube 3D options. In order to use this mode, you'll need to set your desktop resolution at the exact native resolution of your TV (1920x1080) and make sure you have no over-scan so that the pixels sent by youtube match perfectly the lines of your TV.
Also you have to know that youtube doesn't know exactly at which pixels the video windows is located, so if you mode your picture around you may have to use the "swap eyes" option in youtube 3D to get the eye views in the correct order.

Passive 3D, forever !
My Full-HD dual-projector passive polarised 3D setup. (really out of date ! I need to update it some day...)

BlackShark is offline  
Old 06-22-2012, 03:36 PM - Thread Starter
Newbie
 
tvremote's Avatar
 
Join Date: Jun 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by BlackShark View Post

When using Youtube in side by side mode, the TV will never detect that the picture is 3D due to the fact that youtube uses a 2D video mode for sending the picture to the display. It's a normal behaviour, you are supposed to turn 3D on and off manually from your TV remote.
The picture problem you have may be caused by over-scan protection (your PC scales the picture down with a black surrounding frame). When combining over-scan and side by side 3D it would produce a picture that looks like what your are showing in your screenshot, although I am surprised that your picture shows that much of it without you noticing there is a 2D black frame problem to start with. Did you zoom on the picture to make this picture ?
Just in case it were this problem, you can check in your graphics card drivers. There should be an option somewhere to set the over-scan setting, you should set it to 0% or no over-scan so that your computer can send the picture directly to the TV in full-frame.
There is in theory a way to run Youtube 3D with automatic detection however I haven't tested it. It involves youtube html 5 3D output mode and the Nvidia 3D Vision / 3DTV play driver and is only supported by some web browsers, As far as I know it doesn't work yet with the AMD drivers and I do not know if someone if working on it. I am not the most up to date person on this system so if you have an Nvidia graphics card, it would be better if you checked the Nvidia website and Nvidia user forums for more information about this feature.
Also, since your TV uses FPR to create polarised 3D, you can output directly the interlaced 3D pattern your TV uses. Youtube 3D does support this mode too, so your can try it out by choosing the interlaced mode in youtube 3D options. In order to use this mode, you'll need to set your desktop resolution at the exact native resolution of your TV (1920x1080) and make sure you have no over-scan so that the pixels sent by youtube match perfectly the lines of your TV.
Also you have to know that youtube doesn't know exactly at which pixels the video windows is located, so if you mode your picture around you may have to use the "swap eyes" option in youtube 3D to get the eye views in the correct order.

Thankyou black shark I am really grateful for your help, At first It didn't work but then i got it working, but as soon as i un clicked fullscreen on youtube the 3d stops working again,

the problem I think it is now is that youtube isnt going to my natural resoloution \ screen size of 1920x1080p spreading across my whole screen, instead it just makes its own box inside my screen.
When it was working correctly the youtube was maximising to my whole screen, I didn't do anything in between except for un-fullscreen to select another video to test.
Thanks in advance really grateful for support
tvremote is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off