Problems when watching certain 3D movies on PS3 / LG 47CM565 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 19 Old 01-02-2013, 07:40 PM - Thread Starter
Newbie
 
zeth07's Avatar
 
Join Date: Dec 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've been trying to watch some 3D movies I've recently got for Christmas and have run into some problems. Prior to having these problems I watched Avengers 3D perfectly fine and Super Stardust HD (in 3D) seemed to work fine as well, so I'm not really sure what the issue is.

The problem is very apparent while watching IMAX Under the Sea 3D.
When I first start the movie this is what happens:


This occurred when I first tried to watch Tron 3D and later when I went back to play Super Stardust HD AFTER the fact just to be sure. It went away in both of these instances when I turned OFF "1080p 24 Hz Output (HDMI)". So it is no longer an issue for those things but the problem was there before and it still is for Under the Sea. This does NOT happen when I start Avengers 3D.

After I hit OK on the remote it will stay like that, but if I hit the 3D button again it will properly go to "3D" and bring up the same prompt, however it will still have horrible ghosting that makes it practically impossible to watch.



That is a straight camera shot of the TV from my cellphone. That is more or less how it looks while wearing the glasses as well.

As I mentioned, I've watched other 3D movies fine and Super Stardust HD seems to work fine, so I'm not really sure what is going on with this movie.

Is there some other setting on the PS3 I need to change? Is there something on my TV that I should change? The 3D options given don't seem to really do much of anything to fix the problem. At first I thought it might've been because my HDMI cable was relatively old, but that doesn't explain why Avengers and SSHD were fine originally (and still). So I thought maybe the HDMI went bad at some point so I went ahead and bought new HDMI cables from Amazon, and yet with brand new cables the problem persists.

Right now the setup is my Slim PS3 (not the recently released NEW Slim) and the LG 47CM565, with an older Sony HTiB. The PS3 is HDMI to the TV, and my TV only has Optical audio out to the receiver of my surround sound. This setup hasn't changed since I watched the Avengers.

I am however getting a new receiver + speakers, which is why I'd really like to figure out this problem since it will be very annoying to not be able to enjoy these movies completely with my new equipment if the problem still persists.


Any ideas for what is wrong?
zeth07 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 01-02-2013, 10:08 PM
Newbie
 
GibEvad's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I guess it's about time I write anything in a forum. Usually when I see an unanswered question that relates to me also, it's usually a few years old and no one has touched it. But seeing as, Zeth07, your post is only a couple hours old, I'll have to say you're not the only one who's been trying to look for an answer.

This happens to me too and it pisses me off every time I go to try to find a fix for it, trying every setting I could think of. I get the exact same ghosting/crosstalk effect, with what looks to be the same approximate distance between images. I have the exact same tv, but with the standard bulky PS3 system. I don't watch many movies, but this effect is clear in most 3D movie trailers from my Verizon FiOS DVR as well as all games I've tried on it (All Call of Duty brands, Gran Turismo 5, a few others). Even any 3D YouTube video I feed from my laptop. Could very well be either the TV or the PS3, idk. The "Put on 3D glasses" message, to my recollection, I have gotten all the time; I thought this was normal.

I've tried:
- TV: Setting Picture Correction either "Right/Left" or "Left/Right"
- TV: Adjusting 3D Depth, when available.
- TV: Adjusting the 3D Viewpoint. "-10" or "+10" get the image close, but not close enough, and when set at "0" in a game, the image appears as mentioned, but the text is clear and readable as it should be.
- PS3: Checking in-game settings; there really isn't any besides Stereoscopic On or Off.
- PS3: Editing screen size under Video Settings in the XMB from 10", 47", and 500" before holding the power button down for 10 seconds to reset the AV settings, and 22" and 96" afterwards. All appeard exactly the same.
- Sitting between 1 meter and whatever it is across my bedroom (stupid metric...), with little to no difference.
- Swearing at it.

...Nothing seems to work. The only other thing I can think of is firmware updates, but my PS3 is updated as necessary when it asks on a regular basis, and who the hell updates a television (at least how or where to do it if you can with this one? There is a USB input - is that only for pics/media?)

It does bum me out when I've tried everything I could think of and I read posts saying PS3 3D gameplay or other video looks perfect on their passive LG tv. Anything else anyone can think of would be a big help. Whatcha got?
GibEvad is offline  
post #3 of 19 Old 01-02-2013, 10:17 PM - Thread Starter
Newbie
 
zeth07's Avatar
 
Join Date: Dec 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was more referring to the "Put on 3D Glasses" message because the screen was split like that, and I'm sure it is not supposed to do that. The message itself is normal, and properly comes up with other movies, but for this movie as an example it shows up like that and I end up having to do it twice for it to actually go into "3D" with me having to press the 3D button again for it to "work". That doesn't solve anything however, since it ends up with that bad ghosting. That was what I was trying to point out when I mentioned it.
zeth07 is offline  
post #4 of 19 Old 01-05-2013, 01:19 PM
Member
 
bigjoejgde's Avatar
 
Join Date: Sep 2010
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sucks this is an issue,but glad i'm not the only one,..I have the super slim PS3..Anyway,like you said turn 24hz off,otherwise the picture will be a cross-talk mess..Your first pic i get the same issue (sometimes),i believe it's the tv picking the wrong 3D format,if i'm watching a movie & it does that,i have to quit the movie & restart for it to work..If i'm playing a game & it happens i have to quit the game & restart it..I'm guessing it's a tv firmware bug,i don't know if LG is aware of it yet.
bigjoejgde is offline  
post #5 of 19 Old 01-05-2013, 02:49 PM
AVS Special Member
 
Devedander's Avatar
 
Join Date: Oct 2005
Posts: 1,144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 34
LG TVs display this message every time the TV goes into 3D mode.

This happens for one of two reasons:

1 The TV detects frame packed 3D source. This would be Framepacked 3D BR movies, or 3D games from the PS3 that utilize frame packed 3D (which Stardust HD Does).

2: The TV is put into 3D mode by the user. This happens when you press the 3D button and choose a 3D mode manually as is necessary with SBS, OU, Field Sequential, Checkerboard etc as the TV cannot detect these formats automatically.

I have not found a way to make that message go away when the TV switches into 3D mode and I find it a royal pain that you can't make it go away.

That said I watch almost all my 3D non BR content on a 3D drive plugged into the TV itself. I take it you are watching this from the PS3? Have you tried watching it via a USB drive plugged into the TV?

Also I assume you are picking the right 3D mode (top bottom or ou in the case of the vdieo you have shown) correct?

Can you take a picture through one lense of the 3D glasses to compare with your no glasses pic you already posted?

The fact the pictures are horizontally offset basically implies you did indeed choose top bottom 3D on the TV so it unless you are using Dual Play glasses (which wouldn't give a 3D effect on other 3D content) I am not sure why it would still look ghosted with the glasses on unless you are not level with the TV (ie are you sitting on the floor looking up or standing above the TV looking down?).

And just to be sure, does your TV automatically kick in that 3D message as soon as you start a OU 3D video playing? That would surprise me as I don't see how it woudl know it's an over under video to trigger that message... when I watch OU or SBS content (which I always do off my usb drive) I have to tell the TV that it's 3D or I will jsut see it split for the whole video.

The only thing I can think of is that that video is not aligned properly and so when the images are combined they are so seperate that your eyes cant resolve them into one image... but they appear allined and the speration is horizontal so even if the movie wasn't split poperly in half, in an ou video the disparity would be vertical, not horizontal...

When you say you watched Avengers, was that a BR or some "other" source? And if other was it SBS or OU?

Monster Gold Plated Optical Cables: http://monstercable.com/productPage.asp?pin=1263

Awesome user review: "Unreal quality. Sounded like I upgraded my speakers." :D
Devedander is offline  
post #6 of 19 Old 01-05-2013, 04:13 PM
Member
 
bigjoejgde's Avatar
 
Join Date: Sep 2010
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
@Devedander The tv auto detects a 3D signal,sometimes it's the correct image,other times it's the wrong image (first picture,the green strip across the middle of the screen).
bigjoejgde is offline  
post #7 of 19 Old 01-05-2013, 05:30 PM
AVS Special Member
 
Devedander's Avatar
 
Join Date: Oct 2005
Posts: 1,144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 34
I didn't notice the green stripe... so in this movie, does the TV always show a split top and bottom image but with that dual image? For instance in the bottom "no glasses" picture, if you had shown the whole screen, do you see the entire scene properly but just with ghosting or does it always remain split like in the top screen?

Is this a Blu Ray disc or video file you are playing back?

Monster Gold Plated Optical Cables: http://monstercable.com/productPage.asp?pin=1263

Awesome user review: "Unreal quality. Sounded like I upgraded my speakers." :D
Devedander is offline  
post #8 of 19 Old 01-05-2013, 05:59 PM - Thread Starter
Newbie
 
zeth07's Avatar
 
Join Date: Dec 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Devedander View Post

I didn't notice the green stripe... so in this movie, does the TV always show a split top and bottom image but with that dual image? For instance in the bottom "no glasses" picture, if you had shown the whole screen, do you see the entire scene properly but just with ghosting or does it always remain split like in the top screen?
Is this a Blu Ray disc or video file you are playing back?

As I mentioned, it would stay split like that if I did nothing. However the "split-screen" would go away when I would press the 3D button a second time, which in turn brings up that 3D message and at the same time properly goes into "3D mode". This isn't so much of a "problem" as it is an annoyance and not understanding why it is doing that.

The real problem, at least in the case of this movie, is the horrible ghosting effect. That is how it looked when it was properly in "3D mode". And as I mentioned, that is almost exactly what it looked like even when I was wearing the 3D glasses. To answer your question the 2nd picture would be shown as the entire screen, no splitting, since it was taken after I had to manually put it into 3D mode again.

And yes I've been watching the retail versions of these 3D Blu-rays, with the glasses that came with the tv. Not playing any "files" or "copies" or using some other kind of glasses.


To compare movies:
When I go to play Avengers 3D, I don't touch any settings, the movie starts, then that 3D message pops up automatically like it is supposed to and the movie is fine.

When I go to play Under the Sea 3D, I don't touch any settings, the movie starts, that 3D message pops up automatically BUT the screen will be split as shown in the 1st picture. Then I have to press the 3D button on my remote a 2nd time, which makes the movie go into the "proper" 3D format while bringing up that message again of course. It however appears to have very bad ghosting effects and is impossible to watch in 3D, and it appears like it shows in that 2nd picture even with 3D glasses on.

When I look at it with one eye closed with the glasses on, either the fish has the ghosting effect or the coral has the ghosting effect (depending on what eye obviously), so when I look at it normally through the glasses everything has the ghosting effect.
zeth07 is offline  
post #9 of 19 Old 01-05-2013, 06:22 PM
AVS Special Member
 
Devedander's Avatar
 
Join Date: Oct 2005
Posts: 1,144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 34
Wow you got me on that one... cant tell if your PS3 is somehow putting out OU (seems unlikely) or the TV is just glitching up... definitely sounds like some kind of glitch. I would try a firmware upgrade on your TV (and to answer the question, I thought EVERYONE did biggrin.gif I am sure you can update it via usb slot).

Also any chance you have a super old not high speed HDMI cable?

And just to make sure I have it right:

Avengers : Play movie, message pops up, you hit OK, movie plays in 3D just right.

IMAX : Play movie, message pops up, screen doubles up with green line, you hit ok, movie plays split with green line, then you hit 3D button again, message pops up, you hit ok and movie plays with massive crosstalk?

And you said the cross talk is different for each eye (ie fish in one eye coral in the other)?

Monster Gold Plated Optical Cables: http://monstercable.com/productPage.asp?pin=1263

Awesome user review: "Unreal quality. Sounded like I upgraded my speakers." :D
Devedander is offline  
post #10 of 19 Old 01-05-2013, 08:52 PM
Member
 
bigjoejgde's Avatar
 
Join Date: Sep 2010
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
@Devedander It's got to be a bug in the tv and there isn't a firmware update available yet...Same thing happens on my tv except it happens no matter what 3D content it receives..Just sometimes the 3D starts up correctly & sometimes it doesn't..Example: I watched AVATAR 4 times now,the 3D started up correctly 3 of the 4 times..Thanks for giving your input.
bigjoejgde is offline  
post #11 of 19 Old 01-05-2013, 10:37 PM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,440
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 122
I have the same issue as zeth07 posted but without the bad ghosting. And agree with bigjoejgde last post that it is the tv and issue is random. Got this model back in September and 3D work fine until just a couple month ago.

What software version are you guys running? I'm running 03.02.56 at the time and LG website has a release software version 03-40-08 on 11/29/12, so not sure which is current. Ran the update program and came no new software version confused.gif.

To check press Settings > Red Color Button > Product/Service Info

To check update press Settings > Red Color button > Software Update > Check Update Version

You can ask and post this issue at the LG website, here.
JChin is offline  
post #12 of 19 Old 01-06-2013, 07:07 PM - Thread Starter
Newbie
 
zeth07's Avatar
 
Join Date: Dec 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Devedander View Post

Wow you got me on that one... cant tell if your PS3 is somehow putting out OU (seems unlikely) or the TV is just glitching up... definitely sounds like some kind of glitch. I would try a firmware upgrade on your TV (and to answer the question, I thought EVERYONE did biggrin.gif I am sure you can update it via usb slot).
Also any chance you have a super old not high speed HDMI cable?
And just to make sure I have it right:
Avengers : Play movie, message pops up, you hit OK, movie plays in 3D just right.
IMAX : Play movie, message pops up, screen doubles up with green line, you hit ok, movie plays split with green line, then you hit 3D button again, message pops up, you hit ok and movie plays with massive crosstalk?
And you said the cross talk is different for each eye (ie fish in one eye coral in the other)?

That is correct.

As for the HDMI cable, it would've been possible that I had an old HDMI cable originally, but after the fact I went ahead and bought new HDMI cables from Amazon and the problem still occurred. Mind you Avengers worked fine on the old HDMI cable as well, so even then I don't think the HDMI was the issue.

I would say it is an issue with the TV, but I'm not exactly sure what is causing it. I guess I will repost this to LG.
zeth07 is offline  
post #13 of 19 Old 01-09-2013, 05:23 PM
Member
 
bigjoejgde's Avatar
 
Join Date: Sep 2010
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JChin View Post

I have the same issue as zeth07 posted but without the bad ghosting. And agree with bigjoejgde last post that it is the tv and issue is random. Got this model back in September and 3D work fine until just a couple month ago.

What software version are you guys running? I'm running 03.02.56 at the time and LG website has a release software version 03-40-08 on 11/29/12, so not sure which is current. Ran the update program and came no new software version confused.gif.

To check press Settings > Red Color Button > Product/Service Info

To check update press Settings > Red Color button > Software Update > Check Update Version

You can ask and post this issue at the LG website, here.

My firmware is 03.02.67 ...Tv says there's no update available.
bigjoejgde is offline  
post #14 of 19 Old 03-15-2013, 12:57 PM
Newbie
 
BreakRibs's Avatar
 
Join Date: Mar 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a Samsung tv model UN46C7100

I have the same exact problem when I try to watch the trailer for Tron: Legacy. Also Rise of the Guardians doesn't work either!
For other movie trailers, the 3d works fine!

Does anyone have any answers?
Does it have to do with the resolution?
For other trailers, the resolution changes automatically, and the 3D picture works, but for Tron, Rise of the Guardians, and Brave, the picture is split and reversed horizontally.

Any answers?? We've been going crazy here trying to figure it out.
We're viewing the trailers through Verizon Fios.
What do those movies have in common? How can we fix it? I might actually want to watch Tron!

Thanks!
BreakRibs is offline  
post #15 of 19 Old 07-03-2013, 05:00 PM
Newbie
 
khloey107's Avatar
 
Join Date: Jul 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had the same problem and had to push the 3D button on my remote during the previews. When I hit my 3D button I have three choices 2D to 3D one screen then two split screens. This way when the movie starts it already know what screen I want.
khloey107 is offline  
post #16 of 19 Old 11-17-2013, 03:14 PM
Member
 
punjiman's Avatar
 
Join Date: Mar 2013
Location: NY
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Split screen video with downloaded 3D streaming through PS3

Downloaded some 3D movies (documentaries) to stream via PS3 to EPSON 5030.
I'm getting a split image from all the movies I've downloaded.
I guess this is called SBS?
Is there a way to make it display properly?
Now to clarify...I'm not talking the blurry side by side image you see when the glasses are off.
This is the screen split in 2, with the exact same video playing in each half of the screen.
punjiman is offline  
post #17 of 19 Old 11-18-2013, 02:35 PM
AVS Special Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: South Dakota
Posts: 1,776
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 155 Post(s)
Liked: 147
This is called Side By Side. You need to put your projector into "SBS" mode for it to display correctly.
Alan P is online now  
post #18 of 19 Old 11-19-2013, 07:18 AM
Member
 
punjiman's Avatar
 
Join Date: Mar 2013
Location: NY
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ohh sorry for the dumb question. Just found the setting now on my PJ.
I had to stop watching these 3D titles though my eyes started to feel some strain .
Is SBS known for more eye strain ?
I actually ordered the titles anyways on bluray . Will the original titles also be SBS?
punjiman is offline  
post #19 of 19 Old 11-19-2013, 09:11 AM
AVS Special Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: South Dakota
Posts: 1,776
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 155 Post(s)
Liked: 147
Most blu rays are frame packed, not SBS.

I get eye strain from any 3D....but I've only experienced active shutter not passive yet.
Alan P is online now  
Reply 3D Tech Talk

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off