Samsung UN46ES8000 3D Help. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-14-2013, 12:02 PM - Thread Starter
Newbie
 
ZiggyGod's Avatar
 
Join Date: Dec 2010
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all, so I finally purchased a UN46ES8000. (I love the TV) I am mainly using the TV as my PC/Steam Big Picture monitor. But I have a problem when viewing 3D movies in Media Player Classic. This did not happen with my old Samsung PN51D8000. When I watch a movie in 3D and hit the 3D button to combine the images as one I get these weird long rectangle boxes on both sides of my screen. Anyone know how I can fix this?

Let me also note that the 3D is focused and looks fine while watching any movie. I know it is not a ghosting issue. It just those boxes make the image in those sections look darker or lighter compared to everything else.

Thanks all.


ZiggyGod is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-15-2013, 07:22 AM
AVS Special Member
 
nickels55's Avatar
 
Join Date: Feb 2008
Location: Warrington, PA
Posts: 1,143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 29
Isn't that an issue with the aspect ratio? The TV will put up black bars if the content isn't the correct aspect ratio for the TV. Are there buttons on the remote to change the mode from like full screen to zoomed? Were these same files full screen on your last TV?
nickels55 is offline  
post #3 of 4 Old 02-15-2013, 03:56 PM - Thread Starter
Newbie
 
ZiggyGod's Avatar
 
Join Date: Dec 2010
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by nickels55 View Post

Isn't that an issue with the aspect ratio? The TV will put up black bars if the content isn't the correct aspect ratio for the TV. Are there buttons on the remote to change the mode from like full screen to zoomed? Were these same files full screen on your last TV?

I just checked and no its not an issue with the aspect ratio because the black bars don't exist when the file is on side by side mode before I hit the 3d button. I tried changing the aspect ration through the tv when the 3d mode is on and the tv tells me I cant use that function while 3d is on. This happens with all my 3D movies that I have watched and saw fine on my old set.

Do you have any other ideas?
ZiggyGod is offline  
post #4 of 4 Old 02-16-2013, 08:15 AM - Thread Starter
Newbie
 
ZiggyGod's Avatar
 
Join Date: Dec 2010
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Before

After



In case anyone is interested or encounters the same problem I had, I finally found the solution to my problem. biggrin.gif The reason I was seeing those bars was because even though my PC/TV was saying my resolution was at 1080p it was not. When I open the NVIDIA control panel it was telling me my TV was displaying at 1080p but it was not at the resolution of 1920 by 1080. It was set at 1860 by 960. When I set it to the default resolution of 1080p the image would overlap off the screen, so I hit cancel to revert back to 1860 by 960. So in the TV settings I set the the option to naming the HDMI/DVI source 1 to DVI PC and then the TV set the image back to to the size of 1860 by 960 but now it is centered on the screen and I can see a huge border around the image. So no when I set my PC to full 1080p the TV screen fills completely without the overlapping. Now I can see the entire image in 3D without those bars and maaaaaan does 3D look real good on this set. I am so happy with this TV.

My only regret is that I got the 46 instead of the 55. I am currently on day 5 of my 30 days, so I am tempted to go back and return this TV for the 55. Bigger is better, no? wink.gif
ZiggyGod is offline  
Reply 3D Tech Talk

Tags
Samsung Un46es8000 Led Hdtv
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off