Pop out is blurry - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 04-20-2013, 03:56 PM - Thread Starter
Senior Member
 
JediSpork's Avatar
 
Join Date: Apr 2006
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
I seem to be having problems with pop out effects on movies. Its very blurry and or it seems parts of the image might be missing. In imax under the sea I can barely tell there is floating dirt etc. Depth seems to work fine but again I might have problems with something around the corners of the screen that pops. I'm not sure if its from my astigmatism or if one eye is too dominant.

I have a 60PM6700 plasma using the samsung active 3d glasses. Others didn't seem to have any issues. I don't remember having problems watching avatar in reald either. Not sure if there are settings to eliminate pop out or anything I can do.

thanks!
JediSpork is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-21-2013, 12:29 PM
Senior Member
 
BriscoCountyJr's Avatar
 
Join Date: Jul 2012
Posts: 457
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 31
Perhaps your eyes have a problem focusing on objects closer to you, that might make pop out objects appear blurry.
BriscoCountyJr is offline  
post #3 of 5 Old 04-30-2013, 04:57 PM - Thread Starter
Senior Member
 
JediSpork's Avatar
 
Join Date: Apr 2006
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
So I asked at medhelp and listed my prescription. A doctor there responded with

"There are many reasons for your problem: your glasse RX could be wrong, if you're over 40 you may need no line bifocals for 3D viewing, you may have an eye muscle problem (strabismus) that either causes you not to be able to perceive the 3-D effect or it may cause eye strains, headache and sore eyes. Many people have these problems and big reason why 3-D TV hasn't really caught on.

Cannot tell what your reason is.

JCH MD "

I definitely experience some eye strain. Also not being able to resolve pop out effects properly makes 3d a bust for me. Maybe if they come up with a way to disable the pop out effects and still have it look good it may work for me. I guess my purchase choices for equipment or which version of a movie to get became a little easier.
JediSpork is offline  
post #4 of 5 Old 05-01-2013, 09:37 AM
AVS Special Member
 
nickels55's Avatar
 
Join Date: Feb 2008
Location: Warrington, PA
Posts: 1,144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 29
Quote:
17. Extended 3D (Command: x v) (For 3D TV)
To change 3D option for TV. Use the feature depending
on your model.
Transmission [x][v][ ][Set ID][ ][Data01][ ][Data02][Cr]
Data1: 3D option
00: 3D Picture Correction
01: 3D Depth
02: 3D Viewpoint
07: 3D Sound Zooming
08: Normal Image View

Go into your menu and reduce the 3D depth or look for another way to minimize the pop-out.
JediSpork likes this.
nickels55 is offline  
post #5 of 5 Old 06-23-2013, 08:31 AM - Thread Starter
Senior Member
 
JediSpork's Avatar
 
Join Date: Apr 2006
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Thanks! the viewpoint setting seemed to do the trick. Maybe it was just crosstalk? I'm going to experiment a bit more.

The only other complaint that I really have is the flicker with the shutter glasses. I'm happy that I can at least enjoy the depth part of 3d.
JediSpork is offline  
Reply 3D Tech Talk

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off