No 3D - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 09-18-2013, 09:01 AM - Thread Starter
Newbie
 
ghostdog434's Avatar
 
Join Date: Sep 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Good morning all,
I have a •Marquee Digital Labs Projector MD-1000LED-3D. I can't seem to get a 3D movie to play. Error message says invalid format. What am I doing wrong. Any help will be greatly appreciated. Thanks.
ghostdog434 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-18-2013, 10:25 AM
AVS Special Member
 
nickels55's Avatar
 
Join Date: Feb 2008
Location: Warrington, PA
Posts: 1,143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 29
Need more info. I suspect the issue is that the projector is really only "3D ready", not fully 3D. So you need something like the Optoma 3DXL or the ViewSonic VP3D1 to convert your 3D files to a format that your projector understands. Check the manual, look for info regarding what 3D format your projector can accept.
nickels55 is offline  
post #3 of 3 Old 09-18-2013, 10:28 AM
Member
 
Jayadub's Avatar
 
Join Date: Jan 2007
Location: Puget Sound, WA
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Jayadub is offline  
Reply 3D Tech Talk

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off