3DC-1000 New Problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-01-2013, 11:47 PM - Thread Starter
Member
 
stevenc64's Avatar
 
Join Date: Sep 2001
Location: Lakewood, CO
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have had the 3DC-1000 in my set up for several years and never had an issue with 2D or 3D.

My set up: Sony Blu Ray Player --> Denon 2311 ---->3DC-1000---->WD-73737

I went to watch "This is The End" blu ray and the feature was very dark and washed out. All of the previews and additional content look fine.

I thought maybe it was the disk but the feature looked fine on different system. I then swapped out blu ray players and still had same issue.

Pulled out other 2D blu rays, no problems

I finally bypassed the 3DC-1000 and the picture looks fine.

Any ideas on what is happening?


Thanks,

Steve
stevenc64 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-02-2013, 03:01 PM
Advanced Member
 
rekbones's Avatar
 
Join Date: Jan 2012
Location: Somers, CT
Posts: 573
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 52
I would look at setting in the player as in Deep Color on/off/auto, or RGB full/limited/auto. The 3DC-1000 might not be able to pass some of these setting correctly. I remember reading somewhere about RGB problems vs YcBcR with the 3DC-1000

Smart enough to know better, to old to care
rekbones is offline  
Reply 3D Tech Talk

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off