Optoma HD33 - 3D Mode disabled - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-17-2014, 09:18 PM - Thread Starter
Newbie
 
Fireworld's Avatar
 
Join Date: Jan 2012
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
All of a sudden the 3D mode is disabled and I can't watch anything 3D. Can anyone help me please?? I didn't change anything, I just pressed on the 3D mode on the remote to switch to 3D and all I see is off and the option to switch from VESA 3D to DLP-Link.everything else is greyed out. I'm lost.
Fireworld is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-18-2014, 04:16 PM
Advanced Member
 
rekbones's Avatar
 
Join Date: Jan 2012
Location: Somers, CT
Posts: 594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 55
It has to do with the signal its receiving. What are you using for a source ? At 1080p it must be 24hz or change it to 720p 60hz

Smart enough to know better, to old to care
rekbones is offline  
post #3 of 4 Old 02-18-2014, 06:00 PM - Thread Starter
Newbie
 
Fireworld's Avatar
 
Join Date: Jan 2012
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just have it hooked up to a Yamaha receiver then out to my PC. do you think it's the settings in the receiver? Thanx so much.
Fireworld is offline  
post #4 of 4 Old 02-19-2014, 03:12 PM
Advanced Member
 
rekbones's Avatar
 
Join Date: Jan 2012
Location: Somers, CT
Posts: 594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 55
No its more likely the display setting in the PC.

Smart enough to know better, to old to care
rekbones is offline  
Reply 3D Tech Talk

Tags
Optoma Hd33 3d Ready Dlp Projector

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off