Jittery 3D issue. - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2Likes
  • 1 Post By javanpohl
  • 1 Post By javanpohl
 
Thread Tools
post #1 of 9 Old 09-06-2017, 02:23 PM - Thread Starter
Member
 
Join Date: Apr 2016
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 11
Jittery 3D issue.

I've noticed that my 3D jitters some, it isn't terrible but it messes with my eyes a little compare to 2D.
When I take the 3D glasses off, I see the blurriness fade in and out as if it's a camera constantly autofocusing.
When I wear the 3D glasses it just looks jittery, I can't describe it any other way. This was Avatar on an oppo 203 and a sony 4K passive 3d TV.

What is this phenomenon?
AudioQuestions is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 09-06-2017, 02:27 PM
AVS Forum Special Member
 
javanpohl's Avatar
 
Join Date: Jul 2006
Posts: 2,000
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 695 Post(s)
Liked: 378
Quote:
Originally Posted by AudioQuestions View Post
I've noticed that my 3D jitters some, it isn't terrible but it messes with my eyes a little compare to 2D.
When I take the 3D glasses off, I see the blurriness fade in and out as if it's a camera constantly autofocusing.
When I wear the 3D glasses it just looks jittery, I can't describe it any other way. This was Avatar on an oppo 203 and a sony 4K passive 3d TV.

What is this phenomenon?
What happens when you only look through the 3D glasses with one? Try both eyes, one at a time.
AudioQuestions likes this.
javanpohl is offline  
post #3 of 9 Old 09-06-2017, 02:40 PM - Thread Starter
Member
 
Join Date: Apr 2016
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 11
Right eye stays clean and in focus.
The left eye had the glitch, it will look clean, then a little blurry, then clean again. All within fractions of a second. It's not the whole movie, but I didn't have to watch much to find an example.
AudioQuestions is offline  
 
post #4 of 9 Old 09-06-2017, 02:50 PM - Thread Starter
Member
 
Join Date: Apr 2016
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 11
When I'm watching with both eyes it looks jittery, but not jittery the whole time. It just looks unnatural as if it's shot in 12 frames per second and I can occasionally catch the difference between frames.

I gave my sister in law a 3D demo, she's never seen a 3D movie before.
I forward the movie to a part with a lot of 3D effect. I know that each eye gets a different picture, and that the 3D effect would pulse between blurry and gone. If I didn't watch a few minutes with the glasses off I'd never suspect there was a problem.
AudioQuestions is offline  
post #5 of 9 Old 09-06-2017, 02:59 PM - Thread Starter
Member
 
Join Date: Apr 2016
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 11
I watched the same scene over and over. It did the effect about 3 times, but four through ten it disappeared.
AudioQuestions is offline  
post #6 of 9 Old 09-06-2017, 04:48 PM
AVS Forum Special Member
 
javanpohl's Avatar
 
Join Date: Jul 2006
Posts: 2,000
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 695 Post(s)
Liked: 378
Check for any settings that might be affecting the 3D signal, like "motion smoothing" or upscaling and either turn them off or try changing the different options. Both in the TV and in the blu-ray player.
AudioQuestions likes this.
javanpohl is offline  
post #7 of 9 Old 09-07-2017, 07:42 AM - Thread Starter
Member
 
Join Date: Apr 2016
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 11
I think that helped. Not sure until I watch a lot more.
It's not consistent before I changed the setting.
AudioQuestions is offline  
post #8 of 9 Old 09-11-2017, 12:37 AM
Newbie
 
Whitfield's Avatar
 
Join Date: Jul 2017
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 3
This reminds me of a same issue I had with a mede8er 3d player. It took some investigation to find out it was about 1:1 pixelmapping.
Disabling the overscan feature on both player and tv did the trick.
Whitfield is offline  
post #9 of 9 Old 09-11-2017, 07:26 AM - Thread Starter
Member
 
Join Date: Apr 2016
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 11
Quote:
Originally Posted by Whitfield View Post
This reminds me of a same issue I had with a mede8er 3d player. It took some investigation to find out it was about 1:1 pixelmapping.
Disabling the overscan feature on both player and tv did the trick.
After javanpohl's suggestions the problems went away for the most part.
I ended up getting a new G6 TV too, and it does 3D very well. I didn't need to make any changes and the G6 3D seems more natural than the prior TV.
AudioQuestions is offline  
Sponsored Links
Advertisement
 
Reply 3D Tech Talk

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off