Green Pixelation with HDMI, Panny and Philips 8100 Soundbar - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-22-2009, 11:18 AM - Thread Starter
Member
 
time2jet's Avatar
 
Join Date: Mar 2009
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you for looking.

I have a new Panny TH-42PZ85U and have a TIVO Series 3 HD with cable cards attached to one HDMI. To the other HDMI I am attempting to get a Philips 8100 Soundbar attached. Problem is green pixels.

If I attach the HDMI instead of the the Philips to the TIVO it's fine... So, I know it's not the TV or the cable itself.

I tried an HDMI repeater (non-powered) thinking it would maybe "boost" the HDMI signal. Philips sent out a second unit and it is doing exactly the same thing....

Any ideas?

Also, I probably will get flamed... but how do I get into my service menu for the Panny model I have?

Peace.... Jet.
time2jet is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-22-2009, 04:39 PM
AVS Special Member
 
mjones73's Avatar
 
Join Date: Jun 2004
Location: North East, MD
Posts: 7,945
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
1) For problems with the sound bar, try the HTIB section under Audio, someone might have some insight on your problem. Green pixels is a sign of data loss in the signal, you may want to bypass HDMI through the sound bar and use optical/coax to hook up audio if that's another option.

2) For the service menu for your plasma, check the Plasma section under display devices, some searching should turn up and answer quickly or posting there should get you an answer.

Matt
Please don't PM me with technical questions that should be posted in the forum.
mjones73 is offline  
Reply Soundbars

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off