Major static/interference with Polk 42" Soundbar - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-04-2011, 05:12 PM - Thread Starter
Member
 
Rodsman's Avatar
 
Join Date: Jan 2005
Location: Maryland, USA
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

I just recently upgraded my entire home entertainment system in my basement. I have a Sony XBR LED LCD, Denon AVR-591, 42" Polk soundbard (sitting right behind the HDTV stand), a Polk subwoofer, a blu-ray player a Xbox 360 as well as a Wii connected. I have had the set up for about two weeks and it's been working great but just a bit ago, my son turned it on to play the Xbox and all of this static was coming from the Soundbar. At first I thought the sound was up on the Sony but it wasn't and when I turned the volume to zero on the 591, the static persisted. I thought it was some interference with a cable or a power cord but after moving many things around, I couldn't get it to stop. I also checked all of the connections for the speaker and the receiver and they are all solid.

Any thoughts on what might be causing this?

Thanks

RUR

"I always seem to know just enough to get me into trouble"
Rodsman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-23-2012, 08:56 PM
Newbie
 
Antidogma's Avatar
 
Join Date: Mar 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My Polk 360 unit also emits high frequency static noise.
I believe it is due to overheating of the console.
Anybody else has any solution?
Antidogma is offline  
Reply Soundbars



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off