I have an issue with a Sony HT-CT550W - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 09-18-2011, 05:27 AM - Thread Starter
Newbie
 
Bran_den's Avatar
 
Join Date: Sep 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I bought the HT-CT550W off Newegg about a month and a half ago, set it up and all is well, we are very happy.

However, about a week ago while watching TV (Visio LCD) the screen started to switch off, not power off but just go black, for about a half a second. This only happened while watching through the SAT/CABLE input that is connected via HDMI to a Comcast digital DVR. I noticed on the display of the HT-CT550W receiver the HDMI and Dolby indicator would turn off when I lost display on the TV.

Being the troubleshooting guy that I am; I swapped HDMI(different brand even) cables, changed to the GAME HDMI receiver input, and powered down the system (unplugged from wall for 1 min), each resulting in no change with the issue.

My Xbox360 is also connected to the receiver (HDMI) and is working fine, we watched HD streamed from Netflix. When I take the HDMI from the Cable/DVR directly to the TV it's ok.

What sucks is, if I would have saved the box Newegg would have RMA'd it for me.

I suppose I'm going to have to send it in to Sony repair.

I'm still not sure it's a problem with the Sony unit, why would the Xbox work fine? Our local Comcast is pretty cool if you bring them a DVR they will give you a new one, no questions asked.

I will run a Blu-ray through it later today and post results here.
Bran_den is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-29-2011, 10:29 AM
Member
 
Dishhd's Avatar
 
Join Date: Oct 2009
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hdmi handshake problems are pretty common with cable and sat boxes. So that's where I'd start. You can verify the sound bar works and all the inputs with other sources you can eliminate that as the problem.
Dishhd is offline  
post #3 of 4 Old 08-13-2012, 05:12 PM
Newbie
 
avottawa's Avatar
 
Join Date: Aug 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same issue.
In addition, the muting occasionally blinks on and off.
Did you find a solution?
avottawa is offline  
post #4 of 4 Old 08-14-2012, 03:19 AM - Thread Starter
Newbie
 
Bran_den's Avatar
 
Join Date: Sep 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by avottawa View Post

I have the same issue.
In addition, the muting occasionally blinks on and off.
Did you find a solution?


It was my DVR Cable box.


By the way I've had this sound bar for almost a year now and it works flawlessly. We've been very happy with it. Especially loud effects movies with quiet dialog.
Bran_den is offline  
Reply Soundbars

Tags
Sony Ht Ct550w 3d Sound Bar Home Theater System With Wireless Subwoofer Accessory Kit
Gear in this thread - Ct550w by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off