Please help me with Soundbar connection and sound - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-11-2012, 07:47 AM - Thread Starter
Newbie
 
sowelldr's Avatar
 
Join Date: Feb 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am having trouble getting sound out of my setup when I am watching a Netflix movie through my TV. I have a Samsung PN64D8000 TV with a Denon AVR-1912 receiver and an Atlantic Technology FS-7.1 passive soundbar. The TV is hooked up to the receiver with an HDMI cable, the soundbar is wired to the receiver, and my Verizon Fios STB is hooked up to the receiver with an HDMI cable.

When I play a Netflix movie that is downloaded through the Smarthub on the TV, I get the sound from the cable channel that is on. If I turn off the STB, I get no sound from the soundbar - the only way I get sound on the Netflix movie is to turn on the TV speaker in the TV settings, but the sound comes through the TV and not the soundbar.

There's got to be a way to get the sound through the soundbar from the Netflix programming. I would greatly appreciate any help.

Thanks so much in advance
sowelldr is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-11-2012, 08:04 AM
Newbie
 
Badgers96's Avatar
 
Join Date: Dec 2011
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think you have to connect an optical cable from the Samsung to receiver to get audio to play from smart hub.
Badgers96 is offline  
post #3 of 4 Old 02-11-2012, 09:23 AM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
The TV has ARC doesn't it? You need to have the HDMI connection from your Denon going into HDMI2 on the Sammy. Turn on Anynet+ and change settings to direct audio to "home theater" and turn off TV speakers. You also need to turn HDMI-CTL to ON on the Denon. By default it is off. See your manual.
Possumgirl is offline  
post #4 of 4 Old 02-12-2012, 04:57 PM - Thread Starter
Newbie
 
sowelldr's Avatar
 
Join Date: Feb 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Possumgirl View Post

The TV has ARC doesn't it? You need to have the HDMI connection from your Denon going into HDMI2 on the Sammy. Turn on Anynet+ and change settings to direct audio to "home theater" and turn off TV speakers. You also need to turn HDMI-CTL to ON on the Denon. By default it is off. See your manual.

Thank you, Thank you. That indeed did the trick. You are my hero
sowelldr is offline  
Reply Soundbars

Tags
Samsung Pn64d8000 64 Inch 1080p 600hz 3d Plasma Tv 2011 Model
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off