Sound fades in & out on Vizio 215? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 02-14-2012, 06:30 PM - Thread Starter
Member
 
RJGiants75's Avatar
 
Join Date: Sep 2010
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey all,

I bought the Vizio 215 about a month ago. When listening to tv shows, the voice volume constantly is changing from normal to low. I had it hooked up via hdmi buy changed it to digital optical cable toslink. Same issue. Is this normal or do I have a lemon?
RJGiants75 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-15-2012, 09:47 AM
Member
 
GMcDougal's Avatar
 
Join Date: Apr 2008
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've noticed that mine does this as low volumes with truvolume on. I keep it on 5 or 6 and it stops.
GMcDougal is offline  
post #3 of 8 Old 02-16-2012, 11:44 AM
Member
 
maineiac13's Avatar
 
Join Date: Aug 2008
Location: Thomaston, Maine and New York City
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have not noticed any problem like that, I have mine connected via coaxial. Have you tried changing the settings (eg. SRS WOW, etc.)?

You mentioned this was a problem with tv shows. What about DVD/BD? Have you checked out the tv speakers to see if the same thing happens when using those instead of the Vizio?
maineiac13 is offline  
post #4 of 8 Old 02-16-2012, 02:27 PM
Member
 
agent2099's Avatar
 
Join Date: Jul 2004
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Doesn't happen with my 215. I have it connected via optical.
agent2099 is offline  
post #5 of 8 Old 01-06-2014, 11:07 AM
Newbie
 
bravo6's Avatar
 
Join Date: Jan 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I have the VIZIO S4251 and it does the same thing. Strange thing is, if I rewind my DVR it will fade in the exact same spots every time. If I turn off the Vizio speakers and use the TV speakers, there's no fading in and out.

 

Connected to a Visio TV via optical.

bravo6 is offline  
post #6 of 8 Old 01-07-2014, 09:40 AM
Member
 
yan101's Avatar
 
Join Date: Dec 2013
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

do you have any sort of smart volume or drc enabled? this will change the sound to a more equal level for viewing at night time. It play hell with my set up so i have them switched off

yan101 is offline  
post #7 of 8 Old 01-07-2014, 10:59 AM
AVS Special Member
 
drfreeman60's Avatar
 
Join Date: Jun 2009
Location: Memphis TN
Posts: 1,805
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 47
Vizio uses the Dolby algorithms for its smart volume control. Unless the TV show that you are watching is broadcast in Dolby, the bar should ignore the signal and deliver normally. However, with an older Vizio soundbar, I noticed that the signal from many TV shows that were broadcast without Dolby volume leveling had something in their signal that made the Vizio want to mute the volume at unintended times.

I turned off both the psuedo surround effects and volume leveling and all worked well for the next fourteen months until the Vizio was demoted to temporary master bedroom duty.

David Freeman
drfreeman60 is offline  
post #8 of 8 Old 01-07-2014, 03:35 PM
Newbie
 
bravo6's Avatar
 
Join Date: Jan 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I found the 'truvolume' but I believe it was off. I also found a firmware update that supposedly addresses something else mine does (changing channels cause sound to go out and slowly fade back in) but I couldn't get it to install. I need to check the volume leveling..
bravo6 is offline  
Reply Soundbars

Tags
Vizio Vht215
Gear in this thread - Vht215 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off