Samsung HW-e450 and Samsung smart hub - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-13-2012, 07:07 PM - Thread Starter
Newbie
 
birixiote's Avatar
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys,

I have the hw-e450 soundbar and samsung un55es7100 tv. For some reason I can't get any sound out of the TV when in the smart hub mode. I get any sound out of any of the apps, e.g. Netflix, YouTube, etc. I have tried connecting via both HDMI cable as well as Audio cable. Any idea what I am doing wrong?

I havent tried hooking up the soundbar with my cable box or my dvd player but bluetooth does work.

Any help will be appreciated.

Thanks!!
birixiote is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-14-2012, 07:55 AM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
Quote:
Originally Posted by birixiote View Post

Hi guys,
I have the hw-e450 soundbar and samsung un55es7100 tv. For some reason I can't get any sound out of the TV when in the smart hub mode. I get any sound out of any of the apps, e.g. Netflix, YouTube, etc. I have tried connecting via both HDMI cable as well as Audio cable. Any idea what I am doing wrong?
I havent tried hooking up the soundbar with my cable box or my dvd player but bluetooth does work.
Any help will be appreciated.
Thanks!!

Can't tell just how much debugging you've done. With the HDMI connection between soundbar and TV, be sure you're using the HDMI(ARC) port on the TV. Be sure you have Anynet+ enabled on BOTH the TV and the soundbar. Change audio settings on the TV to direct the audio out to "external" and turn off the TV speakers. Also, try connecting your cable box and/or DVD player to the TV and see if you are getting audio to the soundbar from those devices.

If you need to try using the optical cable, turn Anynet+ OFF on both TV and soundbar.

Let us know if these suggestions helped.
Possumgirl is offline  
post #3 of 4 Old 08-14-2012, 08:04 AM - Thread Starter
Newbie
 
birixiote's Avatar
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks Possumgirl. I am using the HDMI(arc) port on the TV. But I didnt try the Anynet+ option. I'll give that a shot. I do have my cable box hooked up to the TV via HDMI but i dont get any audio from that to the sound bar through ARC.

I will let you know if anynet+ and turning off audio works....
birixiote is offline  
post #4 of 4 Old 08-14-2013, 09:57 PM
Newbie
 
Solomon Lee's Avatar
 
Join Date: Aug 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hey birixiote, did you find a fix for this? i'm having the same issue.
Solomon Lee is offline  
Reply Soundbars

Tags
Samsung Hw E450 Wireless Airtrack Soundbar
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off