VHT510 Can't Wait! - AVS Forum | Home Theater Discussions And Reviews

Forum Jump: 
 
Thread Tools
post #1 of 11 Old 10-11-2012, 07:40 PM - Thread Starter
Member
 
inm101's Avatar
 
Join Date: Nov 2005
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've read a ton about the Vizio VHT510 and have heard a lot about the hardware failures associated with this system. Here's to hoping for some good ju-ju for the system that's coming in the mail next week. Can anyone give me hope that it will work out for me? Sounds like every one sold ends up going back to Vizio.
inm101 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 10-12-2012, 01:04 AM
AVS Forum Special Member
 
taichi4's Avatar
 
Join Date: Dec 2007
Posts: 2,699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Liked: 150
Supposedly the ones with later manufacturing dates may be less prone to the LED indicator light issue, and if you read through the Amazon reviews, some reviewers mention solutions if you do get a funky unit.

Good luck.
taichi4 is offline  
post #3 of 11 Old 10-12-2012, 12:45 PM
 
maliclipse's Avatar
 
Join Date: Sep 2005
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 15
I'm awefully tempted too ...

Walmart has them online for 298 - they have a 90 day return policy and speakers aren't under their "electronics" excemptions - have it shipped to a store for free and you'll know in 90 days if anything fails.
maliclipse is offline  
post #4 of 11 Old 10-12-2012, 09:00 PM - Thread Starter
Member
 
inm101's Avatar
 
Join Date: Nov 2005
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, guys. She'll be here next week so I'll hook it up and see how it goes. Here's to hoping for a problem-free system.
inm101 is offline  
post #5 of 11 Old 10-15-2012, 04:15 PM - Thread Starter
Member
 
inm101's Avatar
 
Join Date: Nov 2005
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The package was delivered Saturday. Super fast shipping. Thanks Wal-Mart.

Setup was quick and easy. I have to say I LOVE this thing. The sound is great, the look is great, the adjustments are great. I'm one happy camper. cool.gif
inm101 is offline  
post #6 of 11 Old 10-16-2012, 11:07 AM - Thread Starter
Member
 
inm101's Avatar
 
Join Date: Nov 2005
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am noticing some "crackling" sounds. But, I think it's related to the source. I can't say for sure and I don't know how to definitively test it. That's about the only thing that's bothering me at this point. I think the crackling is worse with the SRS True Volume feature turned on.

Otherwise, it's great. I don't know that the crackling would prevent me from buying it again.
inm101 is offline  
post #7 of 11 Old 10-16-2012, 11:49 AM
AVS Forum Special Member
 
taichi4's Avatar
 
Join Date: Dec 2007
Posts: 2,699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Liked: 150
Quote:
Originally Posted by inm101 View Post

I am noticing some "crackling" sounds. But, I think it's related to the source. I can't say for sure and I don't know how to definitively test it. That's about the only thing that's bothering me at this point. I think the crackling is worse with the SRS True Volume feature turned on.
Otherwise, it's great. I don't know that the crackling would prevent me from buying it again.

Out of curiosity, what port are you using? I ran across a user review where the optical port seemed to cause crackling.

I would call Vizio, just to cover yourself.
taichi4 is offline  
post #8 of 11 Old 10-16-2012, 03:23 PM - Thread Starter
Member
 
inm101's Avatar
 
Join Date: Nov 2005
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It's being fed via the Optical port. I'm still not sure if it's a VHT510 issue or a source issue. I'd like to try a blu ray to be sure.
inm101 is offline  
post #9 of 11 Old 10-18-2012, 03:28 PM - Thread Starter
Member
 
inm101's Avatar
 
Join Date: Nov 2005
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm convinced the "crackling" is just the source. I watched The Dark Night on blu ray and would fast forward/rewind when I thought I heard something. Turns out the noise would occur in the exact same spot no matter what. I figure if the VHT510 had a defect, the noise would be random.

Carry on!
inm101 is offline  
post #10 of 11 Old 10-18-2012, 04:28 PM
AVS Forum Special Member
 
taichi4's Avatar
 
Join Date: Dec 2007
Posts: 2,699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Liked: 150
That's good news, if it only shows up on one piece of media in one spot.

Do you find that you have to engage the most active surround mode to extend the front soundstage wider than the length of the soundbar, as mentioned in one review?

How is the surround mode?
taichi4 is offline  
post #11 of 11 Old 10-20-2012, 09:52 PM - Thread Starter
Member
 
inm101's Avatar
 
Join Date: Nov 2005
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Do you find that you have to engage the most active surround mode to extend the front soundstage wider than the length of the soundbar, as mentioned in one review?

-I have to engage the TRS Surround mode to get any surround sound at all. The width of the stage does not bother me at all.

How is the surround mode?

-It's good. I have to turn up the volume of the rears to hear them well.
inm101 is offline  
Sponsored Links
Advertisement
 
Reply Soundbars

Tags
Vizio Vht510 5 1 Channel Home Theater System Black

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off