PolkAudio SoundBarBlack - Connection Questions - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-06-2012, 05:46 PM - Thread Starter
Member
 
DGCanuck's Avatar
 
Join Date: Nov 2012
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have a Denon 1713 and the subject surroundbar to test.

This is a 42" single speaker passive unit. I finally found the manual that says to hookup NOT the receivers aut setup this way:

For best music and movie sound quality performance in smaller rooms:
1. Connect the subwoofer (a PSW10) using the speaker level inputs connected to the same L & R front channel speaker outputs as the wires from the SurroundBar.
2. In your receiver’s Speaker Set-up Menu, set subwoofer to “Off,” “No” or “None.”
3. Set Left and Right speaker channels to “Large” and Set Center and Rear channels to “Small.”
4. In the receiver’s “Speaker Distance” Set-up Menu, select the same distance for all channels with a “Channel delay” to the minimum setting (in Ms) that it allows for the center and surround channels.

I was looking to just test the soundbar and then restore my current Denon settings after I re-connect the existing speakers.

Has anyone had experience with this or similar units who can confirm that the above makes sense or has other suggestions?
DGCanuck is offline  
Reply Soundbars

Tags
Denon Avr 1713 Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off