Help: Newbie with HW-450E Soundbar - AVS Forum
Forum Jump: 
 
Thread Tools
Old 12-12-2012, 07:04 AM - Thread Starter
Newbie
 
oldadmark's Avatar
 
Join Date: Dec 2012
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've read many of the posts and would like to narrow particular issues to my equipment and hookups.

I have:
1. HW-450E Samsung Soundbar
2. Samsung HDTV (no ARC)...6-yr-old model LN-S4041D
3. Comcast HDTV set-top box
4. Digital Optical cable from TV to Soundbar
5. Audio cable from Soundbar Audio port in order to couple with Macbook for watching home movies using soundbar system

Issues:
1. When using "Smart Volume" there seems to be a delay between the persons on the screen talking and the actual sound of their voices coming through the Soundbar. This doesn't seem to happen when "Smart Volume" is off.

2. After getting several codes for syncing the HW-450E with my Comcast remote, none of the codes worked. Samsung was no help when I called them.

3. HW-450E does NOT shut off when shutting off TV even though I'm using an optical digital cable hookup between TV and Soundbar

Is there a better way to hook up my system for maximum enjoyment and ONE remote use?

I already found out (the hard way) that the HW-450E can't be attached with Universal Brackets...bought brackets and found out no threaded holes in HW-450E to attach to...had to send brackets back and I had to pay the shipping back!
oldadmark is offline  
Sponsored Links
Advertisement
 
Old 12-12-2012, 10:41 AM
AVS Special Member
 
Possumgirl's Avatar
 
Join Date: Dec 2008
Location: SoCal (L.A. area)
Posts: 1,901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 58
Quote:
Originally Posted by oldadmark View Post

1. When using "Smart Volume" there seems to be a delay between the persons on the screen talking and the actual sound of their voices coming through the Soundbar. This doesn't seem to happen when "Smart Volume" is off.
Have you tried using the Audio Adjust buttons on the remote? If that doesn't help with the sync issue, then leaving Smart Volume off is probably your only choice.
Quote:
2. After getting several codes for syncing the HW-450E with my Comcast remote, none of the codes worked. Samsung was no help when I called them.
Try searching the main HW-E450 thread for "comcast" to see if anyone has posted about their remote.
Quote:
3. HW-450E does NOT shut off when shutting off TV even though I'm using an optical digital cable hookup between TV and Soundbar
It's not supposed to shut off immediately, only after 20 minutes of getting no signal. Are you saying it never shuts off?
Quote:
Is there a better way to hook up my system for maximum enjoyment and ONE remote use?

It may not do anything for your remote issue, but have you tried connecting the cable box directly to the soundbar and then connecting the bar to the TV via HDMI? Might make a difference with the Smart Volume and the bar should turn off with the TV if you enable Anynet+.
Possumgirl is offline  
Old 12-13-2012, 04:15 AM - Thread Starter
Newbie
 
oldadmark's Avatar
 
Join Date: Dec 2012
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Had Comcast tech over here yesterday & he cleared up a few issues. Tiling with bad signal was result of cabling to a surge suppressor cable post and a bad coax tip. He took the coax and installed directly into cable box. While here he figured out delay when Sound Bar was being used. Seems I could never figure out how to disable Samsung HDTV speakers with Samsung remote. It's done by using "Internal Speaker Mute". Now no delay. He also told me he even couldn't code his Samsung Sound Surround at his home so he bought a Harmony 300 remote. So I bought a refurbished one last night with a 1 yr extended warranty. He said that will program anything!
oldadmark is offline  
 

Tags
Samsung Hw E450 Wireless Airtrack Soundbar
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off